Temperaturschalter Zusatzlüfter W108

  • Nabend zusammen,


    Es wird wieder wärmer und mich nervt, dass bei Stop&Go die Kühlwassertemperatur bei meinem W108.018 wieder munter Richtung 100Grad geht. Sobald der Wagen fährt geht die Temperatur entsprechend schnell wieder runter.

    Der Wagen hat Klima mit einem funktionierenden Zusatzlüfter.

    Um die Sache etwas zu entspannen, würde ich gerne einen Temperaturschalter einbauen, der deutlich unterhalb der 100Grad schaltet.

    Leider konnte ich bisher keinen passenden Schalter finden, der z. B. bei 90Grad einschaltet.

    Vielleicht könnt ihr mir hier nen Tipp geben, wo ich einen passenden Schalter mit einpoligem Anschluss finde.


    Grüsse,

    Rainer

  • Nabend,

    Eigentlich glaub ich nicht, dass da ein Fehler im Kühlsystem vorliegt. Der Zusatzlüfter scheint ja notwendig zu sein, auch bei fehlerfreiem Kühlsystem. Nur kommt mir die Temperaturanzeige persönlich zu nahe an den roten Bereich ran. Deshalb hätte ich hier gerne einen grösseren Puffer in der Stadt.

    Schlechte Kühlwasserzirkulation im Leerlauf ist ja bekannt beim M130. Für USA Pagoden gabs ja sogar eine zusätzliche Kühlwasserleitung, damit das Kühlwasser besser durch den Motor zirkuliert.


    Grüsse,

    Rainer

  • Hi Hawa,


    Kühler ist neu vom Daimler und funktionert auch sonst zufriedenstellend. Zarge ist dran und kostet mich jedesmal Nerven, wenn ich was vorne machen muss. Visko funktioniert eher mehr als zuwenig meiner Meinung nach. Hab aber in den letzten 17 Jahren nicht rausgefunden, wie man eine defekte Visko erkennt. Egal wie oft ich die schon getauscht hab.


    Ist ja wirklich nur im Leerlauf mit eingelegtem Gang.


    Hi Hoffy,


    Teilenummer such ich gleich raus. Spätschicht?


    Bis dann,

    Rainer

  • Hi Hawa,


    das wäre die Idee, dann dreht der Motor höher. Als US Modell hatte meiner das ja schon vorgesehen (Unterdruck weg wenn Temperatur über 100 Grad). Momentan ist das de-aktiviert, da ich einen deu.... äh europäischen Motor drin hab mit entsprechendem Verteiler. Da könnte ich mir wieder was basteln :thumbup:

    Dank Hoffy hab ich auch nen passenden 90Grad Schalter gefunden. Behr TSW 43D


    Besten Dank für die Tipps,

    Rainer

  • ....Das WHB empfiehlt bei Stop and Go, die Automatik auf L zu schalten.....

    Ich habe letztens ca. 30 Minuten im Stau gestanden (gerollt) bei 28°C Außentemperatur.

    In den Phasen wo sich nichts bewegt hat, schalte ich immer auf N, dann dreht der Motor frei und

    es wird keine (weniger) Energie im Wandler vernichtet. Meine Anzeige ging dann leicht über 100°C.


    Gruß Jan

  • Einen defekten Viskolüfter kann man mit dem "Zeitungstest" kontrollieren. Wenn bei einer Fahrt die Temperatur gegen oder über 100 Grad geht, bei laufendem Motor versuchen den Lüfter mit einer zusammen gerollten Zeitung (Din A4-Blatt oder Werbeprospekt geht auch) anzuhalten.


    Gelingt das = Visko defekt.


    Wird die Zeitung "geschnetzelt" = Visko ok.


    Und nie (!) versuchen, den Lüfter mit der Hand zu stoppen!

  • Moin.

    Mein Auto: 280SE Automatic mit Klima. Ich habe vor etwa 2 Jahren das ganze Kühlsystem revidiert (Pumpe, Thermostat, Kühlerverschluss, etc. neu) und dem Kühler ein neues Netz spendieren (lassen). Hab dem Kühlerbauer damals gefragt, ob er nicht im unteren Teil gleich ne Gewindeaufnahme für einen extra Temperaturschalter einlöten kann. Er hat gerade mal 10,- Aufpreis dafür verlangt.

    95°C Schalter eingebaut und parallel zu dem Klimafühler verdrahtet und erst mal in nem Becher kochendem Wasser auf Funktion getestet. Hat prima funktioniert... Leider ;) wird der Wagen seit dem so gut auf unter 100°C gehalten, dass ich das Teil in der Praxis noch nie gebraucht habe.

    Aber beruhigend ist es irgendwie dennoch.

    Gruß, Sascha

  • Nabend zusammen,


    sicher ist Stop & Go bei hohen Aussentemperaturen, eingeschalteter Klima und eingelegter Fahrstufe der Extremfall. Jede Verbesserung sollte sich da positiv bemerkbar machen. Fahren auf 2 anstatt D oder auf N wie oben vorgeschlagen wenn der Wagen steht hat heute im Feierabendverkehr die Temperatur auch ohne Zusatzlüfter bei knapp um die 100 Grad gehalten. So gesehen denk ich mal, das das Kühlsystem kein generelles Problem hat. Bis auf die Wasserpumpe ist soweit auch alles neu inkl. Kühlerverschluss, der jetzt trotz bescheidener FertigungsQualität des Kühlers auch ordentlich abdichtet und Druck aufgebaut.


    Die Visko schliesst auch, keine Chance das Lüfterrad mit ner Zeitung anzuhalten.


    Bzgl. Kühlwassertemperatur im Stand hab ich mit dem Fahrzeug schon einen weiten Weg hinter mir. Anfangs ist der Motor wg zugesetzter Kühlkanäle schon in den roten Bereich gekommen, noch bevor das Thermostat geöffnet hat.

    Vielleicht versuche ich deshalb, die Sache weiter zu verbessern. Wie bei meiner Alltags-Eklasse will ich mir da keine Gedanken machen müssen im Sommer.


    Daneben gibt es noch ein paar andere Baustellen, wo ich Motor und Getriebe noch was optimieren möchte. Der Wagen ist längere Zeit nur sporadisch gefahren worden. Jetzt im Alltagsbetrieb nerven halt einige Dinge um so mehr.


    Bis dann,

    Rainer