M189 Umbau 2 Stempel ESP auf 6 Stempel ESP

  • Hallo Forum,


    hat jemand Erfahrung oder kennt jemanden mit Erfahrung bezüglich des Umbau´s von eine 2 Stempel Einspritzpumpe

    auf eine 6 Stempel Einspritzpumpe bei einem W112 300 SE Coupe mit M189 Motor?

    Reichte es hier nur die Pumpe und die Einspritzleitungen umzubauen? Oder Muss auch das Gasgestänge oder vielleicht

    noch mehr umgebaut werden?

    Können Die Einspritzventile weiter genutzt werden? usw.


    Grüße Felix Lipkowski

  • Aleha alias Hans Fritzsche kann Dir da bestimmt mehr sagen.

    Die Frage ist, was ist die Intention dahinter?


    Viele Grüße

    Markus

  • Hallo,


    die Intension ist, meine Probleme mit dem Motor zu lösen. Seit nunmehr 2 Jahren bin ich mit der Einstellung des Standgases und der Laufkultur vor allem in den

    unteren Drehzahlbereichen beschäftigt und bekomme das nicht in den Griff. Nun habe ich von A-Z alles im Wekstatthandbuch beschrieben befolgt, eingestellt und erneuert....

    und die bockige Diva will noch immer nicht!


    Die technisch elegantere Lösung ist ja nun mal die 6 Stempel Pumpe. Habe aber heute schon gehört das wahrscheinlich der Ansaugkrümmer, die Einspritzventile und das Gasgestänge

    angepasst werden müssen. Aus puren Kostengründen hat sich das Thema damit für mich erledigt.


    Danke an alle die sich da Gedanken gemacht haben.


    Sollte das jemand einfache gelöst haben und kann mir dennoch einen Tipp geben, gerne.


    mfg


    Felix Lipkowski

  • Hallo Felix,


    bei mir war der Tank verrostet und hat die Einspritzung "gestört"

    Tank erneuert, Filter in der Spritpumpe gereinigt ,war voller Rost.

    Des weiteren den Spritfilter erneuert und die Einspritzdüsen gereinigt.

    Auch diese hatten ein schlechtes Abspritzbild durch feinste Rostablagerungen.

    Jetzt lauft er wieder deutlich besser und spritziger.


    mit freundlichen Grüßen

    Rainer

  • Hallo Felix


    wenn die Sechsstempel ESP bereits vorhanden ist, könnte man es ja einfach testen. Im EPC könnte man auch noch die Teilenummern für die Gestänge querchecken. Müsste man die ESP kaufen, dann würde ich das eher lassen. Falls Du den Verdacht hast, dass Deine ESP defekt ist, könntest Du diese ja auch zu Hans schicken.

    Viele Grüsse


    Winfried


    Nach 10 Jahren im Exil in der Schweiz schweiz.png ist mir das ß abhanden gekommen und es wird auch nicht mehr eingeführt!


    300 SE W112 Cabrio M189 Automatik Fahrgestellnummer ...9840 Ende 1967 „Schlüpferblau-Met.“ anzeige.png


    w112 (affe) gehrmann-privat.de

  • Hallo Rainer,

    beim Austausch des Filtern im Tank habe ich auch spuren von Rost entdeckt. Habe darauf hin auch alle

    anderen Filter die in Verbindung mit Kraftstoff stehen getauscht. Allerdings habe ich die Einspritzdüsen noch

    nicht gereinigt. Leider weiß ich auch nicht wie man das macht. Kannst Du mir einen Tipp geben wie ich das

    mache ohne die Düsen zu ruinieren?


    Grüße Felix

  • Hallo Felix,

    Nun habe ich von A-Z alles im Werkstatthandbuch beschrieben befolgt, eingestellt und erneuert....

    Allerdings habe ich die Einspritzdüsen noch nicht gereinigt.

    hmmm...


    Hast Du denn den Einspritzdruck gemessen? Der muss bei den jeweils drei Düsen die an einem Rohr hängen sehr genau zusammen passen. Aber ich denke das hast Du bereits gemacht, oder?


    Viele Grüße,

    Hagen

    .

  • Hallo, Felix,


    ich glaube nicht, dass die ESP das Problem ist, zumal, wenn sie gemacht wurde. Wenn Du selbst nicht weiterkommst, solltest Du den Wagen in einer fachkundigen Werkstatt mal an den Motortester hängen. Du solltest erstmal herausfinden, ob die Ursache im Zündungs- oder im Kraftstoffbereich liegt. Es gibt viele mögliche Ursachen. Sind die Ventile richtig eingestellt? Welche Zündkerzen sind drin? Kaltstartventil geprüft, usw. Meine 220SE-Flosse hatte nach dem überholen der Pumpe ebenfalls noch Probleme. Letztendlich waren es mehrere verschiedene Ursachen und seit ich die alle beseitigt habe, geht der Motor sehr elastisch und kraftvoll schon aus niedrigen Drehzahlen heraus zur Sache. Das geht auch mit einer Zweistempelpumpe.


    Gruß

    Ulli

    230 SL 10/63
    220 SE 07/64
    - irgendwas ist immer...
    ----------------------------------------------------------
    vdh-Regionaltreff Münster/Münsterland
    jeden 3. Mittwoch ab 19.30 Uhr im RoadStop,
    48157 Münster, Schiffahrter Damm 315


    www.pagodentreff.de

  • Hallo Felix,

    ich habe die Düsen ausgebaut und gekennzeichnet, um sie nicht zu vertauschen. Dann mit einem Einspritzdüsen Prüfgerät geprüft.

    Des weiteren die Düse von vorne mit Pressluft durchgeblasen. Dazu muß die Einspritznadel vorsichtig gedrückt werden.

    Dadurch wurde der Dreck im Filter der Düse herausgedrückt. War sichtbar.

    Ist ein bisschen fumelig.


    mit freundlichen Grüßen

    Rainer

  • Hallo Felix,

    auf die 300 er lasse ich nichts kommen. Die Motoren sind sind robust und durchaus trittfest, da ursprünglich

    als Antrieb für Leichtlaster konzipiert, mögen sie lediglich keine hohen Dauerdrehzahlen.

    Wie beim Arzt steht vor jedem Einschreiten die Diagnose. Allerdings ist es nicht verkehrt den Doc. in die

    Überlegungen einzubeziehen.

    Du ahnst es - wir fangen bei Dir an.

    Hättest Du alles laut zugänglichen Daten abgearbeitet, würde der Motor einwandfrei laufen.

    Und jetzt?

    Den Nebelwerfer einschalten, die Eisenstange zur Hand nehmen und um sich schlagen?

    Gehen wir mal davon aus, dass Kompression, Steuerzeiten, Stellung der ESP und Verteiler mit seinen 2 Kontakten ok sind.

    Was dann?

    Ziehen wir die Statistik zu Rate.

    Laut gelben Engeln stehen in der Pannen Statistik Elektrikfehler oben an . Zündung gehört dazu.

    Sind die Prüfschritte der Zündverstellung exakt abgearbeitet?

    Ist die Länge des Zündfunkens ausreichend? Soll 12- 14 mm. Ein Tester kostet 10-15,00 Euro.

    Bei Zweifel hilft das Ozzi beim Bosch Dienst.

    Hier würde ich nochmal genau hinschauen.

    Bis hierher

    Gruss

    Reiner

  • Allerdings habe ich die Einspritzdüsen noch

    nicht gereinigt. Leider weiß ich auch nicht wie man das macht. Kannst Du mir einen Tipp geben wie ich das

    mache ohne die Düsen zu ruinieren?

    Schau mal ins VdH Lexikon:

    Einspritzdüsen mit Hausmitteln testen und reinigen


    Eine ausgeschlagene Drosselklappenwelle kann einem ünrigens auch Leerlauf und untere Teillast versauen. Aber du hast gar nicht gesagt, wo das Problem genau liegt, nur dass du unzufrieden bist. Präzisier das bitte mal.


    Gruss Wuff

  • Wenn ich mich recht erinnere hat Felix eine 123 verbaut.


    Mein Tipp, ähnlich ReinerE, einfach komplett von vorne alles checken und nichts ausschleissen.

    Viele Grüsse


    Winfried


    Nach 10 Jahren im Exil in der Schweiz schweiz.png ist mir das ß abhanden gekommen und es wird auch nicht mehr eingeführt!


    300 SE W112 Cabrio M189 Automatik Fahrgestellnummer ...9840 Ende 1967 „Schlüpferblau-Met.“ anzeige.png


    w112 (affe) gehrmann-privat.de

  • Hallo Forum,


    was mich stört und nicht funktioniert:


    im kalten + warmen Zustand läuft der Motor unrund und schüttelt sich zwischen durch immer mal wieder.

    die Gasannahme ist bis 2.000 Touren zögerlich und er verschluckt sich. Ist die Drehzahl über 2.100 Umdrehungen

    läuft der Motor super und ruhig!

    im warmen Zustand geht der Motor gerne aus wenn man an die Ampel heranfährt. Dann muss ich immer auf neutral schalten.

    Wenn man ihn warm abstellt und ein paar Minuten später wieder starten möchte muss ich ziemlich lange orgeln.


    Das Auto war vor zwei Wochen bei Jaen Louis Stolk in den Niederlanden zum reparieren und einstellen. Als ich den abgeholt

    habe lief das mit dem Standgas erst ganz gut. (Zwischendurch geschüttelt hat er sich dennoch) Nach ca. 200 Kilometer fingen dann die alten Probleme wieder an.


    Komplettes Zündgeschirr ist neu mit Original Teilen von Mercedes

    Zündung ist eingestellt. Dabei würde festgestellt das der Verteiler etwas erhöhtes Spiel hat, soll aber noch im Rahmen sein.

    Dennoch habe ich mir einen Verteiler besorgt, der kein Spiel hat. Den baue ich heute ein werde sehen ob es Besserung gibt.

    Zündfunke ist i.O. Zündspule ist neu. Zündkontakte neu, Verteilkappe und Finger neu. Unterdruckverstellung geprüft.

    Gastgestänge ist teilweise erneuert und hat null Spiel!

    Drosselklappe inkl. Welle ist instandgesetzt.

    Ventilspiel ist eingestellt.

    Kraftstoffförderpumpe ist überholt!

    sämtliche Kraftstoffleitung sind gereinigt / erneuert

    Alle Filter erneuert

    Alle Gummiteile / Dichtungen die in Verbindung mit Unterdruck und Ansaugung stehen sind erneuert.

    Kaltstartventil ist instandgesetzt

    Beide Thermoschalter sind geprüft und ausgetauscht (aua waren die teuer)

    ESP war mit Verteilerblöcken und Düsen bei Hans Fritsche

    Ausdehnungselement ist neu (auch autsch)


    Ok. Heute wird der Verteiler getauscht und dann nochmal von vorne...


    Grüße Felix

  • Hallo Felix,


    bei der Beschreibung würde ich mal das Luft/Kraftstoff-Verhältnis um zwar vor allem hinsichtlich Warmlaufeinrichtung verdächtigen. Bei höheren Drehzahlen geht das dann aufgrund der höheren Gesamtkraftstoffmenge unter. Ich würde mal im Leerlauf das Gestänge an der ESP aushängen und versuchen, ob die Drehzahl steigt, wenn du Kraftstoff oder Luft gibst. Dann weißt du, ob er zu fett oder zu mager läuft. Die ESP ist ja komplett neu eingestellt, aber es gibt ja durchaus noch weitere Fehlerquellen für ein falsches Gemischverhältnis (wird dein neues Ausdehnungselement beispielsweise überhaupt von Kühlwasser umströmt oder ist evtl. der Schlauch verstopft?, wie sieht es mit dem Drosselklappen geschlossen anschlag aus?, …)


    Gruß

    Alexi

  • Schau mal nach, ob sich ggf. ein Luftpolster oberhalb des Dehnstoffelements gebildet hat. Wäre nicht unwahrscheinlich, wenn die Pumpe draußen war. Dann würde er immer überfetten. Obere Schlauchverbindung abziehen und Kühlwasser nachfüllen, bis es austritt. Welche Kerzen hast Du drin? NGK BP6 ES sollten es sein.


    Gruß

    Ulli

    230 SL 10/63
    220 SE 07/64
    - irgendwas ist immer...
    ----------------------------------------------------------
    vdh-Regionaltreff Münster/Münsterland
    jeden 3. Mittwoch ab 19.30 Uhr im RoadStop,
    48157 Münster, Schiffahrter Damm 315


    www.pagodentreff.de

  • im kalten + warmen Zustand läuft der Motor unrund und schüttelt sich zwischen durch immer mal wieder.

    die Gasannahme ist bis 2.000 Touren zögerlich und er verschluckt sich. Ist die Drehzahl über 2.100 Umdrehungen

    läuft der Motor super und ruhig!

    Hallo Felix,

    zusätzlich zu den Tipps hier:


    Das klingt nach Magerruckeln. Hast du den CO Wert mal gemessen, der sollte so 2,5 .. 3,5% sein. Ist er magerer, dann kommt es zu den von dir beschriebenen Symptomen. Das könntest du auch an sehr hellen Kerzen erkennen. Wie sehen die aus, schraub doch mal zumindest eine raus und berichte hier.


    Ein weiterer Tipp: schliess mal (wenn vorhanden) ein Unterdruckmanometer an die Ansaugbrücke an. Solange der Wagen in der Warmlaufphase ist (also quasi kalter Motor), ist der Unterdruck wegen der Zusatzluft durch den Zusatzluftschieber geringer (ca 300mbar). Wenn der Motor warm ist und der Schieber zugemacht hat, sollte die Nadel sauber bei etwa 500mbar stehen.

    Wackelt sie, saugen nicht alle Zylinder gleichmässig an, was auf Kompressionsprobleme oder undichte Ventile schliessen würde.

    Ist der Wert zu niedrig, hast du doch irgendwo Nebenluft.



    Grüsse,

    Wuff

  • Schau mal nach, ob sich ggf. ein Luftpolster oberhalb des Dehnstoffelements gebildet hat. Wäre nicht unwahrscheinlich, wenn die Pumpe draußen war. Dann würde er immer überfetten. Obere Schlauchverbindung abziehen und Kühlwasser nachfüllen, bis es austritt. Welche Kerzen hast Du drin? NGK BP6 ES sollten es sein.


    Gruß

    Ulli

    Habe eine Bosch W 5 DC 0 verbaut. Hat mir mein Mercedes Teile Händler als die Richtige verkauft.

  • Hallo Felix,

    und vor allem maximal einen 6er Wärmewert.

    (bei Bosch minimal)

    5er Bosch entspricht 8er NGK und die werden bei Motoren mit Doppelter Literleistung verwendet.

    Diesen Schwachsinn mit den 5er Kerzen

    (für sportliches Fahren) hat bestimmt irgend so ein Vergleichstabellenpraktikant verbrochen.

    Der Edelstahlkorpus der Bosch-Kerzen ist auch eher kontraproduktiv in Aluminiumgewinden.


    Gruß HaWA

  • Grüß' Dich Felix,


    habe ich es richtig verstanden: er lief nach dem einstellen zunächst gut über mehrere Kilometer und dann traten die alten Probleme wieder auf. Richtig? Also war er ja eine "zeit lang" (beinahe) alles in Ordnung. Wurde bei der Revision die Kraftstoff-Seite gereinigt? Penibel alle Kraftstoffleitungen gesäubert? Wenn sich dort ein "Bröckchen gelöst hat und nun die Drosselbohrung in einem der Verteilblöcke verengt odre ein Einspritzventil verschließt könnte das auch zu den Symptomen passen.


    Beste Grüße


    Hans