M130 will nicht laufen…

  • Hallo,


    erstmal vielen Dank für die Aufnahme in diesem Forum! Ich bin 19 Jahre alt und interessiere mich für Oldtimer.

    Zu meiner Heckflosse

    W111 220SEB mit M130 Motor aus einem w108


    Zum Problem…

    Ich habe die Heckflosse vor kurzem gekauft erst lief sie gut doch nach kurzer Fahrt nahmen Fehlzündungen und Leistungsverlust zu. Ich habe die Flosse zu einem Bekannten Schrauber gebracht. Dieser hat auf Zylinder 3 Kompression‘s Verluste festgestellt. Außerdem hat er gesagt die Zündung würde viel zu früh stehen. Er hat die Zündung möglichst gut nach spät verstellt bis es am Verteiler nicht mehr ging, für die richtige Einstellung müsste man den Verteiler ziehen und um einen Zahn versetzen. Das wäre mit viel Zeit und dementsprechend Geld verbunden. Er sagte der Vergaser würde viel zu fett laufen und die Ventile und Kolbenringe könnten verdreckt bzw. undicht sein daher wenig Kompression. Ich sollte erst den Motor mit Sprit-Zusatz und Motorwäsche möglichst reinigen so das die Kompressionen wieder kommen. Das probiere ich jetzt auch aber ich würde gerne die Zündung selber um einen Zahn versetzen und bräuchte eine kleine Anleitung, das soll angeblich schwierig sein. Und ein weiteres Problem ein Vergaser „pisst“ dauerhaft Sprit in die Drosselklappe. Ich habe das Schwimmerventil schon getauscht das ist es nicht. Hat da jemand eine Idee?


    Schonmal Danke für die Hilfe! Gruß aus Osnabrück

  • Hallo ?,


    es freut mich, dass Du Dich mit 19 Jahren für Mercedes Altmetall interessierst!


    Deine Schilderung, insbesondere die Ausführungen des Schraubers klingen für mich äußerst merkwürdig.
    Weder mit einer Motorwäsche, noch durch irgendwelche Spritzusätze lässt sich die Kompression verbessern. Welche Werte hat er denn gemessen? Vielmehr bietet sich die Überprüfung des Ventilspiels an.

    Wie wurde der Zündzeitpunkt gemessen? Ich kann mir nicht vorstellen, dass eine Verstellung am Verteiler nicht möglich ist. Außerdem wäre das „Ziehen“ überhaupt kein Problem. Vor solch einer Aktion erst mal die OT Markierungen prüfen.

    Hat Dein Motor einen oder zwei Vergaser? Ein M130 hat zwei Vergaser oder eine Einspritzpumpe. Du könntest ein Foto einstellen.


    Meine Empfehlung: Frag noch mal andere kompetente Leute, z.B. beim regionalen VdH Stammtisch


    Gruß Andreas

  • Hallo Nicklas,


    erst mal recht herzlich willkommen im Forum!


    Es ist doch schön zu sehen dass sich auch junge Leute für alte Mercedes interessieren; ich selber bin erst vor kurzem hier als "Alter Sack" tituliert worden; da weißt Du dann wirklich wo Du stehst :-)


    Eine kurze Vorstellung ist immer gerne gesehen; einen Satz hast Du ja bereits hier geschrieben aber es gibt da ein extra Unterforum "Neumitglieder stellen sich vor".


    Wenn Kompression fehlt normal erst mal das Ventilspiel prüfen und einstellen. Aber da bei Dir Zündung und auch Gemisch nicht stimmen sollte das erst mal halbwegs richtig gestellt werden. Von Vergasern habe ich selber echt keine Ahnung aber es gibt Kollegen hier die sich damit gut auskennen.


    Beim vdh haben Mitglieder seit Jahren schon Unmengen von Mercedes Werkstatt Dokumentation eingescannt. Diese ist wirklich hervorragend und meiner Meinung nach zum Schrauben notwendig. Du kannst Dich (soweit ich weiß) auch als Nicht-vdh Mitglied zum Zugriff auf dieselben (Flipbücher) freischalten lassen. Nachdem das geschehen ist denke ich wirst Du die Antworten zumindest auf Deine "wie mache ich das" Fragen dort finden.


    Davon abgesehen gibt es eine Suchfunktion hier im Forum (Lupe oben rechts) und durch diese wirst Du auch schon häufig fündig da wahrscheinlich schon vor Dir andere Leute die gleichen Probleme gehabt haben und die Lösung dann gefunden wurde.


    Ansonsten natürlich konkrete Fragen hier stellen; Dir wird mir Sicherheit weiter geholfen werden.


    Viele Grüße,

    Hagen

    .

  • Hallo Niklas,

    funktioniert das Druckregelventil am Vorderen Vergaser/Rücklaufleitung frei?

    Reicht das Ventilspiel Einlass Auslass?

    Wenn die Zündung so viel zu früh wäre würde der Anlasser gegen die Zündung nicht ankommen.

    6 Zyl.Vergasermotoren liegen im Leerlauf so bei 12- 15° vor OT

    Richtiger Wärmewert der Zündkerzen?

    (5 Bosch wie in allen Vergleichslisten steht ist jedenfalls nicht korrekt)

    Gruß HaWA

  • Hallo,

    Schonmal vielen Dank für die Tipps.
    Die Vorstellung werde ich gleich in Angriff nehmen.


    Noch ein Nachtrag zur Problem Schilderung, die Ventile wurden eingestellt. Das schließe ich aus. Ich finde die Idee mit der Motor Wäsche und dem Zusatz garnicht verwerflich gerade deswegen weil der Motor wirklich lange viel zu fett lief und die Zündung auch zu früh war.


    Leider habe ich von der Zündung garkeine Ahnung. Dennoch würde ich mir trauen den Verteiler zu ziehen und um einen Zahn zu versetzen. Er sagt das wäre sehr fummelig er würde sich das nicht so einfach trauen…


    Zum Vergaser Problem es sind zwei Zenith 35-40 Vergaser.
    Wie prüfe ich das Druckregelventil? Schlauch ab und gucken ob das was kommt? Schlauch Puste ich gleich durch.
    wenn ich das Auto jetzt starte sind nur fehl Zündungen und auch mal ein bissel Flamme aus dem Vergaser. Das Liegt denke ich am „pissen“ in den hinteren Vergaser.


    Die Zündkerzen sind: BP 7E S


    Ein Bild der Kompressionen füge ich bei.


    Gruß Niklas mbn.pdf

  • Hallo Neklars,

    schön. Ein neuer Verrückter im Team.

    Du hast hier im Forum exzellente Allrounder und noch bessere Spezialisten.
    Es gibt hier Leute, die wirst du vermutlich in einer Werkstatt nie finden.

    Geballtes Wissen, kostenlos abrufbar.
    Du erhälst hier Infos zur Technik, originale Literatur und jede Menge Beistand und dumme Sprüche :).

    Ferndiagnosen sind aber schwierig und du beschreibst hier ein Potpourri an Themen.
    Du schreibst von einem 220 SEB mit Vergaser. Dann ist dir wohl das E mit dem M130 abhanden gekommen.

    Zu all Deinen Angaben wären ein paar Werte schon nicht schlecht.
    Was heißt Kompressionsverlust, was heißt Zündung zu früh, was heißt zu fett.
    Den Verteiler ziehen und vesetzen kann jeder.
    Schau mal im Forum, ob du die Werkstatthandbücher findest.
    Da du einen Hybrid hast (W111 mit M130) brauchst du evtl. 2 Handbücher, wobei sich die prinzipiellen Arbeiten nicht groß unterscheiden.
    Mit einem Handbuch und etwas Transferleistung schaffst du das.

    Du benötigst aber ein paar Dinge
    Blitzlampe zum Zündzeitpunkt ablesen, Fühlerlehre für den Kontaktabstand am Unterbrecher, solltest du noch die Unterbrecher-Zündung drin haben.
    Das sind keine großen Kosten.
    Evtl. besorgst Du dir gleich einen neuen Unterbrecher. Müsste man auch mal sehen wie die Kontakte ausschauen.

    Wichtig ist am Anfang nicht alle Theman parallel anzugehen.
    Sonst weißt du nicht wo du einen Fehler gemacht hast, wenns schlimmer, statt besser wird :)

    Fang beim z.B. beim Zündzeitpunkt messen an. Ist kein großer Akt und dann sieht man schon mal ob es daran liegen kann.
    Dann geh zum nächsten Thema wie Unterbrecher, auch kein Ding.

    usw.

    Und wenn du ier die gemessenen Werte bekannt gibst, kann man dir auch weiterhelfen denke ich.

    Nach wenig schrauben merken, dass ist alles kein Hexenwerk.

    Grüße

    Michael



    Eigentlich ist eigentlich ein Scheißwort.

  • Hallo Niklas,


    Beim M130 gibt es für einen gewissen Bauzeitraum zwei verschiedene Skalen auf der Kurbelwellenscheibe. Näheres hierzu gibts im WHB für die Modelle ab 68.

    Nicht dass dein Schrauber auf die falsche Skala geschielt hat.


    Gruss,

    Rainer

  • Ach ja
    und BEVOR du was veränderst - mach FOTOS, FOTOS, FOTOS.

    Falls notwendig, bringe Markierungen an.
    z.B. am Verteiler und an der Verteileraufnahme.
    Das erleichtert einen evtl. notwendigen Rückbau.

    Grüße

    Eigentlich ist eigentlich ein Scheißwort.

  • Hallo,


    Meine Heckflosse ist 62 der Motor keine Ahnung kann man das an der Motornummer herausfinden?

    Gibt es eine Möglichkeit die Zündung grob ohne Spezialwerkzeug einzustellen? Ich bin bei der Zündung echt nicht im Thema hat da jemand eine kleine Anleitung? Damit wenigstens das zurück knallen und die Flammen aufhören. Danach würde ich mich grob um den vergaser kümmern. Und dann um die Kompressionen. Und danach würde ich alles nochmal komplett genau einstellen lassen.


    Gruß Niklas

  • Hallo Niklas,

    durch deine Versuche werden die Kerzen bereits Schwarz sein, das führt zum nicht zünden des komprimierten Gemisches und Rückzündungen bis in den Ansaugkrümmer während der Ventilöffnungsüberschneidung wenn das zündfähige Gemisch mit dem Abgas eines gezündeten Zylinders zusammenkommt.

    1. Überfettung abstellen

    2. Saubere Zündkerzen montieren

    3. Kurbelwelle auf Zünd OT Zyl.1 stellten

    (da stehen die Nocken über Zyl.1 nach Oben, was durch den Öleinfülldeckel sichtbar/fühlbar ist)

    Verteiler auf Markierung drehen.

    (Finger zeigt auf die Kerbe am Verteilergehäuserand)

    Das ist in der Kappe der Anschluss für den 1. Zylinder.

    Gruß HaWA

  • Hallo,


    ich habe mal ein bisschen rum Probiert.
    habe neue Kerzen verbaut die alten sind sehr verkohlt! Ich habe meinen Zündzeitpunkt geprüft meiner Meinung nach sieht das gut aus. (Lade zwei Bilder mit hoch)

    Jetzt habe ich noch das Problem mit dem vergaser… wieso tropft dauerhaft Benzin aus dem „Austrittsarm vom Vorzerstäuber“

    Hat da jemand eine Idee Schwimmer Ventil ist dicht Schwimmer ist auch in Ordnung.


    Gruß Niklas

  • Hallo Niklas,


    Kommt aus beiden Vergasern der Sprit gesprudelt, oder nur aus einem? Bei welcher Drehzahl? Ich habe bei meinem auch beobachtet, dass bei hoher Drehzahl ohne Last da Sprit reinsabbelt. Und nicht bei beiden ab der gleichen Drehzahl.


    Die Rückzündundungen in den Ansaugkanal, kommen die beim Beschleunigen bei miedrigen Drehzahlen?


    Christian.

  • Hi Niklas


    die Kerzen passen für deinen Motor.

    ich selber bin erst vor kurzem hier als "Alter Sack" tituliert worden; da weißt Du dann wirklich wo Du stehst :-)


    Viele Grüße,

    Hagen

    Ei, das werde ich wohl nie mehr los. Ich meinte doch nur „alte Sack-mässig“ :*


    Niklas, da wir nicht so recht wissen, wo du schraubererfahrungstechnisch stehst, erlaube mir ein paar Fragen.

    Weisst du wie

    - Zündzeitpunkt prüfen? Solltest du können, wenn du den Verteiler um einen Zahn versetzen willst, weil du ihn dazu lösen musst.

    - Schliesswinkel messen? Gemäss Foto hast du noch einen Unterbrecher, da ist das Messen des Schliesswinkels sehr wichtig. Schliesswinkel muss vor Einstellen des Zündzeitpunkts geprüft und eingestellt werden, was eine ziemlich fummelige Angelegenheit sein kann. Zudem sollte man gelaufene Unterbrecher eher austauschen als nachstellen.


    Eine Motorwäsche bringt übrigens nur optisch etwas und hilft eher, wenn man feststellen will, wo Ölverlust auftritt.

  • Moin,

    Den Sprit pisst nur der hintere Vergaser ( zum Fahrgastraum hin ) teilweise sehr stark teilweise sehr wenig. Ich kann da aber überhaupt kein Muster erkennen. Ob bei Warmen Motor oder bei kaltem Motor. Drehzahl mäßig im komplettem Band.


    Ich habe den Unterbrecher erneuert und eingestellt. Danach wie auf meinen Bildern die KW auf 0 gedreht und den Verteiler so gestellt das der Finger auf die Kerbe zeigt. Ich habe leider kein Messwerkzeug.


    Ich würde gerne den Verteiler um einen Zahn versetzten und dann das vergaser Problem in den Griff bekommen. Danach würde ich die Flosse weggeben zum fein einstellen.


    Gruß Niklas

  • Hallo Niklas,


    wo kommst du denn her? Evtl. wohnt ja jemand in der Nähe, der mal vorbeischauen kann ggf. auch eine Zündpistole mitbringen kann.

    Alternativ kannst du den ZZP ganz grob auch mit einer Glimmlampe einstellen. Die gibt es vermutlich für n paar Euro. Vom versetzen des Verteiler würde ich erstmal absehen, ehe du nicht selbst zu 100% festgestellt hast, das das wirklich nicht passt.

    Gruß

    Alexi


    PS: und beachte die Tipps von HaWA. Das sind meistens die besten ;)

  • Hallo, die Zündung wird je nach Baumuster unterschiedlich eingestellt. Mit/ohne Unterdruck, verschiedene Drehzahlen, etc. Bitte genau nach Handbuch machen, was zum Muster passt. Sonst wird das nix. Bei den Einspritzmotoren ist das der Klassiker, dass die typischen Hobbyschrauber die Systematik mit der Früh- und Spätverstellung nicht auf dem Schirm haben und der Zündverteiler nicht zum Klappenstutzen passt. Gruß, Martin

    --
    Hauptsache man ist gesund und die Frau hat Arbeit

  • Hallo Niklas,

    du musst den dynamischen ZZP messen.
    Suche dir im WHB die Tabellen raus.

    Dann weißt du, ob man den Verteiler um einen Zahn versetzten sollte.
    Oder hast du dje Werte schon?

    Wenn Du keinen Blitzer hast ich komme aus dem Raum Erlangen und wenn es in der Nähe wäre,
    kann ich das mit Dir mal abblitzen.

    Langfristig kommst du als Schrauber aber um einen Blitzer nicht rum, wenn es um die dynamischen ZZPs geht.

    Viele Grüße
    Michael

    Eigentlich ist eigentlich ein Scheißwort.

  • wenn die Kerbe im Verteilergehäuse ungefähr in Fahrtrichtung nach links zeigt ist das richtig und der Verteilerantrieb muss nicht umgesetzt werden.


    ...allerdings muss der 1 Zylinder auch auf Zünd-OT stehen und nicht auf Takt 4 "Auspuffen". Das kann man beim Einbau des Verteilers verwechseln, dann kann man ihn nicht ausreichend drehen....