Neues w111 Cabrio

  • Moin Ralf


    Die hinteren Radlager gehen bei dieser Achskonstruktion eher selten kaputt. Ich würde da zunächst auch eher auf Bremse tippen.


    Eine hängende Bremse merkt man bisweilen auch gut, wenn man den Wagen ganz sanft ausrollen lässt und es vorm Stillstand leicht ruckt. Aber Gerds Methode schafft da natürlich besser Gewissheit.


    Autos, die regelmässig gefahren werden, laufen immer am Besten, das ist Binse. Die meisten Oldies, die man kaufen kann, standen die letzte lange Zeit herum. Ich vermute, du wirst noch einige Standschäden zu beseitigen haben - lass dich nicht entmutigen.

  • Moin Paul,


    da hast Du recht. Sind ja keine Immobilien sondern Automobile.


    Kennst ja mein Coupe, der hat vor dem Kauf auch mehr gestanden und wurde vom Hausmeister halt alle 2 Jahre zur MFK gebracht. Da sahen manche Gummiteile beim Kauf auch noch super aus. Nach 1000 km sind die dann aber zusammengesackt und waren unbrauchbar... Aber Inspektion ist halt meist easy gegenüber Restauration...


    Ralf hat ja oben geschrieben, dass es ne grooosee Inspektion aller Vortriebs- und Sicherheitsrelevanter Teile macht und da sind so Bremsdinger zwar Erfahrungstechnisch interessant aber nicht wirklich relevant, da nach den Coupeerfahrungen vermutlich beherrschbar und dann ja auch gemacht. Und vieles ist ja auch schon gemacht worden bzw. gut so dass ich ich mir da eigentlich keine Sorgen mache, dass auch beim Neuen das Murmeltier grüsst. Der bessere Wagen ist meist der günstigere Kauf. Es sei denn man macht eh ALLLES neu und dann muss man halt mit so Listen leben wollen, wie sie weiter vorne besprochen wurden... Wäre aber nicht mein Weg.


    Meint Olof

  • Hallo zusammen,


    wir haben jetzt die Bremsschläuche neu bestellt. Das Rad drehte auf der Bühne frei.

    Die neuen Reifen sind auch da und die Ölfilter kommen leider erst morgen.

    Dann sind erstmal Bremsflüssigkeit, Getriebe-, Motor-, und Achsöl neu, alles abgeschmiert und frisch gefettet.


    Beim nächsten mal, will ich Ventilspiel, Zündung und Gemisch richtig einstellen. Und etwas grüsst das Murmeltier: Kauf ich dafür jetzt auch eine 123 Zündspule? Ausserdem kommt dann der Auspuff drunter und neue Beläge und Scheiben.

    Wenn ich die Bremsen auf zweikreis umrüste, müssen dann nicht eigentlich auch die Leitungen neu?


    Am Wochenende will ich die Lampen umrüsten und das Leder endgültig fertig bekommen. Als nächstes kommt dann das Holz und das entrosten von Tür und Kotflügel.


    BG Ralf

  • Hi Ralf


    was die Zündung betrifft, würde ich, sofern dein Verteiler gute Werte liefert, lediglich den Schritt zur kontaktlosen Zündung gehen, wie die Pertronix oder Laubtec. Ich habe letztere seit ca 15‘000km problemlos im Einsatz.

  • ne Petronix läuft bei mir seit 50 tkm problemlos ohne, dass ich die nachstellen musste.


    Oszibild? Würde mich mal interessieren , wie sich im Oszi Z.B. Laubertech, Petronix gegen Kontakt unterschieden. Petronix wandert ein bisschen, wie ich laienhaft finde.


    Gruss Olof

  • ne Petronix läuft bei mir seit 50 tkm problemlos ohne, dass ich die nachstellen musste.


    Oszibild? Würde mich mal interessieren , wie sich im Oszi Z.B. Laubertech, Petronix gegen Kontakt unterschieden. Petronix wandert ein bisschen, wie ich laienhaft finde.


    Gruss Olof

    Danke Olof,


    ich hab mal versucht mich klug zu machen, aber das ist mir ehrlich fast suspekt. Auf der Homepage finde ich gar kein Produkt für einen 280er, eigentlich nicht einmal für einen Mercedes.


    Wie wo kann ich da was kaufen. Ein "Preis anfragen" hab ich gefunden. Alles etwas merkwürdig.


    BG Ralf

  • Hi Ralf


    bei Laubtec am besten direkt anrufen.


    http://laubtec.de/Kontakt/mobile/


    ging bei mir damals alles ziemlich rasch und unkompliziert. Ich hab denen den Verteiler geschickt, die meinten, sie bauen ihr Teil ein und prüfen dann auf Funktion. Da ich genug anderes zu tun hatte, war es mir recht und es funktionierte alles problemlos.

    Mir persönlich gefällt die Laubtec-Ausführung etwas besser, sie wirkt hochwertiger als Pertronix. Das mag aber völlig subjektiv sein, da Pertronix vergossene Kunststoffteile anbietet und Laubtec metallisches liefert. Das muss nix sagen. Ich hatte aber mit Pertronix bei meinem Verteiler auch Probleme mit der Passung.


    Wichtig ist, dass deine Verteilerwelle kein nennenswertes Axialspiel hat. Das müsste man aber fast erfühlen können

  • Danke Paul,


    aber das wird nicht meins, Erst jemanden erreichen müssen, ausbauen, verpacken, einschicken und dann bekommst du irgendwas geschickt, nach Tagen, oder Wochen... Keine Dokumentation online, keine Infos, keine Anleitungen... Da hab ich echt eine Allergie.


    BG Ralf

  • Hallo Ralf,

    bei Zweikreis ist Bremskraftverstärker und Hauptbremszylinder an der Schottwand angesiedelt.

    Bei der Einkreislösung ist da nur der Bremszylinder und der Bremskraftverstärker sitzt etwas tiefer vor der Batterie.

    Um den Umbau machen zu können bräuchtest du den entsprechenden Teil der Schottwand und wohl auch die Pedalerie aus einem entsprechend späteren Fahrzeug.

    Den nicht unerheblichen Aufwand kann man im Zuge einer Vollrestaurierung treiben, Plug and Play ist das jedenfalls nicht.

    Zu ändernde/erneuernde Leitungen sind das geringste Problem.

    Gruß HaWA

  • Hallo Ralf,


    zum Thema Zündung, ich habe in mehreren Fahrzeugen das System Ignitor im Einsatz, seit vielen Jahren ohne Probleme.

    Letztes Jahr auch für den W111. Die Version war auch nicht gelistet, also Email an die Fa. Buttkereit und die richtige Version angefragt.

    2 Tage später war die passende Anlage im Briefkasten.


    Ersetzt wird nur der Unterbrecherkontakt und der Kondensator.


    Gruß

    Thorsten

  • Hallo zusammen,


    er ist wieder da, mit neuen Säften und seit dem das Getriebe nicht mehr auf dem Tunnel liegt ist er nur noch halb so laut. Schon geil so ein später M130 und unglaublich der Unterschied zum M129. Die Bremsschläuche sind alle neu und auch die neuen Michelins fahren sich extrem gut.


    Was mir aber nicht gefällt ist wie das 'Getriebe schaltet. Der erste Gang ist immer nur für eine Sekunde drin, den zweiten zieht er immer bis 2800 Touren, dann kommt für 3 Sekunden der Dritte Gang und dann sofort der Vierte. Egal wie viel Gas ich gebe.


    Kann das ein Laie wie ich selbst einstellen?


    BG Ralf

  • Das stimmt was nicht, Dein Getriebe sollte, außer in Stellung 2 oder Kickdown, immer nur im 2. anfahren. Vielleicht ist was mit dem Schalter für den Kickdown?

    Zum Einstellen wäre das Thema Modulierdruck etwas für die Suchfunktion.

    Grüße, Sebastian

  • Guten Morgen,


    ob das Getriebe im ersten oder zweiten Gang abfährt hängt vom genauen Typ ab. In meinen 280S aus 1071 ist der Typ K4C25 eingebaut. Das Getriebe fährt immer im ersten Gang an und schaltet schnell in den zweiten. Bis zu welcher Drehzahl dann die Gänge gehalten werden, hängt von der Fahrpedalstellung ab.


    Das oben beschriebene Verhalten bzgl der Gänge 2 und 3 ist nicht richtig. Es sollte auch möglich sein bei ca 60-70 km/h im 4. Gang durch stärkeres Durchdrücken des Pedals (aber kein Kick-Down) eine Rückschaltung in den 3. Gang zu erzielen.


    Eingestellt habe ich das aber noch nicht.


    Gruß Andreas

  • Hallo Ralf


    Weisst Du denn welches Getriebe verbaut ist. Könnte es sein, dass mit dem M130 auch ein anderes Getriebe reinkam?


    Wenn man das wüsste, könnte man konkret in den Unterlagen nachsehen und vor alle die richtigen Einstellungsanweisungen herausfinden. Könntest Du mal nachsehen?=

    Viele Grüsse


    Winfried


    Nach 10 Jahren im Exil in der Schweiz schweiz.png ist mir das ß abhanden gekommen und es wird auch nicht mehr eingeführt!


    300 SE W112 Cabrio M189 Automatik Fahrgestellnummer ...9840 Ende 1967 „Schlüpferblau-Met.“ anzeige.png


    w112 (affe) gehrmann-privat.de

  • Moin,


    das K4C25 hab ich auch in meinem Coupe. Das Verhalten hat Andreas ja schon geschrieben. Im WHB gibst auch so Testzyklen für die Automatic und die Schaltpunkte sind je nach Wahlhebel- und Gasstellung grob definiert.


    Bild einbetten geht leider nicht, aber klick mich für Schaltpunkte....


    Die Petronix ersetzt übrigens nur den Zündkontakt und falls vorhanden die Transistorsteuerung. Im 250er mit M130 ist die Petronix übrigens wieder auf ner langen Fahrt rausgeflogen und durch Kontakte ersetzt worden. Bei Gelegenheit werde ich da noch ein Schaltgerät (-> Winfried und Markus sind begeistert von denen) einbauen, um den Kontakt spannungsmässig zu entlasten.


    Gruss Olof

  • Hallo Ralf


    Weisst Du denn welches Getriebe verbaut ist. Könnte es sein, dass mit dem M130 auch ein anderes Getriebe reinkam?


    Wenn man das wüsste, könnte man konkret in den Unterlagen nachsehen und vor alle die richtigen Einstellungsanweisungen herausfinden. Könntest Du mal nachsehen?=

    Hi Winfried, Hawa glaubt ein K4C erkannt zu haben.

    Dann muss es das sein!

  • Stimmt, da war ich zu sehr in der Pagodenwelt, die ja bis zum Ende das K4A hatten.

  • Hi Winfried, Hawa glaubt ein K4C erkannt zu haben.

    Dann muss es das sein!

    Hallo Ralf


    Dann brauchst Du das WHB ab 1968 siehe Automatisches Getriebe hier mal der Link


    https://vdhflipbooks.de/books/WHB/WHB-ab-1968/#506/z

    Viele Grüsse


    Winfried


    Nach 10 Jahren im Exil in der Schweiz schweiz.png ist mir das ß abhanden gekommen und es wird auch nicht mehr eingeführt!


    300 SE W112 Cabrio M189 Automatik Fahrgestellnummer ...9840 Ende 1967 „Schlüpferblau-Met.“ anzeige.png


    w112 (affe) gehrmann-privat.de

  • Besten Dank Winfried,


    gestern konnte ich nochmals ausgiebig testen. Es schaltet nicht richtig. Meistens fährt er im 2. Gang an und schaltet bei ca 2800 Touren in den 3., Im 3. schaltet er bei ca 1800 Touren in den 4, also quasi sofort und ca bei 38kmh, egal wie viel Gas ich gebe. Runter schaltet es erst kurz vorm anhalten. Das schalten an sich ist sauber und weich, aber Beschleunigen geht so eher nicht. Und wenn ich die Fahrstufe auf 3 stelle, bleibt er im 2. Gang.


    Ist wohl noch eine ordentliche Baustelle..


    BG Ralf

  • Hallo zusammen,


    gestern habe ich erst einmal die Heckscheibe neu verklebt die äußere Naht war rundum auf, wohl aufgrund des typischen schrumpfens der Kunststoffscheibe. Das wird zwar keine dauerhafte Lösung, aber so kann ich den Verdeckwechsel vielleicht auf den Winter verschieben und bekomme jetzt erstmal ein dichtes Dach.


    Die Scheibe war schon ziemlich blind und so habe ich mich daran versucht sie zu polieren. Altersgerecht sind diese arbeiten verdreht auf der Rückbank nicht, besonders wenn mein Hund nicht einsah, sein lange vermisstes, artgerechtes S-Klasse Körbchen mit mir zu teilen. Also polierte ich die Scheibe quasi verdreht mit dem Schäferhund auf dem Schoss halb über Kopf. Ich hoffe es hat keiner gesehen.... ;)


    Immerhin hat der Kleber gehalten und schon nach 1-3 Stunden war die Scheibe wieder blank. Bleibt noch der eine Milimeter Spalt über der B-Säule an der Beifahrerseite. Ansonsten ist es jetzt dicht.


    Der grosse Riss auf dem Beifahrersitz habe ich auch fertig. Erst mit Leder unterklebt (der Lederkleber hat bei mir nie gehalten aber mit Pattex ging es gut) und dann mit Flüssigleder aufgefüllt, aufgefüllt, aufgefüllt und aufgefüllt. Wer das schon mal gemacht hat, weiss das das Flüssigleder nach dem Trocknen immer enorm einfällt und man besonders bei tiefen Löchern den Vorgang sehr oft wiederholen muss. Zudem war das Leder sehr brüchig und porös und ich habe es ein paar mal geschliffen, bevor ich eine halbe Dose Balistol einmassiert habe. Jetzt ist es wieder sehr schön weich. Die richtige Lederfarbe ist erst bestellt und ich hoffe das ich nächste Woche einen Haken an das Thema Leder machen kann. Eine Mittelarmlehne mit Halter konnte ich auch günstig bekommen.


    Es geht also weiter...


    BG Ralf


  • Hallo Ralf


    Sieht gut aus, deine Lederrep!


    Mir fällt noch zum Getriebethema etwas ein, allerdings krame ich jetzt aus meinen unzuverlässigen Erinnerungen (da auch ich langsam altersbedingte Ausfallerscheinungen zeige):

    Auf dem Getriebe sitzt ein sog. Doppelhubmagnet, der drei Stellungen kennt, Leerlauf, Teillast, Übergas (Kickdown). Bei meinem ersten 108, später 280er, ging zB der Kickdown lange nicht, bis man den Fehler dort lokalisierte. Des weiteren habe ich damals einmal bemerkt, dass wenn man die "Schaltstange" (die hat sicher einen korrekten Namen), die vom Gasgestänge zum Getriebe nach hinten läuft (rechte Seite Motorraum) in der Länge verstellt, dies massiven Einfluss auf die Schaltpunkte hat. Sollte die gar ausgehängt sein, sind die Schaltpunkte auf max. früh, quasi wie fast ohne Beschleunigung. Und schliesslich meine ich mich zu erinnern, dass diese Steuerung letztlich über eine Membran erfolgt, die auch mal altersbedingt reissen kann.

    Die Profis hier mögen mich korrigieren, aber vielleicht wäre das ein Ansatz zur weiteren Fehlersuche.

    Um die Funktion des Doppelhubmagneten zu testen, müsste der Teppich auf der Beifahrerseite am Getriebetunnel raus. Darunter, etwa auf höhe des Luftaustritts der Heizung für den Beifahrerfussraum befindet sich eine Serviceklappe im Getriebetunnel, ca. Espressounterassengross, oval, mit 5 oder 6 Kreuzschlitzschrauben befestigt. Dahinter sieht man auf diesen DHM und man sollte auch das Hebelchen erkennen. Sieht ähnlich aus wie beim Gasgestänge mit Stangen und Kugelköpfen. Man kann bei eingeschalteter Zündung nun die drei Positionen prüfen. Zündung ein/Teilgas/Kickdown - es sollte sich am DHM etwas tun.


    Hier noch ein Nachtrag, schnell gegoogelt:

  • Besser gehts nicht, ...ich wusste dass es das Video gibt, wusste aber nicht mehr wo


    Spitze


    und für unsere Freunde der korrekten Reguliergestängejustage hat es auf diesem Kanal auch noch etwas interessantes


    Viele Grüsse


    Winfried


    Nach 10 Jahren im Exil in der Schweiz schweiz.png ist mir das ß abhanden gekommen und es wird auch nicht mehr eingeführt!


    300 SE W112 Cabrio M189 Automatik Fahrgestellnummer ...9840 Ende 1967 „Schlüpferblau-Met.“ anzeige.png


    w112 (affe) gehrmann-privat.de