Bin am Ende - 300SE und Abgaswerte...

  • Hallo!


    Nach der letzten Reparaturrunde weiß ich nicht weiter. Ich hoffe, Ihr könnt mir weiterhelfen...

    Es handelt sich um einen 300SE von 88 mit Kat. Die Eckdaten sind:

    390.000km

    Kompressionswerte gleichmäßig bei 12bar warm

    Ölverbrauch minimal

    CO-Wert 7-8%

    HC-Wert bei 300ppm

    Lamda-Sonde regelt normal

    Wenn man hinter dem Auto steht, stinkt er nach Sprit. Bei erhöhter Drehzahl paßt alles nahezu perfekt.

    Leerlaufdrehzahl ist niedrig und sinkt bei eingelegter Fahrstufe auf 400-500 - beim Gasgeben verschluckt er sich kurz und läuft dann normal.


    gemacht habe ich:

    diverse Ölwechsel

    Lambda-Sonde neu von Bosch

    Kaltstartventil tropft nicht

    neues Zündgeschirr / Verteilerkappe und -finger, Zündkerzen

    Einspritzdüsen neu

    Temperatursensor (grün mit 2 Anschlüssen) neu von Bosch

    Temperatursensor Ansaugluft neu

    alle Gummischläuche vom Leerlaufsystem; habe den Ansaugkrümmer heruntergenommen und auch den Sitz vom Stauklappenghehäuse kontrolliert usw...


    Jetzt frage ich mich:

    es gibt 3 elektrische Bauteile beim Ansaugkrümmer: 1x bei Drosselklappe, 1x am Mengenteiler und 1x an Stauklappe. Können die defekt sein?


    Gibt es ein Steuergerät, das ich tauschen könnte? Habe im Bekanntenkreis jemanden mit einem vergleichbaren 300SE bzw. einen 300TE von 88 habe ich zum schlachten.


    Gruß, David

    Kein Weg ist zu weit für eine gute Abkürzung!

    280CE 11/77 - 240D 11/74 - 300D 03/84 - 280E 07/79 - 280E 01/76 - Citroen GS 04/76 - 209D 4x4 01/86


    0003.jpg


    Alles Wissenswerte über die Serie 0,5:
    Serienunterschiede

  • Nabend,


    irgendwie oder warum fettet er an.


    Nochmal alles beim Laufen gut mit Bremsenreiniger absprühen.


    Mal das Tastverhältnis am Poti gemessen?


    Wie läuft er ohne das "E"? Sprich Motor warmlaufen lassen, dann ausmachen, Motor-Steuergerät abstöpseln und starten.Ein M103 muss auch als K sauber laufen.



    Gruß

    stefan

    An allem Unfug, der passiert, sind nicht etwa nur die schuld, die ihn tun, sondern auch die, die ihn nicht verhindern.(Erich Kästner)

  • Hallo!


    Das müßte dann der Dichtring 011 997 71 48 sein wenn ich mich nicht irre...


    Kann mich erinnern, daß Benzin im Krümmer war, wie ich alles zerlegt habe. Das würde dann darauf hindeuten...

    Die Sache mit dem Bremsenreiniger hab ich schon probiert.


    Für mich alle Elektrik-Analphabeten noch zwei Fragen:

    Wie und wo kann ich das Tastverhältnis messen?

    Wo ist das Motorsteuergerät? In der doppelten Spritzwand oder im Innenraum?


    Einen Mengenteiler vom 300TE hab ich noch, evtl. probiere ich den aus wenn der Kolben nicht steckt...

    Kein Weg ist zu weit für eine gute Abkürzung!

    280CE 11/77 - 240D 11/74 - 300D 03/84 - 280E 07/79 - 280E 01/76 - Citroen GS 04/76 - 209D 4x4 01/86


    0003.jpg


    Alles Wissenswerte über die Serie 0,5:
    Serienunterschiede

  • Wie und wo kann ich das Tastverhältnis messen?

    Wo ist das Motorsteuergerät? In der doppelten Spritzwand oder im Innenraum?

    Ähmm David,


    kennst Du die Flipbooks? 8o


    Gibt es zum M103 im124er und 126er. Lesen bildet 8o


    Gruß

    stefan


    PS: Kleiner Tip noch: http://archiv.mb124.de/index.p…ter_des_Luftmengenmessers oder hier https://www.w126-wiki.de/index…3%A4ltnis_entmystifiziert

    An allem Unfug, der passiert, sind nicht etwa nur die schuld, die ihn tun, sondern auch die, die ihn nicht verhindern.(Erich Kästner)

  • Hallo David,


    Wie und wo kann ich das Tastverhältnis messen?

    Runde Diagnosedose im Motorraum. Puls ist an Pin 3 und Pin 2 ist Masse. Bei 7% CO brauchst Du das aber erst mal gar nicht messen, das ist am Anschlag.


    Wo ist das Motorsteuergerät? In der doppelten Spritzwand oder im Innenraum?

    Soweit ich weiß sitzt das hinter der seitlichen äußeren Fußraumverkleidung Beifahrerseite.


    Viele Grüße,

    Hagen

    .

  • Hallo David,


    das Motorsteuergerät sitzt im Motorraum, wie von Dir beschrieben, aber davon würde ich zunächst die Finger lassen.

    Defekte sind dort eher selten bekannt, wenngleich nicht unmöglich.


    Ist denn die Herkunft des 300ers bekannt? Sprich lief der schon einmal richtig und es kann ausgeschlossen werden, daß anschließend jemand unkontrolliert an der CO-Schraube gedreht hat?

    Wenn dem nicht so ist, würde ich versuchen der KE mal wieder eine Grundeinstellung zu verpassen. Hierzu sollten Poti, EHS und CO mal wieder in Einklang gebracht werden. Das ist zwar keine Raketenwissenschaft, wenn man es allerdings noch nie gemacht hat, wird man sich schwer tun. Um dich noch mehr zu verwirren hier noch eine dritte Anleitung ;)

    http://www.wochelen.de/w126/fuchs_poti/fuchs_poti.html


    Wahllos Steuergeräte tauschen hilft zwar manchmal, meistens jedoch nicht.


    Grüße und viel Erfolg,

    Markus


    PS: Hat jetzt nicht direkt etwas mit Deinem Problem zu tun, aber dennoch mein Lieblingssatz zur KE in den Daimlerunterlagen zu dem Thema "Motor schüttelt im Leerlauf" ist: "Weitergehende Arbeiten (Mengenteiler, Einspritzventile tauschen) bringen keinen Abhilfe und sind deshalb nicht durzuführen. Ein leichtes unperiodisches Schütteln des Motors ist Stand der Technik." 8)


    PPS: Das Wort "Anleitung" oben in meinem Text wurde ohne mein Zutun automatisch verlinkt, keine Ahnung wie ich das ausschalten kann!?

  • PPS: Das Wort "Anleitung" oben in meinem Text wurde ohne mein Zutun automatisch verlinkt, keine Ahnung wie ich das ausschalten kann!?

    soeben erledigt, das lag nicht an Dir, Danke für den Hinweis

    Viele Grüsse


    Winfried


    Nach 10 Jahren im Exil in der Schweiz schweiz.png ist mir das ß abhanden gekommen und es wird auch nicht mehr eingeführt!


    300 SE W112 Cabrio M189 Automatik Fahrgestellnummer ...9840 Ende 1967


    w112 (affe) gehrmann-privat.de

  • Hallo!


    Ein kurzer Zwischenstand von heute:


    Hab den Ringspalt von der Stauscheibe kontrolliert und ob sie über den ganzen Bereich leichtgängig ist.

    Dann hab ich einen anderen Mengenteiler geputzt und eingebaut - läuft nicht, Mengenteiler tot. Der Teilespender steht auch schon seit 15 Jahren...


    Danach hab ich vom Original-Mengenteiler den unteren Dichtring kontrolliert und alles wieder penibel zusammengebaut.

    Ergebnis war ein unveränderter Motorlauf.


    Danach hab ich - analog zur einfach K-Jet - die Co-Einstellschraube Richtung mager gedreht und siehe da: CO jetzt bei 0,00 bis 0,04...

    HC bei 120-130, aber der Motor war nicht komplett durchgewärmt und das Öl drin ist mittlerweile auch eine Suppe.


    Der Wagen war vor meiner Zeit bei einem selbsternannten MB-Spezialisten, der eine ziemliche Flasche ist. Kann leicht sein, daß er was verstellt hat...


    Jetzt kommt ein Ölwechsel, ordentliches warmfahren und danach schließ ich ihn an den Motortester und probiere, ob ich über das Tastverhältnis das Grundgemisch eingestellt bekomme...


    Gruß, David

    Kein Weg ist zu weit für eine gute Abkürzung!

    280CE 11/77 - 240D 11/74 - 300D 03/84 - 280E 07/79 - 280E 01/76 - Citroen GS 04/76 - 209D 4x4 01/86


    0003.jpg


    Alles Wissenswerte über die Serie 0,5:
    Serienunterschiede

  • Hallo David,


    ich will hoffen, dass Du die Stellung der Überwurfmutter über dem O-Ring genau markiert hast. Die muss genau in die gleiche Position zurück kommen sonst ist die Nullstellung des Steuerkolbens am KE Mengenteiler nicht mehr richtig.

  • Hallo!


    Hab ich natürlich. Hab das Tiefenmaß gemessen und die Stellung des Schlitzes mit einem Stift am Mengenteiler markiert.


    Gruß, David

    Kein Weg ist zu weit für eine gute Abkürzung!

    280CE 11/77 - 240D 11/74 - 300D 03/84 - 280E 07/79 - 280E 01/76 - Citroen GS 04/76 - 209D 4x4 01/86


    0003.jpg


    Alles Wissenswerte über die Serie 0,5:
    Serienunterschiede

  • Hallo David,

    ... und probiere, ob ich über das Tastverhältnis das Grundgemisch eingestellt bekomme...

    die Bosch KE Steuergeräte die ich bis jetzt hatte brauchen ewig das Tastverhältnis zu ändern und machen dies auch nur in 5% Schritten. Die VDO Geräte sind zappig schnell und praktisch stufenlos. Falls Du also so ein lahmes Bosch Teil hast dann fand ich es sehr hilfreich den Strom am Stellglied zu messen; dieser reagiert viel schneller. Sonst bist Du ewig dran bis das Tastverhältnis stabil bei 50% ist. Einstellung der Schraube ist sehr empfindlich. Auch LMM Potispannung messen.


    Viele Grüße,

    Hagen

    .