250 CE D-Jetronic Benzinpumpe wird nach 10 sec abgeschaltet

  • Hallo zusammen,


    vielleicht kann mir einer einen Tipp geben, ich habe ein Problem mit der Benzinversorgung der Einspritzanlage, hier mal der Reihe nach:

    1. Der Motor lief tadellos, er wurde abgestellt.

    2. Dann trat das Problem auf. Beim Start ging der Motor nach einigen Sekunden aus.

    3. Erst nach mehrmaligen Startversuchen lief die Benzinpumpe für die typische Sekunde wieder an.

    4. Der Motor konnte gestartet werden, nach einigen Sekunden ging er wieder aus.

    5. In die Garage geschleppt.

    6. Der Bezinfilter ist in Ordnung.

    7. Wenn die Pumpe läuft baut sie sofort 2Bar über den Einspritzdüsen auf (mit Manometer gemessen).

    8. Immer nach ca. 10 sec. schaltet sich die Benzinpumpe ab, die Spannung wurde abgeschaltet.

    9. Der Motor läuft dann ja noch, der Benzindruck fällt ab, der Motor geht aus.

    10. Erst nach einer Wartezeit (einige Sekunden bei Zündung aus) kann die Pumpe wieder eingeschaltet werden (die typische Sekunde Laufzeit der Pumpe ist dann wieder hörbar).

    11. Jetzt kann das Spiel beliebig oft wiederholt werden.


    Hat jemand eine Idee, meine Suche zu dem Thema war bisher erfolglos.


    Besten Dank vorab.

    Jürgen

  • Jürgen

    Changed the title of the thread from “250 CE D-Jetronic Bentinpumpe wird nach 10 sec abgeschaltet” to “250 CE D-Jetronic Benzinpumpe wird nach 10 sec abgeschaltet”.
  • Prüfe mal, ob das Kabel am Pluspol korrekt angezogen ist. Die Benzinpumpe hat ein separates Kabel am Pluspol. Ist das Kabel nicht korrekt fest, ist auch das Benzinpumpenkabel locker.


    Grüße

    Markus

  • Hallo Jürgen,


    10s ist eine seltsame Zeit. Die 1-2 Sekunden kommen aus dem Steuergerät. Das schaltet ab, wenn die Drehzahl zu niedrig ist. um Verschleiß und austretenden Sprit nach Unfall zu vermeiden. Einen sich immer wiederholenden Zeitfaktor gibt es da allerdings nicht. Prüfe Klemme 19 am Steuergerät, ob da länger Masse anliegt als an der Benzinpumpe ankommt. Ist da ein 1s Unterschied, dann ist Kabelbaum und Relais zu prüfen. Wenn gleichzeitig mit dem Steuergerät dann kommt der Fehler aus dem Steuergerät.

    Viele Schraubergrüße, Dr-DJet Volker


    3MBcars.png


    Fast alles zum 107 SL/SLC: Sternzeit-107 sowie zu D-Jetronic und Zündung aller Hersteller: jetronic.org

  • Hallo Jürgen,

    Motor aus lassen.

    Stecker am Kraftstoffpumpenrelais abziehen und den Anschluss der Pumpe (Kl.87) direkt auf Plus legen. Dann muss die Pumpe dauerhaft und hörbar laufen.

    Wenn sie das tut, sind Pumpe und Verkabelung zur Pumpe i.O..

    Als nächstes Motor anlassen.

    Jetzt am Stecker des Kraftstoffpumpenrelais messen:

    an Kl.86 muss Plus liegen - falls nicht, Verkabelung zwischen den beiden Relais prüfen

    an Kl.85 muss Masse liegen - falls nicht, Fehler im Steuergerät oder in der Verkabelung dahin

    Falls beides korrekt, ist das Kraftstoffpumpenrelais selbst defekt.


    Viel Erfolg!


    Ralf

  • Hallo zusammen, besten Dank für eure Antworten. Ich werde die Anlage entsprechen eurer Tipps überprüfen. Hast jemand einen Schaltplan? Wofür ist das zweite Relais und in welcher Beziehung stehen die?

  • Hast jemand einen Schaltplan? Wofür ist das zweite Relais und in welcher Beziehung stehen die?

    Hallo Jürgen,


    sind die Schaltpläne nicht bei den Flipbooks zu finden?

    Gruß

    stefan


    An allem Unfug, der passiert, sind nicht etwa nur die schuld, die ihn tun, sondern auch die, die ihn nicht verhindern.(Erich Kästner)

  • Hallo zusammen, ich habe gemessen, die Relais, Pumpe und Kabel sind ok.. An der Klemme 85 des Pumpenrelais geht nach den besagten ca. 10 Sekunden die Masse weg, also dann ja von der Klemme 19 vom Steuergerät. Da der Startvorgang funktioniert kann das Steuergerät doch eigentlich nicht defekt sein. Fehlt da eventuell ein anderes Signal / Wert zb. Motor dreht. Dann könnte das Steuergerät die Pumpe ja gezielt abschalten. Hat jemand noch einen Tipp? Besten Dank vorab.

  • Hallo,


    Du musst auch schon prüfen, ob erst die Pumpe abschaltet und dann 1 sec später erst das Steuergerät. Das Steuergerät muss abschalten, nachdem der Motor ausgeht. Es ist möglich, dass das Steuergerät das auslöst oder nur reagiert.

    Viele Schraubergrüße, Dr-DJet Volker


    3MBcars.png


    Fast alles zum 107 SL/SLC: Sternzeit-107 sowie zu D-Jetronic und Zündung aller Hersteller: jetronic.org

  • Hallo Jürgen,

    die Pumpensteuerung im Steuergerät wertet folgendes aus:

    - Startsignal (Kl. 50)

    - Drehzahlsignal

    - Druckfühlersignal

    - Endstufe für die Einspritzdüsen

    Wenn Dein Motor (mit direkt angeschlossener Benzinpumpe - s.o.) perfekt läuft, sollten eigentlich alle Eingangssignale (Auslösekontakte / Druckfühler) in Ordnung sein. Hierzu müsstest Du aber schon eine Probefahrt machen.

    In diesem Fall würde ein (wenn auch seltener) Fehler im Steuergerät vorliegen. Das ist aber reparabel.

    Hast Du Zugriff auf ein Ersatz-Steuergerät? Das wäre dann sicher die schnellste Methode, um weiter zu kommen.

    VG

    Ralf

  • Hallo Jürgen,


    für den Fall, dass Du nach den Prüfhinweisen vom Volker tatsächlich das Steuergerät in Verdacht hast, dann könnte ich dir Eines für den M114 / 250CE leihweise überlassen (...wobei das schon sehr lange liegt, also leider auch ohne definitive Funktionsgarantie).


    Dabei könnte ich sogar anbieten das Teil am nächsten Wochenende an der A31-Abfahrt 29 oder 30 zu übergeben - komme dann dort voraussichtlich vorbei...


    Bei Interesse einfach per PN melden.


    Gruß vom Niederrhein,


    Gerd

  • Hallo zusammen und einen besonderen Dank an Ralf und Gerd für eure Hilfsangebote und natürlich an die Anderen für ihre Unterstützung. Ich werde jetzt erstmal einige Messungen entsprechend eurer Anweisungen machen. Jetzt ist Samstag und ich habe die Ruhe dazu. Nur zur Info, lege ich nach dem der Motor läuft die Benzinpumpe auf Dauerplus, dann läuft der Motor schön weiter.

  • Hallo zusammen, ich habe ein bisschen gemessen. Schalte ich die Zündung ein, gibt das Steuergerät an Kontakt 19 für eine Sekunde Masse aus. Starte ich den Motor steht das Massesignal leider nur für ca. 10 Sekunden an und schaltet das Pumpenrelais ein. Das wars, Motor wieder aus. Das Steuergerät scheint dann ja wohl defekt zu sein. Mit einem Autogas Sicherheitsschaltgerät habe ich jetzt das Pumpenrelais geschaltet (eine Sekunde bei Zündung an, läuft der Motor hält der Zündimpuls das Pumpenrelais eingeschaltet). Der Motor läuft sauber auch im Fahrbetrieb. Ich würde das Steuergerät gerne reparieren lassen, mit welchen Preisen muss ich rechnen. Besten Dank

  • Hallo Tom,


    das ist keine gute Idee, sind eh nur 2 - 3 und die sterben normalerweise nicht.

    Die Ansteuerung zu Pin 19 geschieht unter anderem über Transistoren.


    Zu Steuergeräten wollte ich tatsächlich nichts mehr schreiben, das überlasse ich gerne jemanden anderen.

    Gruß


    Peter

    V8 - Die geilste Art, Benzin zu verbrennen!


    |o|\/|o|
    |o|\/|o|
    |o|\/|o|
    |o|\/|o|

  • Hallo,


    da stimme ich dem Peter zu. In den D-Jetronic Steuergeräten gehen die Elkos in den allerseltensten Fällen defekt. Das war noch Qualität teilweise sogar nach MIL Standard. Es sind fast ausnahmsweise immer die Halbleiter, die defekt gehen. Dürfen sie nach jetzt 50 Jahren ja auch mal. So lange hält keine moderne Elektronik mit Standard Elkos. Wobei der Ehrlichkeit halber gesagt sei, dass genau in diesem Funktionsblock einer der wenigen Elkos des Steuergeräts sitzt.


    Hier das Angebot von Bosch Classic: https://www.bosch-repair-servi…d-jetronic-0280001004001/ für Bosch Kundendienste. Achtung genannter Preis ist ohne MWSt . Es gibt noch ein paar Anbieter im Markt, Die wollen auch viel Geld und haben keine Testmöglichkeiten der einzelnen Funktionsblöcke. Aber das habe ich ja in Reparatur eines Steuergeräts beschrieben.

    Viele Schraubergrüße, Dr-DJet Volker


    3MBcars.png


    Fast alles zum 107 SL/SLC: Sternzeit-107 sowie zu D-Jetronic und Zündung aller Hersteller: jetronic.org

  • Hallo zusammen, mein Dank an alle und besonders an Volker (habe jetzt erst deine Beziehung zum Dr. D-Jet erkannt, hatte schon viel auf deinen super gemachten Seiten gelesen) für den Reparatur link. Da man scheinbar keine Steuerungen als Ersatzteil bekommen kann, ist es schon schön, dass diese Steuerung repariert werden kann (Alleine die vorhandene Möglichkeit lindert den 800€ plus Schmerz). Schönen Abend