Flosse - Radio s. leise

  • Hallo allerseits!


    Aus meinem Becker Grand Prix (2-Block-Gerät) kommen kaum noch Töne. Kurz nach dem einschalten geht es noch, aber nach ca. 1-2 Min. wird es so leise, dass man nur noch etwas hört, wenn der Motor aus ist. Hm, woran mag das wohl liegen? Am Empfänger, am Verstärker, am Lautsprecher?


    Grüße!


    Alex

  • Hallo Alex,


    aber nach ca. 1-2 Min. wird es so leise, dass man nur noch etwas hört, wenn der Motor aus ist. Hm, woran mag das wohl liegen? Am Empfänger, am Verstärker, am Lautsprecher?

    da läuft ein Arbeitspunkt weg durch Erwärmung wg. defektem Bauelement. Nach Wahrscheinlichkeit geordnet würde ich sagen: Verstärker, Empfänger, Lautsprecher (sehr unwahrscheinlich).


    Viele Grüße,

    Hagen

    .

  • ...oder Wackelkontakt einer Lötstelle am Lautstärkeregler, war bei meinem GrandPrix TG auch so.
    Wurde leider auch bei einer "Generalüberholung" des Radios von einem "Fachbetrieb" nicht entdeckt (der sich auch weitere Merkwürdigkeiten leistete).
    Kannst Du aber selber prüfen und ggf. mit einem Lötkolben reparieren.


    Viele Grüße,

    Thomas

  • Moin,

    ich weiß nicht, wen Thomas meint, kann aber aus jüngster, eigener Erfahrung (Mexico TR) Herrn Holger Kleinschmidt in Aurich empfehlen. Kompetent, freundlich, schnell und bezahlbar. Werde ihm mein zweites Schmalblenden-TR demnächst auch noch zur Überholung schicken.


    Alex‘ Tonprobleme kenne ich von meinen 2 oder 3 Flossen- Grand Prix TG auch noch. Habs irgendwann drangegeben (Überholung bei einem bekannten Radiospezi langwierig und kostspielig) und auf TR umgestellt.


    Grüße,

    Lutz

  • Hallo Alex,


    bei unserem Europa TG lag es an einer defekten Röhre des UKW-Empfängers. MW hat laut gespielt bzw. gerauscht. Ich vermute, dass dein Gran Prix nicht mit Röhren bestückt ist? Dennoch könntest du das einmal versuchen.

    Aber wie Thomas schon schreibt, Lötstellen checken lohnt sich auf jeden Fall.


    Beste Grüße,

    Tobi

  • Hallo,


    oder es sind nach > 50 Jahren die Elektrolyt-Kondensatoren (Elkos) in die Jahre gekommen, nicht alle, aber fast alle.

    Dürften so um die 20 Stück sein, welche in Summe um die 20,- kosten.

    Alle auf einmal tauschen, und die meisten Fehlfunktionen sind verschwunden (defekte Schalter nicht ...).


    Ist für einen Elektronikfreak kein Thema, für den Laien wird es schwierig werden, das selbst zu machen ... .

    Der Austausch der Elkos ist relativ einfach, aber zuvor müssen eben die korrekten Ersatztypen besorgt werden .... .

    Kaufen kann man diese z.B. hier;

    https://www.buerklin.com/de/se…ord=on&text=Kondensatoren

    Mit Hilfe des Schaltplan und der Aufschrift auf den verbauten Teilen kommt man an die korrekten Werte ran.


    Grüße

    Marc

  • @Lutz,

    meine schlechten Erfahrungen habe ich erfolgreich bei Hr.Brendle - http://www.EWB-Elektronik.de gemacht. War teuer, technisch für mich nicht zufriedenstellend und das Kommunikationsverhalten hat mich auch nicht beglückt.
    Die Webseite ist inzwischen auch down.
    Bin danach auch wieder zu Holger Kleinschmidt zurück, er war zu der Zeit aus der Erinnerung nur sehr ausgelastet.

    Viele Grüße,
    Thomas

  • Also, danke für die Beiträge und Hinweise.


    Ich hab noch die Röhre drin (besserer Klang).


    Nun werde das Gerät mal zu Gerhard Junker, Pfinztal schicken.


    Kann mir vlt. jemand sagen, wo man das weiße Kabel von der AUTA anschließt?

    An das Stromkabel des Radios, kann das sein (+) ? Ein eigener Anschluss am Radio ist nicht vorhanden.


    Grüße!

  • Hallo ,


    alle Röhren messen,

    Kondensatoren austauschen

    Gerät abstimmen,

    wenn es nicht richtig geht , dann Fehlersuchen.

    Falls Sie in Baden Würtenberg sind können wir es zusammen mal hier Testen , Messen. und Abstimmung prüfen.

    (Röhren und Elektrolyt Kondensatoren für die Becker Radios sind noch welche hier)


    Gruß Muller