Posts by MarcS

    Hallo,


    zumindest beim 250SE schreibt Mercedes vor, die Pumpe alle 100.000 km (im Rahmen von einem Service) zu erneuern.

    Dürfte beim 220 SE auch so sein.


    Vielleicht ist diese Vorgabe ja nicht grundlos gegeben ... :-)


    Grüße

    Marc


    P.S.: Die vor 10 Jahren noch ab Werk verbaute Pumpe an meinem SE wurde mit knapp über 100.000 km spontan undicht ... , habe diese dann gegen eine (teure ...) Original-Pumpe getauscht. Schaut halt einfach besser aus, so ein dickes Teil ... :-)

    Ist ja nicht nur die Elektrik, welche sich abnutzt, sondern eben auch die Mechanik. Kann man aber beides revidieren (lassen), wenn man die Teile und das Wissen dazu hat.

    Hi Ralf,


    schön, Gratulation!


    Ab Werk waren oben und unten am Kühler je ein "Moosgummistreifen", wohl um ein Scheuern vom Kühler an der Karosserie zu verhindern. Oder wegen der Thermik ... :-)


    Diese wurden an der Karosserie / Kühlermaske angeklebt, mit einem doppelseitigem Klebebandstreifen.

    Gibt es als Meterware für sehr wenige €, ggf. mit 123-Teilenummer.


    Man kann aber auch ohne diese Streifen fahren, zwar nicht so gut, aber es geht kurzzeitig :-)


    Grüße

    Marc

    Hallo,


    will auch noch meinen Senf dazu geben:

    Wie bei mpalm: NOS!

    Falls "db depot / db teile" Originalware hat, dann würde ich diese bevorzugen, sonst würde ich bei Mercedes fragen, was man für € 1.000 geliefert bekommt.

    Wenn NOS, würde ich mit Clubrabatt einkaufen ... .


    Mein SE hatte von 1967 bis 2001 den ersten Auspuff, und seit nun 19 Jahren den zweiten, bisher ohne Auffälligkeiten. Eberspächer! Satter Klang.

    Da ich - aus verschiedenen Gründen - den Auspuff wechseln lassen würde (also nicht selbst dran gehe), sind Teile, welche ohne großen Aufwand passen, zumindest für mich von Vorteil.


    Wenn der Auspuff dann wieder 20 bis über 30 Jahre halten sollte, wären mir die Mehrkosten in der Anschaffung egal.

    Leider weiß man das vorher nicht ... .


    Grüße

    Marc

    Hallo,


    möchtest Du einen "zusätzlichen" WBS verbauen, oder diesen "erstmalig" montieren?

    Vermutlich erstmalig ... .


    Dafür gibt es eine Nachrüstanleitung, mit allen nötigen Teilen und der genauen (!) Position IM Armaturenbrett, hier im Archiv des VDHs (ich habe diese nicht vorliegen).

    Optisch dürfte das zumindest der Knopf sein (das Relais ist ein anderes):

    https://www.ebay.de/itm/Warnbl…593fc1:g:V-QAAOSwlcZerERD


    Der WWB wird in die beiden "Haltevorrichtungen" am Batterierahmen mit den Ösen eingehängt.

    Es gibt dafür viele Bilder in google oder hier im Forum auch immer mal wieder.

    Vorrausgesetzt, der Batterierahmen ist der Originale.


    Grüße

    Marc

    Hallo,


    Deine Frage kann ich Dir nicht beantworten.


    Jedoch habe ich eine Gegenfrage:

    Treten die "Dampfblasen" (in der Kraftstoffleitung) auch während der Fahrt auf (z.B. im Stau oder Stadtverkehr), oder nur dann, wenn der Wagen / der Motor ca. 15' bis 45' steht? In Falle des Parkens für besagten Zeitraum ist dann ein Startversuch oft mit viel Orgelei verbunden, wenn der Motor kälter wird, geht es wieder besser, vermute ich.

    Und ein Stopp für wenige Minuten macht vermutlich auch nichts aus, oder?


    Falls das auch beim Fahren passiert, könnte ggf. ein neues Kühlernetz helfen, um mehr Wärme aus dem System zu bringen.

    Wenn es nur beim Parken für 15' bis 45' passiert, hat es bei einem meiner Autos geholfen, die Motorhaube unmittelbar nach Stillstand des Motors für ein bis zwei Minuten zu öffnen, damit die erste, große Hitze weg kann. Ist zwar nich immer toll die Haube zu öffnen, aber effektiv.

    Sind die Kraftstoffleitungen im Motor korrekt verlegt, oder ist eine ggf. zu nahe am Block oder einer anderen, heißen Stelle?

    Oder sind die Leitungen schon älter und ggf. nicht mehr "so richtig dicht" ... ?

    Ein nachgerüsteter Benzinfilter könnte ebenfalls mitschuldig sein.


    Ansonsten Super Plus, normales Super ist ebenfalls von Nachteil.

    Aus meiner Sicht war die Thematik mit verbleitem Sprit nicht so schlimm, aber durchaus gegeben.


    Grüße

    Marc

    Hallo,


    hättest Du mal ein Foto der (neuen) Benzinpumpe?


    Bei den alten (Pierburg-???) Pumpen musste - meines Wissens - die Membrane (nach deren Wechsel, falls gerissen, was vorkam) "vorgespannt" festgezogen werden (also das Pumpenoberteil wurde erst dann fest geschraubt, wenn die Membrane durch den Pumpenstössel vorgespannt war, was dann der Fall ist, wenn dieser auf exakt halben Hub steht).

    Und bei neuen Pumpen könnte sich die Verschraubung lockern, oder diese war gar nicht erst fest gezogen, wegen dieser Vorspannthematik.

    Es gibt da aber unterschiedliche, neue Pumpen, man muss das nicht bei jeder Version machen.


    Mit anderen Worte: ggf. fördert die Pumpe nicht (mehr) mit voller Leistung ... .


    Grüße

    Marc

    Hallo,


    diese Thema wurde im Forum schon öfters diskutiert, wie Lutz schon schrieb ... .

    Pflicht seit 01.04.70, Mercedes dürfte ab 1968 die WBA serienmäßig verbaut haben.

    Davor war diese ein Extra, und Autos für z.B. den Export nach USA hatten sie schon füher serienmäßig verbaut.

    Es gibt (von Mercedes) Nachrüstanleitungen, so dass man die WBA wie ab Werk verbaut nachrüsten kann.

    Ich würde mir zuerst die Nachrüstanleitung für exakt Deinen Wagen besorgen, und dann die passenden Teile (ggf. liegen diese auch mehrfach in Ornbau im Lager).


    Grüße

    Marc

    Hallo Uli,


    der Geber im Tank dürfte verdreckt sein, deshalb spinnt die Tankanzeige.

    Vermutlich Rost auf der mittigen Stange, welche den Schwimmer führt, und ggf. Dreck/Rost/Oxidation an den beiden hauchdünnen Widerstandsdrähten.


    Ausbauen, zerlegen, vorsichtigst reinigen (nicht die dünnen Drähte abreißen ...), und mit neuer Dichtung wieder einbauen.

    Zuvor Batterie abklemmen, und ein Glas bereit stellen, aus dem Geber läuft Sprit raus, wenn man diesen aus dem Tank (zu schnell) zieht.

    Dabei kann man wunderbar in den Tank schauen, wenn der boden voller Rost ist, ..., könnte man vor dem Einbau des Gebers den Tank noch tauschen/reinigen/versiegeln ... .


    Ich würde die Dichtung am Tankschloss gegen ein Originalteil tauschen. Trotz gut Optik ggf. schon mal getauscht, aber etwas "zu dünn"?


    Grüße

    Marc

    Hallo,


    wenn die Boge ausgebaut wird, sollte diese gegen Maximalausschlag gesichert werden, sonst geht sie final kaputt.

    Hat was mit dem Innenleben und den Dichtungen zu tun ... .


    ZF überholt die Boge für ca. +/- 700-800 €, je nach Zustand.


    Da die richtige Kombination von "Hinterachsfedern - deren Gummiblöcken - und der Boge" nicht ganz ohne ist, könnte man auch eine erfahrene Werkstatt nach Rat fragen (z.B. AI-Mot. ...), ggf. auch einen Termin vereinbaren ... .


    Das Hinterachsmittellager sollte auch ok sein, wenn es defekt ist, kommt das Heck auch etwas runter (bei meinem SE ware es ca. 2 cm).

    Es wird vom Kofferraum aus gewechselt.


    Also, letzten Endes:

    1x Boge neu machen (dann hält diese wieder für einige Jahre)

    2x passende Feder (falls die falschen verbaut sein sollten, was noch zu prüfen ist)

    2x (oder gleich 4x) passende Stoßdämpfer, dazu gab es unlängst einen Beitrag im Forum

    2x Gummiblock an den Federn

    1x Hinterachsmittellager (das mit der korrekten Härte, es gibt zwei davon, das für den z.B. 6.3er ist härter)


    War bei meinem Baby vor 5 Jahren auch fällig (außer den Federn), mit vier neuen Reifen (natürlich Michelin) on top.


    War ein bisschen teuer, der Besuch in der Werkstatt, aber nach 3h war alles (!) erledigt ... :-)

    Also, die Arbeitszeit hat die Endrechnung nur unwesentlich erhöht ... :-)

    Dafür gab es einen Kaffee während der Wartezeit ... .


    Die Boge war im Austausch, wurde also zuvor besorgt, sonst darf man vier Wochen drauf warten (Stand 2015).


    Nun bleibt der Arsch oben, auch wenn der Wagen über den Winter steht, das Heck geht nicht runter, maximal 1 cm.

    Beim Beladen schon etwas, pumpt sich aber sofort wieder in die Ausgangslage, wenn man am Heck wippt oder losfährt.


    Grüße

    Marc

    Hallo,


    natürlich muss der Zündzeitpunkt beim Umbau auf Elektronik nicht mehr nachgestellt werden, aber das der Motor - bei korrekt funktionsfähigen Verteiler - damit "ruhiger" läuft oder "besser" anspringt, leuchtet zumindest mir technisch nicht ein. Vielleicht liegt es an der neuen Zündspule, falls nötig, aber dann war die zuvor verbaute nicht mehr ok. Oder weil diverse Kabelkontakte bei der Montage bewegt / gereinigt wurden und nun wieder besser leiten ... .


    Ansonsten kann man NOS-Unterbrecher aus den 70er/80er Jahren kaufen (ebay, Teilemärkte., ....), in guter Qualität, und diese entsprechend verbrauchen. Wäre sogar nachhaltig :-) .

    Die Teile waren ja baugleich in verschiedenen Fahrzeugen verbaut, wenn nicht gerade fett Porsche oder Mercedes drauf steht, können diese auch nur wenige € kosten (originalverpackt und von namhaften Herstellern damaliger Zeit).


    Wenn originale Unterbrecher nicht mehr aufzutreiben oder sehr teuer sind, sieht das ganze nach Umbau aus - logisch - .


    Grüße

    Marc

    Oder er bekommt warm bzw. beim Fahren zu wenig Sprit, weil die Filter sich zugesetzt haben.

    Nach dem Kaltstart geht das noch, und wenn man dann entsprechend los fährt, ist es zu wenig ... .

    Vielleicht, so als Idee ... .

    Oder mangelhafte Tankentlüftung. "Zischt" es, wenn man den Tankverschluss öffnet? Unterdruck im Tank?


    Müssten drei Filter sein:

    Im Tank

    Ggf. in der Kraftsstoffpumpe

    Und der am Motor(block)


    Marc

    Hallo,


    habe ich Dich richtig verstanden: Sowohl eine andere Batterie als auch ein anderes Radio, beides IM (!) Auto angeschlossen, hat bei laufendem Motor keine Verbesserung gebracht.


    Falls JA, liegt es an der Entstörung des Autos.

    Falls NEIN, kann auch das Radio einen Defekt haben - logisch - .


    Interessant wäre nun noch zu wissen, ob das nur bei stehendem Fahrzeug auftritt (Motor läuft), oder nur beim fahrendem Wagen, oder beides.

    Manchmal werden diese Geräusche beim fahrendem Wagen verstärkt, ggf. weil der Motor höher dreht, und/oder wegen mangelnder Erdung / Masseverbindung einiger Komponenten.


    Ist Dein Wagen ab Werk eigentlich entstört?

    Bis Anfang der 70er Jahre musste man dafür "Radiovorbereitung" mit bestellen (oder eben gleich Radio ab Werk).

    Falls ein Auto später vom Vorbesitzer entstört wurde, kann dieser ggf. was übersehen haben (ein Massekabel oder einen Kondensator oder ...)-


    Zündkabel und alle Stecker müssen ok und entstört sein, wie bereits beschrieben.

    Es kann der Entstör-Kondensator an der Lima und/oder der an der Zündspule defekt sein, diese verlieren nach den Jahrzehnten die Kapazität und kosten nur wenige €.

    Die Massekabel (für die Entstörung des Wagens) können an den Verschraubungen oxidiert sein.

    Und: Ggf. stört Dein Handy das Radio, oder - falls Du in der Stadt / neben einem Sendemast wohnst - die EMV, welche Stefan erwähnt hat.

    Mein Handy stört nachweislich das Radio, ich lege es meist in den Kofferaum, oder schalte auf Flugmodus. Schlimmer wird es, wenn zwei Handys im Auto sind ... .

    Ganz selten: Entstörfedern in den vorderen Radnaben fehlen, diese helfen aber nur beim fahrendem Wagen.


    Das würde zumindest ich prüfen.


    Viel Erfolg


    Marc

    Hallo Udo,


    interessant!

    Falsche Dichtung verbaut!

    Ich habe den Vergaser meines BMW's auch überholen lassen, und habe ein ähnliches Problem wie Du am Ponton, bis dato konnte keine Ursache gefunden werden ... .

    Ich schaue nach!


    Die Firma, welchen diesen Vergaser überholt hat, hatte übersehen, dass eine Exzenter-Scheibe zur Einstellung der Starterklappe (Choke) abgenutzt war (0,5 mm),

    nur dann funktioniert der Choke leider nicht so, wie er soll ... . Die Suche hat lange gedauert ... .


    Auf die Dichtung muss man auch erst mal kommen ... .

    Eigentlich müsste diese doch nun wieder komplett erneuert werden. wird doch nur einmal verwendet vermute ich.


    Grüße

    Marc

    Hallo,


    wenn es das Zeug ist, was ich vermute:


    Sehr gute Gummihandschuhe (Nitrofest), vor der Garage arbeiten (am besten wenn etwas Wind geht), und dann eben Nitroverdünnung und ordentlich dran rum rubbeln.

    Und 2 kg an Putzlumpen ... .

    Scheiß Zeug ... .


    Grüße

    Marc

    Hallo,

    auch wenn der Kühler rein optisch super ausschaut, und innerlich nicht verkalkt sein sollte, können die feinen Lamellen zwischen den senkrechten Stegen (in welchen das Wasser von oben nach unten läuft) diese kaum noch berühren -> Wärmeabfuhr ist nur noch eingeschränkt möglich.

    Ein neues Netz sollte für Abhilfe sorgen, kostet leider beim Kühlerbauer so 400 - 500 €, je nach Region ... .

    Oder die Flügel der Wapu, bzw. der Flansch der Wapu sind korrodiert oder "ausgespült", dann kann die Wapu nicht mehr entsprechend fördern ... .

    Bei meinem Wagen war es beides ... , optisch sahen Kühler und Wapu super aus ... , technisch nicht ... .

    Der Flansch der Wapu war bei meinem SE ok, aber es gab (gibt?) Bilder im Sternschuppen-Forum, wie dieser "ausgespült" ausschaut, und dann hilft auch eine neue Wapu nicht richtig. Ist aber ein seltener Defekt.

    Grüße

    Marc

    Hallo,


    die C's hatten den vollverchromten Innenspiegel etwas länger als die Viertürer, ich glaube bis Ende 67 / ggf. Anfang 68.

    @ Karcsi: Lass es doch so, wie es ab Werk war, sieht doch auch gut aus, und passt zu den restlichen Updates des Innenraums in Richtung 70er Jahre Design.


    Grüße

    Marc

    Hallo,


    ich vermute, dass es beim W110 wie bei W111 (und auch beim W108) ist:

    Das Birnchen im Kofferraum brennt nur dann, wenn das Fahrt-Licht eingeschaltet ist (Standlicht reicht, Zündung kann aus sein).

    Somit kommt die Plus-Leitung vom Lichtschalter im A-Brett. Vermutlich wurde diese dort auch abgezwickt oder abgeschraubt.


    Grüße

    Marc

    Hallo Hagen,


    nochmals zum Bremsflüssigkeitsaufkleber, da ja hier von zwei Versionen die Rede ist:

    Neben dem großen Aufkleber (Bild von Axel), in welcher man das Jahr einträgt


    &thumbnail=1


    gibt es auch noch die kleine Version:

    Service-Aufkleber Bremsflüssigkeit 70er/80er-Jahre

    Diese kann man ggf. über Thomas J beziehen.

    Hier kreuzt man das Jahr an.


    Die kleine Version wird mittig auf den BKV geklebt, bei der Großen weiss ich es nicht (vermute aber ebenfalls).

    Ab wann es diese generell gab, weiss ich nicht, die kleine Version vermutlich ab den frühen 70er Jahren ... ???


    Und zu Deiner Frage, wo die Zetterl befestigt wurden:

    Aus meiner Sicht wurde das individuell gehandhabt, je nach Fahrzeugtyp und verbauten Extras / Motoren, da wo halt (windgeschützt) Platz ist.

    Bei linksgelenkten Exemplaren - aus meiner Sicht - "links" im Motorraum, nahe der linken Motorraumecke zur Windschutzscheibe.

    Also in der Nähe vom BKV (wobei es ja auch Modelle gibt, wo dieser an anderer Stelle sitzt, daher die umständliche Beschreibung).

    Oft sind ja noch Reste von Bestigungsdrähten vorhanden, dass dürfte dann der auserwählte Bereich sein.


    Bezüglich dem Kühlwasser-Zettel: Da gibt es ja noch den Aufkleber an der Windschutzscheibe on top:

    z.B. dieser hier:https://www.ebay.de/itm/orig-M…390928:g:cKsAAOSwjkJcm0gf


    Grüße

    Marc

    Hallo,


    nach meiner Beobachtung kann es vorkommen, dass die Schrauben oben am Ventildeckel nicht meht richtig "ziehen", und dann dichtet die neue Ventildeckeldichtung nicht umfassend.

    Neue Schrauben, entsprechend angezogen, und die neue Dichtung dichtet ... , vorausgesetzt, die Gewinde darunter sind ok.

    Die Schrauben waren mittig etwas "dünn" im Gewinde ... (ggf. mal überzogen worden).


    Ist nur meine Beobachtung, muss absolut nicht relevant sein ... .


    Grüße

    Marc

    Hallo,


    die Beschreibung in der Sterntwiete-Seite passt ja 100%ig.

    Somit sind keine weiteren Bilder nötig, ausser ggf. vom Sicherungsdöschen.


    winfried: Ich schicke es Dir die Tage. Ebenso die Radkeile.


    Den Reservekanister gibt es - glaube ich - in zwei Größen, 13" und 14".

    So schaut das Teil aus. ich glaube ältere Kanister weichen optisch von jüngeren Baujahren leicht ab, müsste aber ein Datum eingestempelt sein.

    https://www.ebay.de/itm/Reserv…32e0e5:g:mkkAAOSwwitejdHd

    Es passt genau ins Reserverad.


    Ein Leben ohne diesen Kanister ist nicht möglich!


    Grüße

    Marc

    Hallo,


    me again ..., eigentlich wurde ja schon 2012 alles beschreiben, sofern es beim 112er C wie beim 111er C ist, was zumindest ich nicht weiß. Fotos wären jetzt halt nett.

    Man könnte nun die Ersatzteilnummern bei beiden Wagen vergleichen, vielleicht gibt es Unterschiede / Ergänzungen.

    Die Nummern fürs 250er 111er C kann ich zur Verfügung stellen (per Foto), ebenso kann ich von der in meinem 250SE vorhandene Werkzeugtasche Bilder machen.

    @ Marjan: Wenn Du mir Deine E-Mail-Adresse per PM schickst, mach ich Fotos und mail Sie Dir, mit der Bitte, diese hier einzustellen (ich bin zu blöd dafür).

    Da der Wagen aber nicht bei mir ist, geht das erst in den nächsten Tagen ... .


    Die 112er hatten zusätzlich zwei Radkeile im Reserverad verschraubt, was die 111er nicht (ab Werk) hatten. Bei dem 112er C eines Freundes sind die noch komplett vorhanden (also mit Verschraubung), ich kann ihn um ein Foto bitten (dauert Monate ...). Falls er noch das Werkzeug haben sollte, wird er es auch bebildern.

    Ob diese "Notlauf-Klötze" für die Achsen beim 112er ab Werk dabei waren, weiß ich nicht.


    Der Rest dürfte eigentlich zwischen 111er und 112er C identisch sein:

    • Werkzeugtasche, welche am Radmutternschlüssel befestigt wird, welcher wiederum in die beiden Clips neben dem rechten Rücklicht eingesteckt wird
    • Der Inhalt eben dieser wurde ja 2012 bereits beschrieben
    • Zentrierbolzen für die Felge, welcher in einer speziellen Halterung neben dem Radmutternschlüssel befestigt wird
    • Wagenheber
    • Adapterstück für das elektr. Schiebedach (falls vorhanden), neben dem Schiebedachmotor
    • Und eben die beiden Radkeile im Reserverad bei den 112ern

    Das dürfte der komplette Werkzeuginhalt im Kofferraum sein (zzgl. einem Zettel als Anleitung zum Reifenwechsel, welcher am Reserverad hängt).


    Wenn man den Inhalt der Werkzeugtasche noch weiter ergänzen möchte, kann man die braune Kunststoffzange zum Sicherungswechsel noch dazu geben (gab es erst ein paar Jahre später, ist aber sehr hilffreich) sowie einen "Mercedes-Luftdruckprüfer" (diesen besser ins Handschuhfach legen), und ggf. eine kleine 12V-Prüflampe.


    Also in Summe ein eine ganze Menge, was da so ab Werk dabei war ... . Viel Spass bei der Suche :-)


    Grüße

    Marc