Motor zieht nicht durch

  • Hallo liebe MB Freunde,

    ich bin seit 2 Wochen stolzer Besitzer eines 280 S; Bj. 1971. Der Wagen war bis 2017 in Californien zugelassen. Dadurch hat er keinerlei Rost. Der Unterboden sieht aus wie neu. Lediglich ein paar kleine Beulen und Kratzer hat er abbekommen. Er ist zugelassen und hat das H-Kennzeichen.

    Ein Problem hat er allerdings. So ab 80 Stundenkilometer beginnt der Motor an zu ruckeln und zieht nicht richtig. Man muß dazu sagen, es wurden 2 neue Vergaser, Zündspule, Zündkerzen, Zündkabel, Verteilerkappe und Finger gewechselt. Jetzt bin ich mir nicht sicher liegt es an der Zündanlage oder am Vergaser. Beim Gasgeben im Stand geht die Drehzahl ohne Probleme hoch ohne irgendein ruckel oder sonstiges.

    Hat vielleicht jemand einen Tipp wie ich vorhehen kann.


    Im Vorraus vielen Dank.


    LG


    Peter

  • Rost im Tank, im Tanksieb und in den Leitungen fielen mir jetzt ein, oder eine geknickte Spritleitung. Und eine defekte Tankentlüftung. Hier mal testweise ohne Tankdeckel fahren, falls dieser keine eingebaute Entlüftung hat.


    Rost im Tank läßt sich einfach feststellen, indem man den Tankgeber (Plastikdeckel im Kofferraumboden herausnehmen, dann Geber losschrauben, herausnehmen und mit Lampe hineinleuchten) ausbaut. Sieht man Rostkrümel auf dem Boden des Tanks, ist der Übeltäter gefunden.

  • Hallo,

    ich habe die Grundeinstellung vom Vergaser mal wieder hergestellt. Läuft jetzt schon wesentlich besser. Werde noch Kontakte wechseln. Sehen nicht so gut aus. Melde mich dann wieder.

    Aber jetzt hätte ich noch was anderes. Die Holzverkleidung im Amaturenbrett ist nicht schön. Würde die gerne überholen. Muß ich dafür das ganze Amaturenbrett ausbauen?.