W180/220S Luft in Benzinleitung zwischen Tank und Benzinpumpe

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • W180/220S Luft in Benzinleitung zwischen Tank und Benzinpumpe

    Hallo,

    ich habe heute meine ursprünglich falsch verbauten PAITA 34 Vergaser gegen einen PAITA 32 getauscht und somit ist mein Vergasersatz nun auch kompett Original.

    Als Vergaser drauf, Erstjustage vorgenommen, Benzinleitungen wieder angeschlossen
    manuell Benzinhochgepumpt (hat sich schon nicht gut angehört)
    und starten.

    Orgel, orgel, orgel, orgel, orgel, öff
    Orgel, orgel, orgel, orgel, orgel, öff
    Orgel, orgel, orgel, orgel, orgel, öff


    usw.

    Nun das Spiel kenne ich ja zu genüge von meiner zuletzt nich geknickten Spritleitung.

    Also Vergaserdeckel auf was war:
    Die Schwimmerkammer war furztrocken.
    Also kein Sprit kommt an.

    Nochmal bei abgebauter Spritleitung, manuell Benzin hochpumpen.
    Nichts kommt oben an. Die Pumpe hört sich auch nicht satt an.

    Also Benzinfilter vor der Benzinpumpe geöffnet und was ist?
    Furztrocken!

    Scheint also, dass bei längerem Stehen (2 Wochen) das Benzin sich hier soweit verflüchtigt, dass sogar bis zum Benzinfilter kein Sprit mehr drin ist.
    Und dann wird es auch schwierig mit der manuellen Benzinpumperei, da man da nur Luft hin und her bewegt.

    Also Benzinleitung vor der Benzinpumpe gelöst, Schlauch drauf und mit dem Mund Benzin angesaugt.
    Pumpe wieder angeschlossen, manuell gepumpt und Sprit kommt oben in der Leitung an.

    Benzinleitung an Vergaser, starten und


    brumm, das Motörschen lief wieder wie eine Eins.

    Nun habe ich das Problem zwar selbst behoben, aber habt ihr auch solche Erfahrungen, dass soviel Luft im System ist, das
    die Pumpe nur Luft fördert?

    Löst sich das Problem bei Euch durch lang genug orgeln?

    Viele Grüße
    Michael
    Die Farbe ist egal, Hauptsache Schwarz.
  • RoterBaron schrieb:

    Orgel, orgel, orgel, orgel, orgel, öff
    Orgel, orgel, orgel, orgel, orgel, öff
    Orgel, orgel, orgel, orgel, orgel, öff
    ^^ ^^ ^^ ^^ ^^

    Hallo Michael,

    was sagt denn die Betriebsanleitung? Ich kann mir nicht vorstellen dass das so normal ist. Da der Tank tiefer liegt wird der Stoff der Kraft aufgrund Gravitation zurück fließen wollen. Einzig der Luftdruck und eine dichte Benzinpumpe verhindert das (oder soll die Schwimmerkammer voll bleiben und soviel Sprit drin haben dass der Motor erstmal anläuft um die Luft rauszupumpen?). Also ist entweder die Benzinpumpe oder ein Schlauch oberhalb des Flüssigkeitsspiegels im Tank undicht so dass Luft eindringen kann.

    Mein unqualifizierter Beitrag zum Thema (da alle meine Autos die Pumpe unten am Tank haben).

    Viele Grüße,
    Hagen
    .
  • Hallo Hagen,

    vielen Dank. Naja, normal ist das sicher nicht.
    Ich wollte ja nur wissen, ob es Leidensgenossen gibt, bei denen der Benzinfilter nach längeren stehen auch trocken ist
    und ob es durch orgeln sich wieder gibt.


    Aus der Schwimmerkammer fließt sicher nichts zurück.
    Da ist die Nadel dazwischen.
    der Vergaser war ja nur trocken, weil ich ihn neu eingebaut hab.

    Kann sein, dass sich das System stabilisiert, wenn genügen Sprit in der Schwimmerkammer drin ist.
    Dann spring der Motor ja ersmal an und die Pumpe hat evtl. genügend Zeit sich den Sprit zu holen.

    Aber bei komplett leerem Vergaser ist das wohl schwieriger.
    Die Farbe ist egal, Hauptsache Schwarz.
  • Hallo Hawa,

    vielen Dank.

    Das muss ja nicht unbedingt was heißen, aber da ist mittlerweile alles komplett getauscht:

    Neuer Benzinhahn und damit neue Dichtung unten drin, und damit Kraftstofffilter auch neu (der darf darauf aber ja keinen Einfluss haben),
    Die Flexleitungen sind nigelnagel neu, die Benzinleitung zum Vergaser hoch sind neu, und die Benzinpumpe habe ich ebenso
    getauscht und überholt, mit neuer Membran, neuen Herzklappen etc.

    Da sabberd auch niggs raus und es bleibt alles trocken.
    Das habe ich schon mehrfach überprüft.

    Nach all dem Teiletausch schaue ich da lieber immer mal nach, ob irgenwo was nicht richtig dicht ist.

    Allerdings!
    Am Anfang hat es mir aus der Benzipumpe das Fett rausgedrückt, dass unten beim Stößel in Zischenraum
    Stößel/Pumpenhebel reinkommt.

    Das hat mich etwas gewundert.

    Nachdem das dann mal draußen war, ist aber auch hier Ruhe.
    Vielleicht habe ich da einfach zu viel rein.

    Kann das passieren?

    Viele Grüße
    Michael
    Die Farbe ist egal, Hauptsache Schwarz.
  • Hallo,

    bei meinem Ponton 219 wird´s auch trocken wenn er länger steht. Auf den Benzinfilter habe ich noch nicht geachtet. Ich kann aber immer manuell Benzin fördern. Ich vermute es liegt an deiner Benzinpumpe. Sie schafft es nicht genug Luft-Unterdruck aufzubauen, dass Benzin kommt. Benzin kann sie aber fördern. Ist die Pumpe neu oder überholt?

    Grüße Udo

    P.S. Was machen deine Faltdachüberlegungen?
  • Hallo Hawa,

    ja, das werde ich beim nächsten mal ausprobieren.

    Vielen Dank.

    Zur DVG Benzinpumpe mit manuellem Pumphebel:

    Kann das passieren, dass man erstens zuviel Fett unten in die Kammer gibt und
    dieses zweitens dann rausgedrückt wird.

    Oder Ist da einfach was zu undicht auf der anderen Seite der Membran, wo kein Sprit ist?

    Viele Grüße
    Michael
    Die Farbe ist egal, Hauptsache Schwarz.
  • Hallo Udo,

    es ist eine DVG die überholt ist.
    Neuer Stößel mit korrekter länge zum Nocken,
    neue Membran, auch richtig vorgespannt.
    Neue Herzklappen, auch richtig eingelegt mit der gummierten Seite zur
    Dichtfläche hin. Neue Federn für die Herzklappen.
    neue Dichtungen zwischen Pumpe, Flansch und Motorblock.

    Aber welchen Druck die liefert kann ich leider nicht messen und bzgl. Luft - tja, kann schon sein.
    Wenn die Federn nicht ausreichend auf die Herzklappen drücken und die Pumpe keinen Sprit mehr hat,
    vermute ich, dass man Luft im Kreis pumpt.

    Vielleicht zerlege ich die im Winter nochmal.
    Diese Federchen sind so zart, da hab ich mich schon immer gefragt, wie die es schaffen
    diese Herzklappen an Ort und Stellen zu halten.

    Das Faltdach wird kommen und Webasto muss es sein, alles andere kommt mir an den Wagen nicht ran.
    Ich bin doch so ein Originalfreak. Ich muss noch jemanden finden, der auch Kapazitäten im Winter hat das durchzuführen.
    Da habe ich schon eine Absage, bzw. Terminzusage Herbst 2019.

    Ich habe mir für den Einbau des neuen Vergasers (Tausch PAITA 34 gegen PAITA 32) sogar die flachen,
    kleineren original Muttern besorgt,
    obwohl es jeder andere Mutter auch getan hätte :). SW12 statt 13 - ist extrem wichtig :)
    Der PAITA 34 hatte es auch getan. Aber mei :) frag erst gar nicht warum.

    Viele Grüße
    Michael
    Die Farbe ist egal, Hauptsache Schwarz.
  • Hallo Hagen,

    doch das Problem war voher auch schon da,
    aber das heißt nicht, dass ich da nicht wieder was verschlimmbessert hätte.
    Jedesmal nach dem Winteschlaf hat der Wagen das Problem.
    Vorher war ne Pierburg Benzinpumpe verbaut. Im Nachhinein habe ich den Eindruck die war etwas besser in der Pumpleistung
    und im Ansprechverhalten.

    Aber damals habe ich Frühjahr einfach georgelt und georgelt und georgelt.
    Irgenwann kam er dann schon.


    Viele Grüße
    Michael
    Die Farbe ist egal, Hauptsache Schwarz.
  • Hallo,

    diese gesammte Thematik mit dem schlechten Anspringverhalten (nach längerer Standzeit) bei Vergaserfahrzeugen mit mechanischer Kraftstoffpumpe usw. ... kann auch - zumindest zu einem gewissen Anteil - dem heutigen Sprit geschuldet sein.
    Nicht komplett, aber vielleicht liegen im Sprit zumindest die paar %, welche hin und wieder dafür ursächlich sind, dass man etwas länger orgelt.

    Wenn ich meinen BMW im Sommer (mit heißem Motor) abstelle, dauert es ca. 2 - 3 h, und der Sprit ist aus der Vergaserentlüftung verdampft.
    Da kann man rein schauen: total trocken!
    Will man dann starten, darf die Pumpe erstmal wieder Sprit ansaugen ... . Und das kann dauern .... .
    Einige Leute haben deshalb eine Bypassleitung mit elektrischer Pumpe verlegt, welche - per Knopfdruck - Sprit in die Schwimmerkammer(n) pumpt. Dito im Stau / im Hochsommer, bei langsamer Fahrt in einer Baustelle usw., auf einmal kann der Motor wegen Spritmangel, ggf. Dampfblasenbildung ausgehen ... .
    Aber diese Themen hatten wir ja schon ... .
    Einfache Abhilfe: Etwas Sprit (aus einem kleinen Fläschchen) in die Vergaserentlüftung kippen, dann springt er sofort an und die Motordrehzahl hilft der Pumpe enorm, sofort wieder Sprit zu fördern.
    Und: Sieht zwar komisch aus: Im Sommer, nach einer längeren Fahrt, bei einer Pause Motorhaube zwei Minuten öffnen, bis die erste Hitze weg ist.
    Vergaserfahrzeuge ... .

    Ansonsten könnte es sein, dass einer der (vielleicht schönen, alten Schlauchschellen, welche es ja noch in neu mit alter Optik gibt) ggf. eine Nummer zu groß ist und nicht richtig fest sitzt, so dass hier Luft INS Kraftstoffsystem gelangt, und somit der Sprit leichter / schneller in den Tank zurück fließt ... .

    Vielleicht sind auch - nach all dem Georgel - Batterie und Anlasser etwas schwächer geworden (also Drehzahl geringer, so dass die Pumpe länger benötigt, Sprit zu fördern ...).

    Grüße
    Marc (der auch die originale Mutter verbauen würde, wenn er es wüßte und diese hätte / besorgen könnte)
  • Ich habe es wahrscheinlich schon vorher vorgeschlagen, mache es aber nochmal. Test das Vakuum an jedem Teil des Kraftstoffsystems auf der Saugseite mit Hilfe eines kleinen Stücks Papier oder Gummis. Wie stark ist das Vakuum und wie lange hält es das Stück im Verhältnis zu den anderen Teilen? Dies kann Dir einen Hinweis darauf geben, wo die Leckage ist.

    Letztes Jahr, als ich den Motor auf einem Testbett hatte, musste ich viel auf die Pumpe arbeiten, bevor ich es zur dicht hatte. Testete mit der "Methode" oben.

    In diesem Jahr, mit dem Motor im Auto, hatte ich wieder Probleme. Mit Hilfe dieser "Methode" habe ich eine schlechte Nippel identifiziert, und dass die Pumpe immer noch nicht dicht genug war, es konnte keinen 100% sicherer Vakuum liefern, um den Kraftstoff ganz vom Tank zu saugen.

    Nachdem ich meinen ursprünglichen Kraftstoffpumpendeckel, aus gepresstes Blech, auf eine neuere Version, aus Zink gegossen, ersetzte, habe ich ein viel besseres und zuverlässiges Vakuum. Jetzt startet und läuft der Motor wie es sollte.
    Håkan Johansson aus Stockholm, Schweden
    mb219.com
  • Hallo,

    wahrscheinlich war nur zu viel Fett drin. Die Pumpe kannst du testen, indem du sie ausbaust und schaust ob sie durch einen trockenen Schlauch Flüssigkeit gegen die Schwerkraft fördern kann. Dann ist die Pumpe entweder ausgeschlossen oder identifiziert.

    Wie oben schon erwähnt, läufts bei mir auch nach einiger Zeit trocken. Der Motor startet aber nach kurzem Orgeln.

    Udo
  • Hallo,

    wow, was für eine Resonanz hier am Sonntag Morgen.
    Ich sehe ich bin nicht der einzig Verrückte :)

    Ja, ich denke ich baue die Pumpe im Winter nochmal aus und schaue sie mir nochmal an.

    Gibt es Empfehlungen für den Dichtungssatz? Das Material für diese 2 oder 3 Schichten
    (kann mich an die Anzahl nicht mehr genauern) schien mir persönlich für so eine Pumpmembran
    zu unelastisch. Das ist ja so ne Art PVC.

    Vielen Dank für die vielen Tipps!

    Grüße
    Michael
    Die Farbe ist egal, Hauptsache Schwarz.
  • Hallo,

    ich habe meinen Überholsatz bei Niemöller gekauft. An die Materialzusammensetzung kann ich mich nicht erinnern. Die Pumpe funktioniert einwandfrei. Der Ponton 219 ist heute nach ca. 3 Monaten Standzeit problemlos angesprungen. Ich pumpe bei längeren Standzeiten allerdings zuerst mit dem Handhebel.

    LG Udo
  • Hallo,

    ich habe heute noch mal die Pumpe zerlegt und eine neue Membran eingesetzt.
    Die alte war ja eher so PVC artig. Die neue Membran geht eher in Richtung
    armierte Gummimembran oder Gummibeschichtetes Gewebe.

    Nach Einbau, vorspannen, festschrauben, hat ich tatsächlich den Eindruck,
    dass die Pumpe besser zieht.


    Nach 20-30 Pumpbewegungen, bei nicht optimaler Stößelstellung, kam dann auch der Sprit
    aus dem Anschluss der zum Vergaser führt.

    Benzinleitung angeschlossen, angelassen und alles perfekt so weit.
    Allerdings stand der Wagen jetzt auch keine 2 Wochen.

    Ich werde das beobachten und wieder berichten.
    Aktuell habe ich den Eindruck, dass tatsächlich die Membranausgelutscht war.
    Diese war ca. 1 Jahr alt, aber wie gesagt aus diesem PVC Material.

    Ich hatte ganz vergessen was das für ein Gefummel ist, die Membran in den Pumpenhebel einzuhängen.
    Bei der ersten Revision hatte ich mich gewundert, warum der Membranrand so komisch geschnitten ist.

    Die zweite Membran hatte diese komischen Ränder auch.
    Und heute habe ich es kapiert :) Dauert halt bei mir länger.

    Für diejenigen, die das auch das erste mal machen, die Ränder der Membran habe Markierungen
    als Montagehilfe. Eine Markierung zeigt an, dass die Einhängöse parallel zur Markierung steht, die andere
    dass sie senkrecht zur Öse steht.

    Damit weiß man wenigsten ein bischen, wie die Öse zum Pumpenhebel steht.
    Ist trotzdem noch ein Gefummel.

    Als ich die Membran nach 15 Minuten immer noch nicht einhängen konnte, habe ich eine Schnur
    in die Pumpe reingelegt und den Pumpenhebel mit der Schnur in Richtung Membran gezogen.

    Membran drauf und schnapp drin war sie.
    Schnur rausziehen, Schrauben rein, vorspannen, Schrauben festziehen.

    Wie macht ihr das mit dem Einhängen der Membran?

    Grüße
    Michael
    Die Farbe ist egal, Hauptsache Schwarz.
  • Hallo,

    ich weiß jetzt auch warum meine Benzinpumpe gesifft hat.

    Am Membrangehäuse befinden sich an meiner Pumpe links und rechts je eine Schraube.
    Ich dachte eigentlich die sind dicht.
    Sind sie aber nicht.

    Wenn ich das richtig verstanden habe dienen sie der Belüftung des Gehäuses von der anderen Seite der Membran,
    also da wo kein Sprit gefördert wird, vermutlich zur Erleichertung der Luftverdrängung auf dieser Seite der Pumpenmembran

    Und wenn man brav den Pumpenhebel bei der Montage mit Fett versorgt, drückt es dort erstmal das überschüssige Öl/Fett Gemisch raus.

    Ich habe gesehen, dass die neuen Nachfertigungen der Pumpe diese Schrauben nicht haben.


    Viele Grüße
    Michael
    Bilder
    • Entlüftung.jpg

      733,66 kB, 2.417×1.661, 6 mal angesehen
    Die Farbe ist egal, Hauptsache Schwarz.