Heizung bleibt kalt.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Heizung bleibt kalt.

    Hallo Zusammen,

    meine Heizung bleibt kalt. w111 coupe 250se 1965. Ich hab als erstes die Züge geölt und dann die Ventile mit einer Zange beweglich gemacht. Der Wärmetauscher ist neu, aber auch bei manuel geöffneten Ventilen bleibt alles kalt. Auch das Gebläse läuft nur kann ich keinen Luftstrom erkennen. Die Frischluft zufuhr hängt noch ganz, also vermute ich noch Arbeit im Wasserkasten, aber eigentlich dacht ich, heizen müsste er ja auch ohne Frischluft.

    Hat jemand eine Idee? Im voraus liebsten Dank!

    Ralf
  • Hallo Ralf

    hatte ähnliches Problem

    Gebläse W111 / W112 Coupe / Cabrio Luftdurchsatz

    Ohne Luftdurchsatz keine oder nur wenig Heizleistung, denn irgendwie muss ja die Wärme vom Wärmetauscher in die Düsen kommen.
    Viele Grüsse

    Winfried

    300 SE W112 Cabrio M189 Automatik Fahrgestellnummer ...9840 Ende 1967

    mercedes(affe)gehrmann-privat.de
  • Danke Winfried, Ich dachte heizen ging auch ohne. Ich mach morgen mal den Filterkasten vorne auf und schau mir das mal an was mal ein Filter war. Deinen Beitrag habe ich gerade gelesen und bin ganz erstaunt, das mein Gebläse nur an und aus kann. Ist vielleicht der falsche Schalter.

    Irgendwie kann ich mir aber nicht vorstellen das es da unter gar nicht warm wird. Die Wärmetauscher kann man ja fast anfassen und da unten bleibt alles kalt.

    Vielen Dank schon mal.

    Ralf

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von rgswa ()

  • ulrich.neu schrieb:

    Hallo Ralf.

    kalte Aussenluft wird durch den mit heissem Wasser gefüllten Wärmetauscher/Heizungskühler geführt und dabei erwärmt.
    Ohne Frischluftzufuhr kann die Heizung nicht funktionieren.

    Gruß Ulrich
    Vielen Dank Ulrich. Krass das man da gar nichts merkt hätte ich nicht gedacht. Muss dann die Frischuftzufuhr auch immer auf sein wenn man heizen will?
  • Diese beiden Heizungsventile - unter dem Armaturenbrett - sind etwas tricky.
    Wenn die mal zerlegt wurden, und falsch zusammengebaut worden sind, kann es sein, das die "immer offen sind".
    Oder vielleicht auch "immer geschlossen sind".
    Egal wie die beiden Hebel dafür im A-Brett gestellt sind.
    Wobei ich nur "immer offen" kenne, und nur vermute, dass es auch "immer geschlossen" gibt.
    Die Bowdenzüge sind nicht irgendwo gerissen?

    Auf jeden Fall muss genügend Frischluft in den Wärmetauscher, ggf. das Gebläse drehen und - wie bereits erwähnt - auch genügend Kühlwasser im System sein.

    Wenn die Filtermatte in der Lufteinlasshaube komplett zugesetzt ist, kommt nur wenig Frischluft zum Wärmetauscher.

    Grüße
    Marc
  • VDH0815 schrieb:

    Hallo Ralf,

    rgswa schrieb:

    Irgendwie kann ich mir aber nicht vorstellen das es da unter gar nicht warm wird. Die Wärmetauscher kann ja fast anfassen und da unten bleibt alles kalt.
    ist genug Kühlwasser drin?

    Viele Grüße,
    Hagen
    .
    Hallo Hagen. werde ich prüfen, aber da gerade der Kühler und die Heizung neu gekommen sind, gehe ich davon aus. Aber Danke für den Tipp. Ich werde s morgen mal prüfen. Was ist denn genug?

    LG Ralf
  • MarcS schrieb:



    Auf jeden Fall muss genügend Frischluft in den Wärmetauscher, ggf. das Gebläse drehen und - wie bereits erwähnt - auch genügend Kühlwasser im System sein.

    Wenn die Filtermatte in der Lufteinlasshaube komplett zugesetzt ist, kommt nur wenig Frischluft zum Wärmetauscher.

    Grüße
    Marc
    Danke Marc, die Heizung ist ja neu und die Ventile lassen sich mit der Hand drehen. Über die Bowdenzüge geht es auch, aber etwas schwergängig. Ich habe echt die Vermutung es liegt an der Frischluft.
    Aber schon mal 1000 Dank für die Hilfe!

    LG Ralf
  • Hast Du ggf. noch Luft im Kühl-System?
    Wenn da alles neu ist ..., vielleicht hat sich das System nicht entlüftet.
    Ist zwar unwahrscheinlich, könnte aber sein (ich glaube es aber nicht ...).

    Der Motor entlüfet sich selbst, außer er macht es mal nicht ... :)

    Motor warm laufen lassen, Kühlerdeckel vorher ab nehmen, und wenn das Thermostat öffnet (Kühler wird dann heiß), kommt ggf. etwas Luft raus.
    Füllstand im Kühler bis zu diesem kleinen Blech unter dem Einfüllstutzen.

    Heizung zum Entlüften komplett auf "auf".

    Es gibt auch Leute, die heben den Wagen vorne etwas hoch, damit sich der Motor besser von selbst entlüftet (im Leerlauf im Stand).
    Luft sitzt gerne im höchsten Punkt vom System ... .
    Aber so was ist eigentlich nicht nötig, nicht bei Mercedes
  • Hallo Ralf,

    rgswa schrieb:

    Was ist denn genug?
    W111 hatte ich noch nicht. 250SE ist der M129 wie beim W108 nehme ich an. Wenn er keinen Ausgleichsbehälter hat ist da so eine Nase im Kühler oben wenn Du den Deckel aufmachst. Betriebsanleitung sollte hier Auskunft geben. Im Werkstatthandbuch findest Du auch eine Anleitung zum Befüllen und Entlüften (Flipbooks).

    Viele Grüße,
    Hagen

    p.s.: Marc tippt schneller ^^
    .
  • Hallo Ralf

    Wenn es wirklich gar nicht warm wird, tippe ich auch eher auf falsch montierte Ventile, das hatte ich auch mal beim W08 (gleiches Prinzip).
    Ich kann aus deiner Beschreibung nicht 100% entnehmen, wie weit bei dir der Wasserkreislauf zerlegt war oder ist. Du schreibst, Kühler/Heizung kam neu.

    Wenn man die Ventile aus- und wieder einbaut um diese zB neu abzudichten, kann man die zunächst ja frei drehen. Mit dem Vierkantplättchen wird beim Verschliessen die Grundstellung vorgegeben, welche du dann mittels Bautenzug lediglich noch um 90° verdrehen kannst. Wenn die 90° im "falschen Sektor" drehen, geht kein Wasser durch. Kann man aber relativ leicht durch Try&Error herausfinden, wenn die Verkleidung innen eh raus ist. Bautenzug lösen, Hebel vom Ventil lösen, ist eigentlich selbsterklärend.
    Gruß
    Paul
  • Hallo Paul, hab ich versucht aber das Ventil lässt nur um genau 90 Grad verstellen. Es auf 6 und 9 Uhr einen Anschlag :( Dafür ist mir die Schraube des kleinen Hebels unter die Teppiche und unter die Dämmug gerutscht...

    Trotzdem vielen Dank.

    Hast du noch eine andere Idee? Die Wärmetauscher bleiben kalt. Wärmetauscher mit Ventilen ist neu iund auch das Gebläse...
  • rgswa schrieb:

    Hallo Paul, hab ich versucht aber das Ventil lässt nur um genau 90 Grad verstellen. Es auf 6 und 9 Uhr einen Anschlag :( Dafür ist mir die Schraube des kleinen Hebels unter die Teppiche und unter die Dämmug gerutscht...

    Trotzdem vielen Dank.

    Hast du noch eine andere Idee? Die Wärmetauscher bleiben kalt. Wärmetauscher mit Ventilen ist neu iund auch das Gebläse...
    Ich bleibe mal penetrant dabei, dass die Ventile falsch sitzen. Du hast also den gekröpften Hebel abgeschraubt. Hast du dann versucht, das Ventil zB mit einer Spitzzange anders zu verdrehen? Hatte es da immer noch Anschläge?
    Leider erinnere ich mich nicht mehr daran, ob um die Ventile vollständig verdrehen zu können, diese gezogen werden müssen, also Wasser raus, Sicherung ab und Ventil nach vorne herausziehen.
    Aber vorher würde ich wie Obelix schreibt, erst 100% sicher gehen, dass das System entlüftet ist.Die Bilder zeigen leider nicht das Innenleben der Ventile, sondern nur meinen alten Heizungskasten und lassen den Weg des Wassers erahnen. Ich meine, dass falls die Ventile sperren und kein Durchfluss herrscht, sich die Wärme des Zylinderkopfwassers nicht bis zu den Wärmetauschen durchsetzt,
    Bilder
    • 6122A1AF-7BD3-4991-B578-9E398101BB8B.jpeg

      876,86 kB, 2.048×1.536, 16 mal angesehen
    • 99EFD5FE-D2C2-4B9D-ACD3-273123CDDE25.jpeg

      878,89 kB, 2.048×1.536, 17 mal angesehen
    • 83D61996-15F6-4968-ADC1-9F5C850B3DCF.jpeg

      895,04 kB, 2.048×1.536, 20 mal angesehen
    Gruß
    Paul
  • Hallo Zusammen, Die Schläuche an der Stirnwand werden warm. Ich hab den Motor jetzt bei offenem Kühler 15min laufen lassen, Der Wasserstand der gelben Kühlflüssigkeit hat sich dabei nicht verändert.

    Paul, ich habe den Bowdenzug abgeschraubt und den Hebel mit der 4kant Aufnahme vom Ventil. Das lässt sich nur von 9 auf 6 Uhr bewegen. Ist klar geblockt.

    Und wie so immer tun sich gleich die nächsten Baustellen auf. An der Windschutzscheibe kommt gar keine Luft an, obwohl der Hebel gut läuft :(

    Immerhin war der Wasserkasten frei von Rost, damit hatte ich nicht gerechnet.. :)
    Kühlwasser ablassen und Ventile ausbauen, kann ich nicht selber machen. Wenn noch eine Idee hat, immer gern :)

    Viele Dank und beste Grüsse

    Ralf
  • Bernardo schrieb:

    rgswa schrieb:

    Hallo Paul, hab ich versucht aber das Ventil lässt nur um genau 90 Grad verstellen. Es auf 6 und 9 Uhr einen Anschlag :( Dafür ist mir die Schraube des kleinen Hebels unter die Teppiche und unter die Dämmug gerutscht...

    Trotzdem vielen Dank.

    Hast du noch eine andere Idee? Die Wärmetauscher bleiben kalt. Wärmetauscher mit Ventilen ist neu iund auch das Gebläse...
    Ich bleibe mal penetrant dabei, dass die Ventile falsch sitzen. Du hast also den gekröpften Hebel abgeschraubt. Hast du dann versucht, das Ventil zB mit einer Spitzzange anders zu verdrehen? Hatte es da immer noch Anschläge?Leider erinnere ich mich nicht mehr daran, ob um die Ventile vollständig verdrehen zu können, diese gezogen werden müssen, also Wasser raus, Sicherung ab und Ventil nach vorne herausziehen.
    Aber vorher würde ich wie Obelix schreibt, erst 100% sicher gehen, dass das System entlüftet ist.Die Bilder zeigen leider nicht das Innenleben der Ventile, sondern nur meinen alten Heizungskasten und lassen den Weg des Wassers erahnen. Ich meine, dass falls die Ventile sperren und kein Durchfluss herrscht, sich die Wärme des Zylinderkopfwassers nicht bis zu den Wärmetauschen durchsetzt,
    Danke Paul für die Bilder. Sieht bei mir genauso aus nur neu. Ich fürchte du liegst richtig mit deiner Vermutung.

    BG Ralf
  • rgswa schrieb:

    Bernardo schrieb:

    rgswa schrieb:

    Hallo Paul, hab ich versucht aber das Ventil lässt nur um genau 90 Grad verstellen. Es auf 6 und 9 Uhr einen Anschlag :( Dafür ist mir die Schraube des kleinen Hebels unter die Teppiche und unter die Dämmug gerutscht...

    Trotzdem vielen Dank.

    Hast du noch eine andere Idee? Die Wärmetauscher bleiben kalt. Wärmetauscher mit Ventilen ist neu iund auch das Gebläse...
    Ich bleibe mal penetrant dabei, dass die Ventile falsch sitzen. Du hast also den gekröpften Hebel abgeschraubt. Hast du dann versucht, das Ventil zB mit einer Spitzzange anders zu verdrehen? Hatte es da immer noch Anschläge?Leider erinnere ich mich nicht mehr daran, ob um die Ventile vollständig verdrehen zu können, diese gezogen werden müssen, also Wasser raus, Sicherung ab und Ventil nach vorne herausziehen.Aber vorher würde ich wie Obelix schreibt, erst 100% sicher gehen, dass das System entlüftet ist.Die Bilder zeigen leider nicht das Innenleben der Ventile, sondern nur meinen alten Heizungskasten und lassen den Weg des Wassers erahnen. Ich meine, dass falls die Ventile sperren und kein Durchfluss herrscht, sich die Wärme des Zylinderkopfwassers nicht bis zu den Wärmetauschen durchsetzt,
    Danke Paul für die Bilder. Sieht bei mir genauso aus nur neu. Ich fürchte du liegst richtig mit deiner Vermutung.
    BG Ralf
    Hallo Ralf,
    hinter dem Hebel sitzt auf dem Vierkant noch ein Blechstück. Dieses dient als Anschlag für Drehbewegung 90 Grad. Gebe meinen Vorrednern recht daß dieser Anschlag falsch zusammengebaut wurde. Bitte also überprüfen. Gruß Hannes
    Bilder
    • 20181101_224154.jpg

      1,36 MB, 1.718×1.447, 14 mal angesehen
  • Hallo, Ralf,

    der Anschlag stoppt doch nur den aufgeschraubten Hebel. Wenn Du diesen also abschraubst und dann wieder versetzt anschraubst, brauchst du nichts zu demontieren. Nachteil ist allerdings, dass Du nicht weißt, ob der Fehler nur auf einer oder auf beiden Seiten liegt. Du musst also ggf verschiedene Drehkombinationen ausprobieren. Alternativ Wasser weit genug ablassen und dann die Ventile ziehen (Vorsicht, dass die Dichtringe heile bleiben.)
    Du warst doch mit dem Wagen bei Voss, Falls man dort an der Heizung war, würde ich einfach reklamieren.

    Gruß

    Ulli
    230 SL 10/63
    220 SE 07/64
    - irgendwas ist immer...
    ----------------------------------------------------------
    vdh-Regionaltreff Münster/Münsterland
    jeden 3. Mittwoch ab 19.30 Uhr im RoadStop,
    48157 Münster, Schiffahrter Damm 315


    www.pagodentreff.de