300TE24 ohne Zündfunke

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo Stefan,

    zum Umbau auf M103 Zündsteuergeräte (ohne Klopfregeglung) gab es sogar wohl mal einen Satz mit Anleitung, der auf Ebay angeboten wurde.

    Ein etwas ältere Beitrag dazu findet sich z.B. hier: w124-board.de/motorelektronik-…4t-300-24v-t59460/p1.html .

    Hatte ich auch schon mal kurz drüber nachgedacht...


    -> Sehe ich es richtig, dass man zum Umbau nebem dem M103 EZL dann auch die beiden 4-poligen Stecker des M103-EZL braucht, die beiden 8-poligen M104 EZL-Stecker abtrennt und entsprechend die Stecker des M103 EZL anschließt?

    (Kann man die vorhandenen Leitungen evtl. sogar einfach in die M103 Steckergehäuse umpinnen...?)

    Der kleine, mehrpolige Stecker der beiden M104-Klopfsensoren bleibt dann einfach unangeschlossen hängen, denke ich?

    Probleme:
    - Man sollte dann wohl sicherstellen immer Sprit mit hinreichender Oktanzahl zu tanken - Klopfregelung hat der M103 ja nicht....
    - Die Zündkennlinie des M103 & M104 dürfte sich wohl ein wenig unterscheiden - vermutlich also ein wenig Leistungsverlust (oder sogar zuviel Frühzündung)?
    - Aufgrund der Unterschiede in der Zündkennlinie ist das Abgasverhalten eher "unbekannt"?
    - In Summe hat man dann zwar ein Fzg., welches man endlich wieder in der Halle problemlos rangieren kann - aber streng genommen dann auch wohl nur noch dort betreiben sollte, oder?

    Gruß,

    Gerd
  • Hallo Wolfgang,

    zusätzlich zu den erwähnten ECU-Alternativen war ich noch über diesen Reparaturservice hier gestolpert:

    bba-reman.com/gb/catalogue/det…aspx?detailedproduct=1179

    ...in London; haben aber wohl auch in Hamburg eine Niederlassung (bba-reman.com/de/index.aspx ).


    Gruß,

    Gerd

    PS:
    Der Vollständigkeit halber hier noch die Anderen:
    ecu-rc.nl/info/26/en-about-us/, icu-de.ecu-rc.com/ (Helmond / NL)
    eps-elektronik.com/mercedes-st…ercedes-steuergeraete.php(38685 Langelsheim)
    vugo.de/motor-steuergeraet/mer…orsteuergeraet/index.html(bei Aachen)
    ecu.de/mercedes/z%C3%BCndsteue…283e636d18b527ec2da20f255(Zittau)
    tachopix.de/controlunit/nav.23…lnav.283767/pagetype.iav/ (Hannover)
  • Servus beiananda :)

    Hmmmmm, das ist natürlich schon eine interessante Geschichte mit dem EZL aus nem M103 - sollte man überlegen und ich könnte mir ja mal so ein Teil als Bastelobjekt besorgen --- man sollte natürlich schon die Zündkennlinien mal vergleichen können, aber ich glaube da kriegt man keine genauen Daten.

    Eine schöne "Abhandlung" über den M104-Motor habe ich auch gefunden, wen´s interessiert:

    pvv.org/~syljua/merc/M104Motor.pdf

    die BBA-reman-Adresse hab ich grad mal "probiert", es ließ sich dann aber das online eingeblendete und auszufüllende Formular zur Abfrage des Reparaturpreises nicht abschicken :( evtl. werde ich da morgen. ääääääh, heute im Laufe des Tages, mal anrufen.
    die anderen Adressen habe ich die Tage schon mal durchgeklickt, aber von den Preisen liegen die glaube ich von vornherein schon über ECU

    danke schon mal, vielleicht kommen ja noch weitere konstruktive Beiträge
    Wolfgang
    Hubraum statt Spoiler - Kompressor statt Katalysator :D
  • Servus ;) ich schon wieder :)
    zu den Gedanken über den Umbau eines EZL aus den M103-Motoren hier ein schöner Kabelplan - leider fehlen hier die farblichen Zuordnungen der Kabel wie im Bild von @Stefan300TD - aber beide Bilder ergänzen sich hier jetzt schön:


    in dem Text des Artikels (5komma6.mercedes-benz-passion.com/diy-anpassung-der-zundung/)
    steht dazu noch folgendes:
    Die EZL (Elektronische Zündanlage mit Zündlinienverstellung) erfasst diverse Parameter und berechnet daraus das jeweils passende Zündkennfeld. Im ZSG (Zündsteuergerät) das im Motorraum auf dem linken Radkasten befindet sind diverse Kennfelder hinterlegt und für den Motor jederzeit abrufbar – es wurden schon Mitte der 1980er Mikrocontroller verbaut.
    Man erkennt dass der Abgleichstecker (R16) unmittelbar auf das ZSG bzw. den Zündzeitpunkt Einfluss nimmt. (hier am Beispiel des Reihensechszylinders M103)


    hier ist dann noch ein Bild eingefügt über die Widerstandswerte der Steckmöglichkeiten (einfach mal in den Beitrag klicken) und der nachfolgende Text bezieht sich auf diese Werte

    Man erkennt dass der Abgleichstecker (R16) unmittelbar auf das ZSG bzw. den Zündzeitpunkt Einfluss nimmt. (hier am Beispiel des Reihensechszylinders M103)
    Wie man darauf kommt? Nun, man kann – wie oben geschehen – die Abgleichstecker ausmessen oder aber auch mit dem nötigen Sachverstand zum Ergebnis kommen. Denn die früher auch ausgelieferten RÜF-Modelle (Rückrüstfahrzeug ohne katalytische Abgasentgiftung) hatte einen Abgleichstecker bei dem Stellung S auf Position 1 war, wenn man jetzt noch weiss dass Super verbleit ebenfalls 98 Oktan enthielt (wie heute SuperPlus 98), dann kommt man sehr schnell zu dem Ergebnis dass es nur gut sein kann!Im 300SE des Verfassers wird seit mehreren Jahren nur SuperPlus 98 verfahren und der Abgleichstecker steht auch dauerhaft auf Stellung 1 – es gab und gibt keinerlei Probleme damit.
    Hubraum statt Spoiler - Kompressor statt Katalysator :D
  • Moin Gerd,

    ich selber habe den Umbau auch noch nicht vorgenommen, kenne aber 2 Fahrzeuge, welche damit perfekt laufen. Bei der AU gab es keine Probleme.

    Gruß
    stefan

    Gerd.Batke schrieb:

    Hallo Stefan,

    zum Umbau auf M103 Zündsteuergeräte (ohne Klopfregeglung) gab es sogar wohl mal einen Satz mit Anleitung, der auf Ebay angeboten wurde.

    Ein etwas ältere Beitrag dazu findet sich z.B. hier: w124-board.de/motorelektronik-…4t-300-24v-t59460/p1.html .

    Hatte ich auch schon mal kurz drüber nachgedacht...


    -> Sehe ich es richtig, dass man zum Umbau nebem dem M103 EZL dann auch die beiden 4-poligen Stecker des M103-EZL braucht, die beiden 8-poligen M104 EZL-Stecker abtrennt und entsprechend die Stecker des M103 EZL anschließt?

    (Kann man die vorhandenen Leitungen evtl. sogar einfach in die M103 Steckergehäuse umpinnen...?)

    Der kleine, mehrpolige Stecker der beiden M104-Klopfsensoren bleibt dann einfach unangeschlossen hängen, denke ich?

    Probleme:
    - Man sollte dann wohl sicherstellen immer Sprit mit hinreichender Oktanzahl zu tanken - Klopfregelung hat der M103 ja nicht....
    - Die Zündkennlinie des M103 & M104 dürfte sich wohl ein wenig unterscheiden - vermutlich also ein wenig Leistungsverlust (oder sogar zuviel Frühzündung)?
    - Aufgrund der Unterschiede in der Zündkennlinie ist das Abgasverhalten eher "unbekannt"?
    - In Summe hat man dann zwar ein Fzg., welches man endlich wieder in der Halle problemlos rangieren kann - aber streng genommen dann auch wohl nur noch dort betreiben sollte, oder?

    Gruß,

    Gerd
    An allem Unfug, der passiert, sind nicht etwa nur die schuld, die ihn tun, sondern auch die, die ihn nicht verhindern.(Erich Kästner)
  • Servus,

    wenn du das Zündsteuergerät wiederbekommst, berichte mal drüber ob
    die Reparatur erfolgreich war.

    Die Diagnose ob es am Stg. liegt oder nicht, kann eigentlich nur mit HIlfe eines Oszilloskopes erfolgen.
    Ein häufiger Fehler der mir auch geläufig ist, dass die Leistungsendstufe nicht mehr ganz abschaltet und somit
    bei Zündung ein bereits ein geringer Primärstrom fließt.

    Weil jetzt dauerhaft Primärstrom fließt, wird die Zündspule warm.
    Rausmessen kann man es, indem man den Spannungsabfall mit einem Multimeter an der Primärspule prüft, sprich von Klemme
    15 auf Klemme 1 misst.

    Wird hier ein Spannungsabfall angezeigt, dann ist das ZSG defekt.

    Desweiteren sollte auch beim Wechsel vom ZSG eine neue Zündspule verbaut werden. Wärmeleitpaste nicht vergessen (denke das ist klar) und
    auch so eine "Folie" die auf der Wärmeleitpaste drauf ist hernehmen.



    Gruß Peter
  • Servus zusammen,
    alsoooo, ich hab bei ECU (die anderen Reparaturanbieter haben in etwa auch die gleichen Preise aufgerufen) telefonisch angefragt und dann nochmals online.
    Auf meine Online-Anfrage erhielt ich als Endrechnungs-Kosten (soweit überhaupt repariert werden kann) folgende Aufstellung:
    "Die Bearbeitungsdauer beträgt momentan 2-5 Werktage ab Eingang bei uns im Haus.
    Die Kosten für eine Reparatur wären folgende (Preis für Endkunden):
    400,00 € netto Reparatur Motorsteuergerät
    7,50 € netto Verpackung und Versand innerhalb Deutschland
    4,50 € netto Versandzusatzversicherung durch den hohen Wiederbeschaffungswert Ihres Gerätes
    6,00 € netto Nachnahmegebühr
    79,42 € 19% gesetzliche Mehrwertsteuer
    497,42 € Gesamt für Ihre Reparatur"

    Tjaaaaaa, das hat mich dann doch wieder etwas abgeschreckt.
    Nachdem ich tags darauf ein adäquates gebr. EZL in Ebay-Kleinanzeigen gefunden habe, habe ich bei diesem Anbieter angerufen. Das Telefonat war sehr nett, der Verkäufer kannte sich wirklich aus und hat die Funktion zugesichert. Außerdem bot er selbst die Bezahlung per Paypal mit Käuferschutz an.
    Voila - zugeschlagen, die Post bzw. DHL hat dann mit der Zustellung etwas geschwächelt, aber 5 Tage nach Paket-Absendung traf das Teil dann trotzdem ein.
    Okay, provisorisch angesteckt, Motor startet und läuft super.
    Also mit Wärmeleitpaste dann endgültig verbaut.
    Es handelt sich um ein EZL aus einem R129, MB-Nr. 0105459532.
    Kam mit einem weißen Abgleichstecker, 015 545 7028-5 (ohne Kat) - meines hatte einen grünen Abgleichstecker 015 545 6728-2 (mit Kat), das weiße einen Widerstand von 470 Ohm und das grüne einen Widerstand von 2,4 kOhm -- beide verursachen einen Zündkorrekturwinkel von 0, also bestens!
    Diese Daten hat mir Gerd Batke übermittelt und er stand mir auch bei sonstigen kniffligen Fragen mit Rat und Tat zur Seite!
    Tjaaaa, Gerd meinte es wäre interessant mit einer Stroboskoblampe die Zündung auszublitzen, mit dem grünen, dem weißen und auch ohne (dann wird um 3 Grad auf spät verstellt) Abgleichstecker - also um feststellen zu können ob sich am ZZP etwas ändert.
    Leider hat man aber bei dem Motor keinen Blick auf die Riemenscheibe bzw. die OT-Markierungen - dieser Test fiel also aus.
    Die erste Probefahrt mit meinem grünen Abgleichstecker im neuen EZL verlief positiv, Leistung wie gewohnt, keine bemerkbaren Änderungen, auch Temperaturen im gleichen Bereich.
    Tja, am nächsten Tag dann den weißen Abgleichstecker gefahren.
    Leider war das Wetter an diesem Tag kalt und regnerisch - bei solchem Wetter geht der 300-24 schon immer ein paar Stufen aggressiver.
    Deshalb bin ich mir nicht ganz sicher ob die wirklich spürbare Mehrleistung von dem weißen Abgleichstecker oder doch vom Wetter abhängig war. Motortemperatur usw. alles im grünen Bereich.
    Kurzum - Alles Bestens :) - vorerst fahre ich mal den weißen Abgleichstecker weiter :D

    Ich kann hier nun nicht oft genug betonen dass ich @Gerd.Batke gar nicht oft genug danken kann, sowohl für die Tipps als auch für das leihweise Zurverfügungsstellen seines Ersatz-EZL !!!! Mille Grazie Gerd :)
    Auch für alle anderen Tipps und Beiträge in diesem super Forum herzlichen Dank.

    Den Tipp mit dem Umbau eines EZL vom M103 von @Stefan300TD fand ich auch super - und wenn mir mal ein solches EZL günstig zwischen die Finger kommt werde ich mit Sicherheit mal eine Bastelstunde einlegen. Da sollten auch die Anschlußkabel bzw. genormten Stecker aus nem normalen Vierzylinder passen - wenn ich auf dem nächsten Schrottplatzbesuch solche Stecker/Kabel sehe werde ich mir diese schon mal "rauszwicken" um damit evtl. einen Adapter machen vom M104 auf M103-EZL.

    Hmmm, da ich mehrere Zündspulen "auf Lager" habe werde ich nach dem Tipp von @fritten-pete diese mal prüfen/testen. Wie ist der "Spannungsabfall" zu verstehen?
    Von normaler Bord-Spannung bei nicht laufendem Motor (und natürl. eingeschalteter Zündung) zum Unterschied auf die Spannung bei laufendem Motor?

    Na denn, vielleicht kommen ja auch noch interessante Tipps - auf jeden Fall schon mal herzlichen Dank und es ist geil in so ner "Community" zu sein.
    Wolfgang
    Hubraum statt Spoiler - Kompressor statt Katalysator :D
  • Hallo Wolfgang,

    vielen Dank für die Blumen - und noch besser zu hören, dass das Problem gelöst ist :-).

    Was Peter meinte war - wenn ich es richtig verstanden habe - dass sich bei vielen ZSG der Endstufentransistor verabschiedet indem er dauerhaft leitend (oder auch "im Sperrzustand teilweise leitend") wird.

    Anmerkung:
    Diese Endstufe im ZSG übernimmt die Aufgabe, die früher der mechanische Unterbrecherkontakt hatte - sie schaltet den Primärstrom (also den Strom auf der 12V-Niederspannungsseite) ein und aus.

    Im "Aus" Fall sollte aber natürlich kein Strom mehr durch die Zündspule fließen - fließt nun durch einen ZSG-Defekt hingegen doch noch (dauerhaft) Strom, so wird die Zündspule recht schnell überhitzen und binnem kurzem Schaden nehmen.

    -> Daher die Empfehlung, die Zündspule bei einem ZSG-Defekt am besten gleich mit zu tauschen.

    Um solch' einen ZSG-Defekt (nicht den daraus folgenden Zündspuelndefekt) leicht lokalisieren zu können war dann der Vorschlag, die Spannung (primärseitig) über der Zündspule (also zw. Kl. 1 & Kl. 15) zu messen - im Ruhezustand sollte hier dauerhaft keine Spannung anliegen (wenn doch leitet die Endstufe im EZL, was auf einen Defekt hindeutet...).

    Gruß,

    Gerd

    Klemme 15: Über das Zündschloss geschaltete Bordspannung (12V).
    Klemme 1: Primärseitige Ansteuerung der Zündspule. Typischerweise über den Unterbrecherkontakt (bzw. das EZL) geschaltete Masse / "geschaltetes Minus".