Zylinderkopfdichtung W112 tauschen oder grösserer Motorschaden?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Moin Winfried,

    machst Du das mit so einer? Damit habe ich bei meiner Vespa 5ss gute Erfahrung gemacht. Der Skolnik vom Paul hatte die auch für den HBZ und da konnte ich vom Meister lernen.... Bei der Vespa hab ich erstmal geübt, um das richtige Verhältniss zwischen Drehzahl und "rein-raus" gefunden habe aber mit etwas Übung bekommt man damit wirklich nen schönen Kreuzschliff. Aber das kennt ihr ja sicher, wenn ihr so ne Bürste schon habt.

    Gutes Gelingen und beste Grüsse
    Olof.

    P.s. zum 112 Treffen: Da muss der Wagen schon laufen, ansonsten dürstest Du ja theoretisch (ohne W112) garnicht dort erscheinen...., oder? ;)
  • Olof K schrieb:

    Moin Winfried,

    machst Du das mit so einer? Damit habe ich bei meiner Vespa 5ss gute Erfahrung gemacht. Der Skolnik vom Paul hatte die auch für den HBZ und da konnte ich vom Meister lernen.... Bei der Vespa hab ich erstmal geübt, um das richtige Verhältniss zwischen Drehzahl und "rein-raus" gefunden habe aber mit etwas Übung bekommt man damit wirklich nen schönen Kreuzschliff. Aber das kennt ihr ja sicher, wenn ihr so ne Bürste schon habt.

    Gutes Gelingen und beste Grüsse
    Olof.

    P.s. zum 112 Treffen: Da muss der Wagen schon laufen, ansonsten dürstest Du ja theoretisch (ohne W112) garnicht dort erscheinen...., oder? ;)
    Ich hatte auch schon das Vergnügen verschämt mit einem 111er Coupé hinterher zu düsen und etwas abseits zu parken. geht schon ;)

    Viele Grüsse

    Jörg
  • Danke Thomas

    Es kotzt mich eigentlich nicht an. Die Kompression ist ja schon länger nicht so dolle, ich habe das nur verdrängt. Erst als Zylinder zwei ausfiel hab ich gehandelt. Es kam wie so immer einfach zur Unzeit. Das einzige was mich eben ungeduldig macht ist die Teilebeschaffung. Nun habe ich im Hintergrund ohnehin schon tolle Unterstützung durch einige VDH Clubfreunde erfahren. Wenn mit der Post alles klappt dann bekomme ich am Dienstag die Teile. Am Mittwoch beginnen wir mit der Montage. Und wenn wir uns keinen Montagefehler erlauben könnte der Motor am Wochenende rein und evtl. sogar laufen. Ohne die Unterstützung der Helfer im Hintergrund und die Tipps hier im Forum wäre ich ohnehin chancenlos gewesen. Aber dafür lass ich mir schon noch was einfallen.
    Viele Grüsse

    Winfried

    300 SE W112 Cabrio M189 Automatik Fahrgestellnummer ...9840 Ende 1967

    mercedes(affe)gehrmann-privat.de
  • Moin Klaus

    Am Dienstag waren alle Teile da. Mittwoch haben wir mit der Reparatur des Motors begonnen und gestern am Donnerstag haben wir ihn wieder reingehoben. Noch sind nicht alle Anbauteile, Schläuche, Leitungen und das Getriebe drin. Heute gehts weiter. Trotzdem, dass wir weitgehenst alles markiert und fotografiert haben ist es uns gelungen, den Verteiler und die ESP nicht in richtiger Position zu haben nach dem die Steuerkette wieder aufgelegt war. Angesichts eines nicht vorhandenen Motorständers haben wir die Ölwanne gleich nach dem Einbau der Kolben wieder montiert. Dann aber lässt sich die Steuerkette unten nicht mehr beliebig versetzen. Oben bei der Nockenwelle ist das kein Problem, aber unten hat es einen etwas speziellen Antrieb für Verteiler und Ölpume. Nun kann man beim M189 den Verteiler nicht beliebig drehen bis er dann auf OT in richtiger Position ist. Und einfach um 180 Grad drehen geht auch nicht. Da ist zu wenig Platz und es sähe auch etwas komisch aus. Mit dem WHB und Unterstützung bei der Interpretation der Angaben durch HaWa haben wir es nach zwei Stunden hinbekommen ohne die Ölwanne wieder abmachen zu müssen. Beim nächsten Mal, das es hoffentlich nicht gibt, wissen wir das. Ich berichte weiter.
    Bilder
    • 5B356859-8854-4E04-A62C-CC0EDF4AB36B.jpeg

      718,03 kB, 1.536×2.048, 119 mal angesehen
    • 4AE0BCD8-3309-4E16-80E7-D9CAE7D47EDE.jpeg

      768,15 kB, 2.048×1.536, 70 mal angesehen
    • 69716CE0-7896-4E36-823C-E6C7EFFC16C3.jpeg

      642,84 kB, 2.048×1.536, 71 mal angesehen
    • 979416F5-1C2C-40B0-A0A4-C25F1770010E.jpeg

      644,85 kB, 1.536×2.048, 68 mal angesehen
    • DC0E6B89-4CC4-4966-B7BE-E6D1D778247A.jpeg

      800,49 kB, 1.536×2.048, 70 mal angesehen
    • 1E0B31E7-EBE5-47C4-8668-AE683D2E33FC.jpeg

      473,46 kB, 1.080×1.920, 71 mal angesehen
    Viele Grüsse

    Winfried

    300 SE W112 Cabrio M189 Automatik Fahrgestellnummer ...9840 Ende 1967

    mercedes(affe)gehrmann-privat.de
  • Motor läuft wieder

    Moin zusammen

    Gestern abend um 20:30 haben wir erstmals wieder den Schlüssel rumgedreht. Da ging erstmal nichts, denn die Benzinleitungen, Einspritzpumpe usw. waren leer und mussten entlüftet werden. Nachdem wir die Benzinleitungen von den Einspritzventilen wieder gelöst und solange ohne Zündspule gestartet haben bis aus allen Leitungen Sprit kam haben wir diese wieder festgeschraubt. Und siehe da, starten und läuft. Die Zündeinstellung war auf der alten, vorher markierten Position.

    Heute wird noch die Zündung eingestellt, dann werde ich den Motor warmlaufen lassen und die Kopfschrauben nachziehen sowie alle anderen Schrauben, Schläuche usw. kontrollieren. Alle Kleinteile, Befestigungen für Benzinleitungen und und und müssen ebenfalls noch montiert werden.

    Einer ersten Probefahrt sollte nichts im Wege stehen.

    Weiters folgt wenn ich mehr weiss.
    Viele Grüsse

    Winfried

    300 SE W112 Cabrio M189 Automatik Fahrgestellnummer ...9840 Ende 1967

    mercedes(affe)gehrmann-privat.de
  • Hallo zusammen

    Heute morgen mussten wir das Getriebe nochmal rausnehmen weil ich im Stand bei eingelegtem Gang Geräusche hatte. Immer wenn sich die automatische Kupplung etwas nach vorne bewegte hatte ich ein Klackern und Quitschen. Es war nichts zu sehen. Einen Montagefehler konnten wir ausschliessen, alles wie im Teilekatalog auf den Zeichnungen. Nach neuerlicher Montage war der Fehler weg. HaWa meinte es könne daran liegen, dass die Zentrierung nicht stimmte und ich durch Zufall beim zweiten Mal die richtige Position erwischt habe. Soll mir so recht sein. Die darauf folgende Testfahrt von 100 km war sehr erfreulich wenngleich ich schon ziemlich angespannt war (wie man auf der Spiegelung im Mittelinstrument sieht).

    Morgen gehts erneut in die Werkstatt um alles (Schrauben, Leitungen, Dichtungen usw.) nochmal zu kontrollieren. Dann messen wir nochmal die Kompression.

    Testfahrt in und um München

    Viele Grüsse

    Winfried

    300 SE W112 Cabrio M189 Automatik Fahrgestellnummer ...9840 Ende 1967

    mercedes(affe)gehrmann-privat.de
  • Kompression nach meiner OP

    Vor der OP bei kaltem Motor

    1 = 3 oder 6 (weiss nicht mehr ganz genau)
    2 = (NULL)
    3 = 9
    4 = 9
    5 = 9
    6 = 9

    Nach der OP bei kaltem Motor

    1 = 10,6
    2 = 10,5
    3 = 9,5
    4 = 10,6
    5 = 10,5
    6 = 10,5

    Nach der OP bei betriebswarmem Motor

    1 = 9,7
    2 = 9,5
    3 = 9
    4 = 9
    5 = 9,5
    6 = 9,5

    Das WHB sagt zwischen 10 und 11, desweiteren mindestens 8,5 zudem stand da zu lesen:

    Kompressionsdruck bei normaler Betriebstemperatur (Kühlwasse temperatur 70-80"C) und geöffneter Drossel- bzw. Regelklappe messen. Den Motor mit dem Anlass er mindestens ochtmal durchdrehen.

    So haben wir es gemacht.

    Es wurde nur Kolben # 2 (Lutz Piston inside) gegen eien guten, aber gebrauchten getauscht sowie alle Kolbenringe an allen Kolben (HaWa Piston Rings inside).

    Logischerweise alle Dichtungen usw. was bei der Demontage/Montage drauf geht.
    Viele Grüsse

    Winfried

    300 SE W112 Cabrio M189 Automatik Fahrgestellnummer ...9840 Ende 1967

    mercedes(affe)gehrmann-privat.de
  • Und zu guter letzt hab ich heute nochmal alle Schrauben kontrolliert und sehe, dass an der Leitung des Automatikgetriebes für den Messstab ein paar Tröpfchen tröppeln. Ich hätte ja eher an den Borgmannring gedacht, dass der nicht dicht wird. Also denke ich mir, dann ziehst Du mal eben die Schraube fester um die Kupferringe etwas dichter zu bekommen.

    Nach zu kommt ab!

    Das Gewinde in der Ölwanne bot keinen nennenswerten Widerstand mehr. Das war dann der zwite Rückschlag, nach dem wir das Getriebe mehrmals aus- und wieder eingebaut haben.

    Denn Fall habe ich dann mt unser aller Schraube-Coach Hawa besprochen, denn ich suchte eine schnelle pragmatische Lösung. Ungduld ist mein zweiter Vornahme.

    Also Ölwanne wieder runter und hinter das Gewinde eine passende Mutter mit der Heissklebepistole angepunktet. Und ja, es ist dicht. Frank Unold lässt mich in Ornbau jetzt sicher wieder auf den Hof weil mein Auto nicht mehr kleckert. Das war ein zusätzlicher Nebeneffekt der ganzen Aktion.

    Jetzt reichts wieder für ein paar Tage mit Schrauben.
    Bilder
    • 67DE65EF-2323-4324-A1A5-9892F2FF753D.jpeg

      487,11 kB, 1.080×1.920, 71 mal angesehen
    • 5C79BC26-8521-489E-BA62-7CB855F44093.jpeg

      652,02 kB, 2.048×1.536, 72 mal angesehen
    Viele Grüsse

    Winfried

    300 SE W112 Cabrio M189 Automatik Fahrgestellnummer ...9840 Ende 1967

    mercedes(affe)gehrmann-privat.de
  • T-Modell schrieb:

    Interessant, Muttern schweißen ... spart dann auch die Nuß ;) ... viel Erfolg und Spaß beim Treffen!
    Thomas
    wobei ich schon überlegt habe, ob ich die Nuss gleich mit aufschweiße, dann dann sparst Du mal richtig

    ***grins***
    Viele Grüsse

    Winfried

    300 SE W112 Cabrio M189 Automatik Fahrgestellnummer ...9840 Ende 1967

    mercedes(affe)gehrmann-privat.de
  • the day after the day
    Bilder
    • 6C65A7FC-B637-4D17-8FCE-010EC0C29D53.jpeg

      753,95 kB, 2.048×1.536, 56 mal angesehen
    • 6DF0B037-253E-4A52-97D4-D8143BF15FE3.jpeg

      585,02 kB, 2.048×1.536, 46 mal angesehen
    Viele Grüsse

    Winfried

    300 SE W112 Cabrio M189 Automatik Fahrgestellnummer ...9840 Ende 1967

    mercedes(affe)gehrmann-privat.de
  • Uli aus S schrieb:

    Hi Winfried,
    hast Du die Platin ADAC Clubcard, oder warum haben die Dich noch nicht rausgeschmissen?

    Gruß
    Uli aus S

    Seit 39 Jahren ADAC los und noch nichts vermisst.
    Hi Uli

    42 Jahre ADAC Mitglied Goldcard (Doppelmitglied mit Ehefrau) 90,-€ p.a. dezeit mit vielen Zusatzdienstleistungen

    bisher:

    8 Einsätze (6 Oldtimer und 2 Normalfahrzeuge)
    1 Auslandsrückholung aus der Schweiz (kein Oldtimer)
    0 Batteren gekauft

    Geschätzt bezahlte Gebühren in 42 Jahren 2.300,00 €

    ich weiss, es gibt Kritiker und Beführworter des ADAC. Ich bin nicht unglücklich mit meiner Mitgliedschaft. Allerdings habe ich noch nie gehört, dass die einen rausschmeissen.
    Viele Grüsse

    Winfried

    300 SE W112 Cabrio M189 Automatik Fahrgestellnummer ...9840 Ende 1967

    mercedes(affe)gehrmann-privat.de