Schaltprobleme am W108 mit H-Schaltung . . ich blick nicht mehr durch :-/

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Schaltprobleme am W108 mit H-Schaltung . . ich blick nicht mehr durch :-/

    Hallo in die Runde :)

    habe seit dem Wochenende an meinem 250SE(Jg.66) mit H-schaltung folgendes Problem:

    Konnte von jetzt auf gleich nicht mehr vom 3. in den 2. schalten . . sobald der Wagen aber steht funktioniert das einwandfrei.
    Auch kommt der 1.Gang sporadisch nur schwer raus wenn man beim anfahren vom 1. in den 2.schalten will. Das Schalten vom
    3. in den 4. und umgekehrt ist kein Problem, auch der Rückwärtsgang ist unauffällig. ?(

    Zusammengefasst gehts um den 1. und 2.Gang die klemmen oder gar nicht reingehen aber nur solange der Wagen rollt, im Stehen io.

    bis jetzt geprüft bzw ausgeführt:
    - Kupplungsspiel am Nehmerzylinder eingestellt, ca. 2-3mm an der Ausrückgabel
    - Kupplungshydraulik entlüftet
    - Getriebeöl ers
    - Schaltungsgestänge und Getriebaufhängung auf Spiel geprüft

    alles leider bisher ohne Erfolg . . .

    Hat jemand eine Idee? . . wäre sehr dankbar über hilfreiche Tipps

    Danke im Voraus ;)

    Dani
  • Hallo,

    hat wahrscheinlich nichts mit dem spontan aufgetretenem Problem zu tun, aber:
    Hast Du das vorgeschriebene Getriebeöl eingefüllt?
    ATF!
    Genaue Spezifikation siehe Betriebsanleitung / technisches Datenblatt: Ohne Gewähr: ATF Typ A Suffix A (gibt es im ebay für wenige €/L)

    Ansonsten: komplette Schaltmimik a) sicher ok und b) sicher korrekt eingestellt (-> Forumssuche)?
    Sind alle Kunststoffbuchsen ok? Auch die "ganz hinten unten" ... .

    Man hat mir mal erklärt, dass die Feder, welche den Schalthebel auf "Mittelstellung" hält (im Leerlauf) irgendwann brechen kann (bricht), und wenn dann ein Bruchstück blöd in die Zahnräder fällt, hat das Getriebe ein technisches Thema. Ob es stimmt, weiß ich nicht.

    Marc
  • Hi Marc

    dank dir vielmals für dein Feedback.

    Ja hatte dickeres Getriebeöl drin(eigentlich Difföl 85W90) damit die Plörre nicht gleich wieder unten rausläuft :S
    Habe dann gestern beim Ölwechsel das in der Werkstatt verfügbare 75W90 probiert leider ohne Erfolg. Um die
    Ursache des falschen Öls definitiv auszuschliessen habe ich mir heute ATF besorgt und werde dies morgen Abend
    befüllen . . hoffe es klappt danach :rolleyes:

    Was die Ursache der Schaltmimik angeht denke ich weniger dass es daran liegen kann, denn ich kann alle Gänge
    problemlos und sauber durchschalten solange das Fahrzeug nicht rollt . . somit müsste es ja definitiv ein Problem
    mit der Synchronisierung sein.

    Mal sehen, meine Hoffnung ruht auf dem ATF . . danach wirds schwierig bzw aufwendig

    Grüsse

    Dani
  • Hallo,

    ich kann mich nur wiederholen: man sollte das vom Hersteller vorgeschriebene ATF verwenden, nicht irgend eines.

    Aus der Erinnerung (Angaben ohne Gewähr):

    Dexron II, mineralisch -> hakelige Schaltung bei meinem Wagen
    Typ A Suffix A, mineralisch -> keine hakelige Schaltung mehr

    Problem: Seit das andere (vorgeschriebene) ATF drinnen ist, schwitzt das Getriebe etwas, kann aber auch Zufall sein ... , oder ich habe vorher nicht genau darauf geachtet.

    Auf jeden Fall "mineralisch", nicht "synthetisch"

    Die genauen Typen stehen in den technischen Daten des Wagens

    Marc
  • MarcS schrieb:

    Hallo,

    ich kann mich nur wiederholen: man sollte das vom Hersteller vorgeschriebene ATF verwenden, nicht irgend eines.

    Aus der Erinnerung (Angaben ohne Gewähr):

    Dexron II, mineralisch -> hakelige Schaltung bei meinem Wagen
    Typ A Suffix A, mineralisch -> keine hakelige Schaltung mehr

    Problem: Seit das andere (vorgeschriebene) ATF drinnen ist, schwitzt das Getriebe etwas, kann aber auch Zufall sein ... , oder ich habe vorher nicht genau darauf geachtet.

    Auf jeden Fall "mineralisch", nicht "synthetisch"

    Die genauen Typen stehen in den technischen Daten des Wagens

    Marc
    Ich kann mich Marc nur anschließen. Ein Ölwechsel im Getriebe wirkt oftmals Wunder wenn danach das richtige Öl drin ist.
    Das Problem mit dem schwitzenden Getriebe habe ich nun leider auch.
    Kurt Tucholsky: Schade, dass man einen Wein nicht streicheln kann.


    [b][size=12]VDH Stammtisch Weinstraße/Pfalz: [/size][/b]
    Jede [b]3. Donnerstag[/b] im Monat
    [b]Buschmühle [/b]Burrweiler
    [b]Voranmeldung Pflicht![/b]
  • heute Abend das korrekte Suffix A ATF eingefüllt . . leider wie erwarted ohne Erfolg :thumbdown:

    deshalb kurzerhand ausgebaut . . . konnte so auf die schnelle nichts Auffälliges entdecken . .
    was würdet ihr tun? lohnt sich die komplette Zerlegung?
    da ich denn Wagen eigentlich verkaufen wollte wäre ich eher für ein anderes G72 falls jemand
    eins relativ preiswert rumliegen hat ?(



    Grüsse aus der Getriebeintensivstation ;)
  • Das Problem könnte am Synchronring für den 1 und 2 Gang liegen, lässt sich das Getriebe in der Intensivstation sauber schalten ?
    oder siehst du da irgend ein Abrieb?

    Mit der Aussage das es beim Rollen nicht geht würde es zum o.g Problem passen.
    Kupplung trennte vorher sauber oder ? wie war der Pedalweg von der Kupplung, packte die gleich oder relativ weit oben ?

    Gruß
    Igor
  • Hi Igor

    Ja ich vermute dass der Synchronring des 2.Gang ein Problem hat . . Getriebe liess sich sowohl eingebaut im Stand wie
    auch auf dem Werkbank problemlos schalten.

    Kupplung kann man ausschliessen meiner Meinung nach , denn alle anderen Gänge schalten sich problemslos während der Fahrt.
    Der 2. hat auch heute mit dem richtigen ATF bei der Probefahrt von 1. in 2. leichte kratztendenz und zurück von 3. in den
    2. ging gar nicht solange die Räder drehen, begleited von einem ganz feinen leisen Pfeiffgeräusch während dem Versuch
    den 2. reinzubekommen.

    Zerlegen/revidieren oder ein anderes Getriebe suchen stellt sich für mich die Frage . .
  • Du hast das Getriebe ja schon auf der Werkbank liegen da fällt mir nur die Variante 1 ein (revidieren)
    leider habe ich kein 108 ET Katalog um nachzusehen.

    Für einen W115 kostet der Synchronring bei Niemöller ~10,00 €
    das ist die Investition Wert oder ?

    die Sympthome passen 99% zum Problem

    Gruß
    Igor

    PS:

    unterschreibe deinen Beitrag mit Namen..........und nicht mit Werbung!!
  • ahh wenns die Synchronringe noch gibt warum nicht . . irgendwie werde ich das Ding ja wohl auseinander kriegen.

    Kennst du das Getriebe vom Aufbau her, ist es gut zu zerlegen?

    Ja dann werd ich das wohl mal probieren . . anderes Getriebe bleibt ja notfalls als whorst case ;)

    Gruess

    Dani