Füllmenge Klimaanlage W115 mit r134a

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • es ist geschafft. Die Anlage ist befüllt und läuft super. Alles ganz ruhig ohne kompressorgeräuche, alles dicht und kühlt 1A.
    Aber bergauf mit Klima ist schon anstrengend. Da merkt man die 7Ps, die von der Klima abgezwackt werden.

    Egal, alles läuft endlich und ich bin mehr als happy.

    Nochmal vielen Dank an alle, die mir geholfen haben und somit die erfolgreiche Klimareaktivierung möglich gemacht haben.

    Danke!

    VG Tommes
  • Robi500SE schrieb:

    Absolut verständlich, Deine Freude.

    Hab vier Karren, alle mit Klima, und ich achte peinlich drauf, dass die Klimas funktionieren und die Zylinderkopfdichtungen dicht sind. Sonst besteht Handlungsbedarf :thumbsup:

    Ich halt in Ornbau mal Ausschau nach Deinem 123er. Ist der weiß? Und Ami-Ornat?

    Gruß - Robi
    Würd mich freuen wenn wir uns sehen. Ich komm am Samstag.

    So sieht meiner aus:




    Eventuell komm ich auch mit dem hier (denke aber eher, dass es der 123er werden wird, fährt sich besser bei der Entferung)



    VG
    Tommes
  • Hallo,

    darf ich hier einmal einhaken mit einer Frage zu meiner sehr ähnlichen Klimaanlage. Es geht auch um einen W115, Modell 240 D mit York-Kompressor. Die Anlage wurde 2000 von R12 auf R134a umgerüstet. Dabei wurde PAG-Öl eingefüllt.

    Die Anlage hat noch Kältemittel, aber nicht mehr viel. Ausserdem läuft sie sehr rumpelig.

    Kann ich wie folgt vorgehen:

    1) R134a absaugen lassen
    2) Kompressor an Öleinfüllschraube öffnen, Öl mit Spritze und Schlauch absaugen
    3) Mittlere Menge (lt. MB-Werkstatthandbuch 240 ml) Esteröl einfüllen, Schraube schließen
    4) R134a (1,1 kg) mit Kontastmittel, aber ohne weiteres Öl einfüllen lassen
    5) Fertig.

    Das klappt natürlich nur, wenn nirgendwo sonst in der Anlage signifikante Rest-Mengen PAG-Öl sind. Oder ist das egal?

    TWG
  • Da bin ich etwas anderer Meinung als Christian.
    Ich hatte letzte Woche exakt das gleiche Szenario wie du. Gleiche Anlage (nur W108) und auch PAG Öl drin. Kompressor lief sehr rau. Wie ein Sechszylinder der nur auf 4 Pötten läuft....
    Genau so vorgegangen wie TWG beschrieben hat und danach erstaunt gewesen, wie „sanft“ der Kompressor nun arbeitet. Kühllleistung ist sehr gut. (4C am Ausströmer). Ich hoffe nur, das meine Anlage keinen dauerhaften Schaden genommen hat. Bisher sieht es aber nicht danach aus....
    Gruß Sascha.
  • Hallo,

    "rumpelig" heisst man fühlt den Kompressor deutlich arbeiten, deutlich mehr als bei modernen Anlagen. Nenne es "harten Lauf".

    Ich habe ein wenig Bedenken, da ich nicht dabei war als die Anlage von R12 auf R134a umgerüstet wurde. Das hat in Nürnberg die Fa. Koller und Schwemmer gemacht in 2000. Auf der Rechnung stehen 800 g R134a (zu wenig) und eine Dose WAECO PAG-Öl ISO-100 von 250 ml (richtig, es müssen 180-300 ml rein).

    Die Ölkontrollöffnung des York-Kompressors wurde jedoch nicht geöffnet. Meine Bedenken gehen also dahin, wie Koller und Schwemmer das alte Öl aus der Klimaanlage rausbekommen haben. Sie haben offensichtlich 250 ml PAG-Öl eingefüllt. Wieviel Öl (Mischung aus dem alten Öl und dem PAG-Öl) ist denn nun in der Anlage?

    Dazu schreibt dann Hawa:

    HaWa schrieb:

    1,08-1,1Kg und vor allem kein Öl da sich das beim Jork im Kopf anlagert und zu sehr hartem Lauf führt.

    "Harten Lauf" hat der Kompressor.

    Wieviel Öl ist wohl drin? Antwort: Weiss ich nicht. Also nachmessen?

    Sammelt sich das Öl komplett im Sumpf des York-Kompressors oder lagert es sich "im Kopf an" (siehe Beitrag von Hawa). Sollte das so sein, wie bekomme ich das Öl dann komplett raus?

    Ist PAG-Öl mit ISO 100 das richtige Öl für diese Anlage oder sollte man ISO 46 nehmen?

    TWG
  • Hallo NB (und alle anderen)
    Bist du sicher, dass man die Öleinfüllschraube öffnen kann, auch wenn die Anlage noch befällt ist?
    Ich meine, dass ein Bekannter die Schraube mal losgedreht hat als seine Anlage (York im W108/280) noch befüllt war. Beim letzten Gewindegang ist ihm die Schraube dann mit lautem Knall (plötzliche Druckentweichung) weggeflogen.
    Gruß Sascha.
  • Zita: Öl kann beim York auch während des Betriebs zugefüllt werden.
    Tut mir leid, aber ich versteh es nicht...
    Du meinst man kann beim York den Ölstand kontrollieren und ggf. nachfüllen während der Motor läuft und die Klima kühlt?
    Und das dann nicht über die seitliche Öleinfüllschraube? Kannst Du mir genauer erklären wie das gehen soll?
    Vielen Dank im Voraus.
    Sascha.
  • Sorry NB, dass das mit dem Kältemittel so funzt; kein Thema. Aber wie man auf diesem Weg fehlendes Öl dem York zuführen soll, bleibt mir ein Rätsel. Wie soll das Öl denn so den Weg in den unteren Teil des Kompressorgehäuses finden. Denn nur da gehört es hin. Wie schon von jemanden hier geschrieben: Der hat ne Trockensumpfschmierung.
    Schönen Gruß
    Sascha.
  • Hallo Sascha,
    ich habe zwar geschrieben das bei mir der extrem harte Lauf des Kompressors nach dem entfernen von Öl aus dem Kopf ruhiger läuft, allerdings glaube ich dem NB. auch das ein Teil des Öls im Umlauf ist.
    Vllt ist ja bei meinem die besagte Bohrung durch irgendwas verstopft gewesen.
    Trockensumpfschmierung ist übrigens ganz was anderes,da braucht es mindestens einen externen Öltank und eine Tandem oder zwei Ölpumpen.
    Gruß HaWA