Motor springt nicht mehr an M127 220SE

    Neu

    Moin Paul,

    das freut mich zu hören. Der Schliesswinkel war auch nie so recht mein Freund. Jetzt gilt es ja nur noch zu klären, warum die Petronix nicht läuft. Einen Schliesswinkel hat die ja eigentlich nicht.

    Du hast mir ja vorgestern auch schon Nachbarschaftshilfe geleistet, dass ich mein Coupe bei dir Winterfertig machen konnte. Gestern hätte ich das gut bei einem Besuch testen können, aber ich hing im Jahresabschluss fest. Hoffe, ihr hattet einen schönen Abend.

    Grüsse
    Olof

    Neu

    Nabend Olof

    Ja, das wäre schon interessant zu wissen, warum die nicht tut. Aber die kommt jetzt nicht rein, vorerst :D

    Wir hatten einen sehr netten Abend gestern und einen überaus erfolgreichen (Kompresseion haben wir auch noch gleicht getestet und das Ergebnis war ebenso erfreulich wie der Abend).

    Soeben habe ich noch den neuen Auspuff dicht bekommen und jetzt bin ich wieder recht motiviert, die Winterliste weiter abzuarbeiten :)
    Gruß
    Paul

    Neu

    Bernardo schrieb:

    ...im Gepäck hatte er neben seinen eigenen Messgeräten eine Portion klaren Verstand und strukturierte (fast schon sture :D ;) ) Vorgehensweise.


    An meine eigene Limora Zündpistole und mein eigenes Messinstrument bin ich einfach besser gewöhnt, was die indivduellen Einstellmöglichkeiten und den Umgang damit betrifft. Was Paul scherzhalberweise als „fast schon sture Vorgehensweise“ hilft mir zuweilen mich aus verfahrenen Situationen freizuschwimmen. Dabei ignoriere ich strikt evtl. Annahmen hinsichtlich vorangegangener durchgeführter Massnahmen, ganz egal ob selbst oder durch dritte durchgeführt. Ich habe mich vor ein paar Wochen ebenfalls an meinem 300er etwas verlaufen, mit ganz ähnlichen Symtomen wie bei Pauls 220er. Und wie immer in solchen Fällen sortiere ich dann meine Gedanken mit einer Checkliste, die ich dann losgelöst von allen bisherigen Annahmen abarbeite. Eigentlich kein grosses Geheimnis.

    Immer wenn man glaubt es geht gar nichts mehr verwende ich möglichst original empfohlenen Bauteile (Zündspule, Kappe, Finger, Kondensator und Unterbrecher)

    Dazu empfehle ich alles von vorne auf Werkszustand bzw. WHB Vorgabe zu setzen. Dabei unternehme ich ab einem bestimmten Punkt keine weiteren Startversuche mehr sondern arbeite stur meine Liste ab.

    Das bedeutet

    Nach Überprüfung der Stromversorgung und der korrekten Anschlüsse an Zündspule und Zündverteiler

    1. Zylinder Nr. 1 auf OT

    2. Aus der daraus resultierenden Postition den Verteiler mit der Markierung des Zylinders Nr. 1 so drehen, dass der Verteilerfinger ungefähr auf Kontakt zu Zylinderkabel 1 in der Verteilerkappe zeigt. Das wären dann Zündung bei 0 Grad. In Pauls Fall stand der Verteiler auf geschätzen 40 Grad Spätzündung. Das mag ein Überbleibsel aus den vielen verzweifelten Versuchen gewesen sein, den Motor irgendwie zum laufen zu bringen.

    3. Den Unterbrecherkontakt am höchsten Punkt der Nockenwelle im Verteiler so einstellen, dass mit der der Fühlerlehre ca. 0,4 mm messbar sind.

    4. Starten, Motor lief, ...schlecht, aber lief, ...und zwar sofort.

    5. Schließwinkel und Zündzeitpunkt gemäss WHB einstellen und alles lief rund.

    Der Rest war dann nur noch vorsorgliche Kontrolle verschiedenster Kabel, Kompression, Zündkerzen und und und, aber nicht ausschlaggebend für das ursprüngliche Problem bei Pauls 220er. Bei nächster sich bietenden Möglichkeit würde ich nun mal 50 bis 100 km fahren und alle Einstellungen erneut kontrollieren.

    @Paul, Du hast den 1,8 Ohm Vorwiederstand drin. Dazu benötigts Du die rote Bosch Zündspule Artikelnummer: 0 221 119 031. Deinen Vorwiderstand hab ich durchgemessen, der ist neuwertig, nichts abgeböckelt und hat auch die 1,8 Ohm.

    Mehr brauchts nicht.

    Das Gasgestänge hingegen musst Du irgendwie hinbekommen. Da ist was falsches verbaut. Die Grundeinstellung im Stand lässt sich nach WHB einstellen, bei Teillast und Volllast gehts schon nicht mehr.

    Weiterhin viel Erfolg, es hat Spass gemacht mit Dir zu werkeln.


    Viele Grüsse

    Winfried

    300 SE W112 Cabrio M189 Automatik Fahrgestellnummer ...9840 Ende 1967

    mercedes (affe) gehrmann-privat de

    Neu

    Hallo Michael

    Die 123 ist ja wohl millionenfach verbaut und die, die sie problemlos einsetzen werden darauf schwören. Ich behaupte, das sind eher Wenigfahrer wozu Paul nicht gehört.

    Ich hatte in meinem M130 (W111 280SE) zu einem Zeitpunkt zu dem der Motor einwandfrei lief die 123 Ignition eingebaut. Dazu habe ich mir eine s.g. Hochleistungszündspule besorgt, alles aus einer Hand. Ich wollte eben alles auf optimalem Stand, zuverlässig und leistungsfähig. Der Zulieferer meinte auf meine Rückfrage "man solle mit dieser Superzündspule" den Vorwiderstand abklemmen.

    Nach zwei Wochen, im dichtesten Stadtverkehr in München, blieb der Wagen bzw. der Motor ohne Ansage mitten auf der Kreuzung stehen. Ursache: Zündspule geplatzt, Deckel oben hoch wie bei einem Schachtelteufelchen. Also alte Zündspule mit Vorwiderstand wieder rein.

    2 Monate später, ohne Ansage, auf der Autobahn in einer Baustelle, zweispurig ohne Standstreifen, das gleiche wieder. ADAC geholt heimgeschleppt. 123 tot, ohne Ankündigung, ohne vorherige Kalt- oder Warmstartprobleme oder Zündaussetzer.

    Alter Verteiler wieder rein und ab da ca. 30.000 km ohne Störung.

    Das kann passieren, dass bei der hohen Produktionsmenge mal eine 123 Ignition dabei ist das versagt, das ist eben Pech. Aber erstens bei mir und dann auch noch ohne iregndwelche Vorankündigungen, das gefällt mir nicht.

    Eine originale Zündspule mit dem dazugehörenden Vorwiderstand, zusammen mit einem gut gewarteten Verteiler, Bosch-Kappe, Bosch-Verteilerfinger, Bosch-Unterbrecherkontakt, guten Zündkerzen und korrekte Einstellung sind für mich Garant für einen sauberen Motorlauf. Wenn man dann noch an NOS Teile kommt um so besser. Wenn da mal etwas verschlissen ist merkt man es doch bereits im Vorfeld an schlechterem Start- und Laufverhalten. Dann eben nicht weiterfahren, sondern die Teile inspizieren, warten und einstellen.

    Angesichts der teilweise schlechten Qualität der o.g. Teilen die man heute leider nur noch bekommt könnte man über eiine Transistorzündung nachdenken, bei der der Unterbrecher und alle Komponenten weiter verwendet werden, aber der Zündkondensator abgeklemmt wird. Somit gehen keine grossen Ströme mehr über den Unterbrecher, somit keine Funkenbildung, somit kein Abbrand, somit kaum noch Schließwinkel einstellen.
    Viele Grüsse

    Winfried

    300 SE W112 Cabrio M189 Automatik Fahrgestellnummer ...9840 Ende 1967

    mercedes (affe) gehrmann-privat de

    Neu

    Hallo,
    ​mich stört an der 123 unter anderem das Feature durch individuelles anpassen der Zündzeitpunkte der einzelnen Zylinder einen ruhigen lauf zu erzeugen.
    ​Das führt doch zum vertuschen leiser Wartungsrufe aus dem Motorraum bis es eventuell zu spät ist. (extrem Diagnosebehindernd)
    ​Außerdem kann die Digitale gestufte Zündverstellung zu recht spürbaren Fahrkomfortverlusten bei Landstraßenreisegeschwindigkeit führen.
    ​Im Rennbetrieb bestimmt zu rechtfertigen aber wenn man das Fahrzeug so erleben möchte wie es gedacht war völlig daneben.
    ​Gruß HaWA

    Neu

    Hallo Winfrid und HaWa,

    vielen Dank für Eure Erfahrungen bzw. Einschätzungen.

    Zu millionenfach verbaut habe ich einen Anmerkung:
    In Summe wird das stummen. Ich würde jedoch eine für einen Ponton 220S benötigen.
    Man weiß natürlich nicht inwieweit sich die Modelle intern unterscheiden.
    Von dem Modell eher weniger verbaut sein. Gibt es hier Ponton Fahrer mit einer 123?

    HaWa:
    Ich habe zwar von einer 123 gesprochen, aber Deine Aussage bezieht sich wohl eher
    generell auf elektronischen Zündungen (Pertronix, etc), oder?

    Ich bin blutiger Anfänger und frage mich was Du mit leisen Wartungsrufen meinst.

    Die Zündzeitpunkt-Verstellung bei der 123 ist für mich ja zunächst mal ein Vorteil,
    weil Wartungsärmer.

    Was kann sich noch Auswirken?
    Ventilspiel? Da sollte mach auch bei einer elektronischen Zündung früher oder später durch Leistungsverlust merken.
    Eher später, da die Zündung Evtl etwas kompensiert. Du meinst evtl. zu spät?

    Ausgeleierte Steuerkette?
    Würde ich ähnlich sehen wie Ventilproblematik, oder?

    Vielen Dank
    Michael
    Die Farbe ist egal, Hauptsache Schwarz.

    Neu

    Hallo Michael,
    ​das bezieht sich speziell auf die 123 Ignition!
    ​Pertronix/Fulmax.. ersetzen ja lediglich den Kontakt und die Trägheitsgedämpfte Mechanische Zündverstellung bleibt erhalten!
    ​Ebenso die Optik des Verteilers wenn der dann überflüssige Kondensator zur Tarnung montiert wird.
    ​Bei Ersatz des Kontaktes durch die bekannten Systeme fällt natürlich die Kontaktabstandseinstellung (gemessen über Schließwinkel) weg.
    Die Wartung der Fliehkraftverstellung beschränkt sich auf das Ölen des Filzes in der Verteilerwelle beim Fingerwechsel.
    Der Öler außen am Verteiler sollte allerdings öfter befüllt werden.
    Gruß HaWA