Fragen zu Solex 34 PAITA

    Fragen zu Solex 34 PAITA

    Hallo an alle Vergaser-Spezialisten,
    Ich habe an meinem 220Sb die Vergaser per Ultraschall gereinigt und bin fast zufrieden mit dem Ergebnis, nur bekomme ich dieses Übergangsloch nicht weg. Immer, wenn ich unter Last und wenig Drehzahl Gas gebe, bleibt er erstmal kurz weg. Ich habe schon alles probiert, einschließlich Tausch des Verteilers, nochmals durchpusten des Vergasers. Der Wagen läuft sonst prima, startet gut, stabiler Leerlauf und auch gute Gasannahme ohne Last.
    Mir ist auch aufgefallen, daß eine 47,5 Leerlaufdüse eingebaut ist, Lt. Info von Ruddis sollte eine 50er Düse drin sein. Kann es damit zusammenhängen?
    Nun weiss ich nicht mehr weiter….
    Ich hoffe, es kann mir jemand mit einen Tipp weiterhelfen.
    Gruß
    Jürgen
    Schau mal, ob die Vergaserdeckel plan sind und richtig abdichten und ob die Beschleunigerpumpen arbeiten...
    "Lohnt sich das?" fragt der Kopf.

    "Nein!" sagt das Herz, "aber es tut Dir gut!"

    www.m115.de

    Ohne Motorlauf von oben in den Vergaser schauen, gasgeben und schauen ob aus den kleinen messingröhrchen sprit kommt...
    "Lohnt sich das?" fragt der Kopf.

    "Nein!" sagt das Herz, "aber es tut Dir gut!"

    www.m115.de

    Danke für den Tipp.
    Hab jetzt mal die Vergaser mit Bremsenreiniger abgesprüht und festgestellt, daß vor allem der Flansch zwischen Gehäuse und untere Klappengehäuse bei einem Vergaser besonders drauf reagiert. Das habe ich an beiden Vergasern abgedichtet und nun reagiert er nur noch etwas an den Drosselklappenwellen. Aber eigentlich nur sehr gering. Trotzdem ist das Loch unverändert.
    Die Wellen haben geringes Spiel. Kann das soviel ausmachen?
    Ansaugkrümmer sind auch dicht.
    CO hab ich noch nicht mit Messgerät eingestellt, das kommt als nächstes dran. Ich glaube zwar nicht, daß es daran liegt, denn sonst läuft er super sauber, stabiler Leerlauf, wie es sein soll.
    Beschleunigerpumpe arbeitet auch sauber, ist aber eigentlich für die 2. Stufe zuständig, oder?
    Vielleicht hat noch jemand einen Tipp.....
    Gruß
    Jürgen
    Hau mal mit Druckluft von oben Druck in die Düsen rein. Wenn dann Sprit an den oberen Vergaserdeckeln rauskommt, dann hast Du den Fehler...
    Deckel abschrauben, auf Richtplatte (z.b. geschliffene Granitfliese) mit Schleifpapier planschleifen und mit neuer Dichtung montieren...
    "Lohnt sich das?" fragt der Kopf.

    "Nein!" sagt das Herz, "aber es tut Dir gut!"

    www.m115.de

    Moin

    Das schräge Loch ist die Schwimmerkammerbelüftung. Das Beschleunigungsloch ist zu mageres Gemisch. Die Beschleunigerpumpe muß ohne Leerweg bei jeder Gaspedalbewegung einspritzen. Gleichzeitig soll eine Gesamtmenge von (ich glaube) 0,2ccm nicht überschritten werden. Ich habe selbst lange an der Einstellung gefummelt bis es bei der Einvergaseranlage passte. Zwei vergaser dürfte noch anspruchsvoller sein. Nebenluft in nennenswertem Ausmaß macht jede vernünftige Einstellung unmöglich.

    cu

    stefan
    So, hab jetzt mal beide Deckel plangeschliffen, neue Dichtungen rein und die Deckel sind jetzt dicht. Aber das Loch ist immernoch unverändert vorhanden.
    Soviel ich weiß soll die Beschleunigerpumpe erst kurz vor öffnen der 2. Stufe einspritzen. Das funktioniert auch.
    Die einzige Stelle, wo er noch Falschluft ziehen könnte wären die Drosselklappenwellen. Denn da geht die Drehzahl beim Bremsenreinigertest merklich hoch.
    Kann man sowas reparieren? Gibts da einen Rep-Satz, oder wie geht das?
    Was anderes fällt mir nicht mehr ein.
    Grüßle
    Jürgen
    Ja, die Vergaser hab ich synchronisiert und der Zündverteiler habe ich gegen einen überholten ersetzt. Die Zündverstellung arbeitet jetzt, wie es sein soll. Ober raus läuft er jetzt auch wesentlich besser als vorher, nur dieses Loch hat sich nicht verändert.
    Ich habe auch schon die Unterdrckleitung abgesprüht und nichts festgestellt.
    Wie schon erwähnt, haben die Drosselklappenwellen geringes Spiel.
    Was noch auffällt ist, daß , wenn ich die Umluftschraube ziemlich reindrehe, die Drosselklappe mehr aufmache, ist das Loch etwas geringer. Dann läuft er aber nicht mehr sauber im Leerlauf.
    Hat noch jemand eine Idee?
    Gruß
    Jürgen
    Moin

    Wenn ich mal fragen darf: Woher stammt denn die Information, daß die Beschleunigerpumpe erst kurz vor der zweiten Stufe einsetzen soll? Ist das die Einstellung für Langstreckenrennen? Im Normalbetrieb dürfte sie so fast nie aktiv werden; die zweite Stufe setzt erst irgendwo über 2800 U/min ein. Lies doch einfach Deine eigene Schilderung noch mal durch: Magerruckeln beim Beschleunigen aus geringer Drehzahl heraus.
    Das kenne ich markenübergreifend eigentlich anders und es würde die Problemlage auch hinreichend plausibel erklären. Ich wette, bei Vollgas in jedem Gang und weitem Ausdrehen ist das Loch weg.

    Eventuell liegt auch eine Verwechslung mit der Kaltstarteinrichtung vor. Diese läuft über die zweite Stufe und man kann deshalb ihre Aktivität über das Ausgleichsgewicht kontrollieren. Für die Beschleunigerpumpe gilt jedoch das weiter oben bereits Gesagte.

    Für die Drosselklappenwellen soll es Teflonbuchsen geben. Vielleicht liest Tim ja mit und kann Konkreteres berichten.

    Als erstes würde ich aber die Einspritzmenge und auch den Einspritzbeginn kontrollieren und richtig einstellen.

    Man könnte aber auch zuerst noch zum nächsten Boschdienst fahren. Die haben auch immer einen guten "qualifizierten" Spruch am Start und kein Problem damit Geld zu verdienen. Bestimmt fällt denen noch was anderes ein.


    cu

    stefan

    Neu

    Das die Beschleunigerpumpe ca.2 Grad vor öffnen der 2. Stufe beginnen soll habe ich auf der Seite vom Ruddis gesehen. Leider ist diese Seite heute nicht zu erreichen. Hab auch woanderns noch eine Beschreibung gefunden, sogar mit Bild der Gradscheibe an der ersten Drosselklappe, um diese 2Grad zu bestimmen. Finde ich jetzt aber auch nicht mehr. Vielleicht hab ich da was falsch verstanden. Ich dachte eigentlich auch, daß die sofort einspritzen sollte.
    Deshalb habe ich das mal so eingestellt, daß gleich eingespritz wird, brachte aber keine nennenswerte Verbesserung. War allerdings noch vor dem Abdichten des Vergasers. Also habe ich es wieder zurückgestellt, wie bei Ruddis beschrieben.
    Wenn ihr aber der Meinung seid, daß von Anfang an eingespritzt werden soll, werde ich es die Tage nochmal probieren.
    Wie hoch soll den die Einspritzmenge sein?

    Neu

    So, jetzt habe ich die Sache so eingestellt, daß gleich von Anfang an eingespritzt wird und das Loch ist tatsächlich fast weg. Also deutlich besser und durchaus fahrbar.
    Trotzdem kommt mir das spanisch vor, da ich die Verstellmöglichkeit der Druckstange vollkommen aufgebraucht habe. Das Kontermütterlein hat kaum noch Gewinde. Ich kann mir nicht vorstellen, dasß das so orginal ist.
    Egal, ich lass es erstmal so, mal sehen, wie sich das auf den Spritverbrauch auswirkt...
    Erstmal Danke für eure Tipps...
    Grüßle
    Jürgen