Zentralverriegelung W116 defekt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Zentralverriegelung W116 defekt

    Hallo allerseits,
    habe meinen W116 (280SE, EZ 5/79) aus dem Winterschlaf geholt und u.a. festgestellt, dass die ZV nicht mehr funktioniert. Beim Ent- oder Verriegeln der Fahrertür werden die Verriegelungen der anderen Türen nicht mitbetätigt. Die drei Türen bleiben verriegelt, und die Stifte an der Oberkante Türverkleidung heben bzw. senken sich nicht.
    Fragen:
    Gibt es im www eine Reparatur-Anleitung für die ZV beim W116?
    Ist die ZV beim späten W116 baugleich mit anderen, z.B W123?
    Was könnte die Ursache für die Störung sein?

    Danke für Hilfe und Hinweise!
    VG,
    Edgar
    (230CE und 280SE)
  • Edgar280SE schrieb:

    Was könnte die Ursache für die Störung sein?

    Ich hab das gleiche Problem, wenn mein Auto mal länger als einen Tag steht. Da ich momentan grad auch ganz andere Dinge um die Ohren hab und es mich nicht soooo arg stört (sobald der Motor gestartet ist, kommen die Knöpfe ja wieder hoch), hab ich mich bisher noch nicht drum gekümmert. Ich kenne den Effekt aber von früher vom /8 her: Da gibt es im Motorraum bei ZV so eine weiße Kugel aus Plastik, um den Druck oder Unterdruck zu halten. Diese Kugel wurde im Alter gerne etwas undicht. Austausch der Kugel hat meistens geholfen. Natürlich kann aber auch sonst wo unterwegs der Druck verloren gehen, wenn es da Undichtigkeiten gibt.
  • Moin,
    geht auch nicht bei laufendem Motor ?
    Wenn ja dann ist irgendwo ein riesen Leck in der Anlage.
    Normalerweise sind die Gummimembranen in den Betätigungselementen und der Schalter in der Fahrertüre die Hauptverdächtigen.
    Kann natürlich auch viel anderes sein, wie Hauptversorgungsleitung am Saugrohr undicht, oder poröse Gummiverbinder.
    Sinnvoll ist da nur die Anlage mit einer Unterdruckpumpe systematisch zu prüfen.

    Gruß
    Obelix