Probleme Bremsen W105 / T50 - Frage an Spezialisten

    Probleme Bremsen W105 / T50 - Frage an Spezialisten

    Ich hatte nach der Vollrestauration das Problem, dass die Bremsen meines Pontons 219 fest waren. Das Problem war nach dem Abdrehen der Bremsbacken weg. Nach nunmehr ca. 1000 km tritt es zeitweise wieder auf und äußert sich wie folgt:

    Die Bremse verhärtet sich plötzlich, kein Spiel im Bremspedal. Meist rollt das Auto dabei ohne Bremswirkung, Manchmal spürt man aber auch, dass die Bremse fest ist.

    Das Bremslicht leuchtet.

    Das Bremsgerät T50 ist komplett überholt, ebenso die komplette Bremsanlage (alles neu).

    Das das Bremslicht leuchtet und der der Bremslichtschalter auf dem Bremsgerät ist, vermute ich dass es am T50 liegt. Der Hilfshauptbremszylinder am Bremsgerät muss noch unter Druck stehen und den Bremslichtschalter auslösen.

    Wer kann mir da weiterhelfen?

    Udo
    Du hast recht. Aber der HBZ ist neu und das Bremsgerät "nur" überholt. Ich habe mal einen Test mit festen Bremsen gemacht und das Rückschlagventil am T50 losgeschraubt, so dass Luft reinkam. Die Bremse war sofort frei. Bei abgeschaltetem Motor habe ich das feste Pedal oder feste Bremsen nicht beobachten können. Das Bremspedalspiel ist korrekt eingestellt. Ich habe es zur Sicherheit testweise erhöht, ohne Wirkung.

    Was kann die Ursache beim HBZ sein (Ausgleichsloch verstopft, Bodenventil?) Wie kann ich den HBZ mit möglichst geringem Aufwand prüfen?

    Udo
    Hallo Udo,

    ich würde ebenfalls einen Hydrauliktest durchführen, idealerweise mit einem Kombidruckprüfer, dabei sieht man genau wo Restdruck anliegt.

    in der Trommel ist alles OK? also der Durchmesser passt zu dem Radius der Backen?
    Das Verschleißmaß ist auch nicht überschritten?

    Ich schau mal im alten Bremsenhandbuch nach ob ich noch was finde.

    Grüße

    Matthias
    Wenn ich Frontantrieb fahren will kaufe ich mir eine Gartenfräse.
    Hallo Udo,

    hast du den BKV mal geprüft?

    Also bei stehendem Motor das Bremspedal treten bis es hart ist, Fuß auf dem Pedal stehen lassen und Motor starten. Das Pedal muss etwas runter gehen.
    Wenn das Pedal etwas zurückgedrückt wird, ist das T50 Defekt!

    Hat dein Motor einen korrekten Leerlauf oder lässt sich dieser nicht vernünftig einstellen? Dann kann es auch sein, das der Motor über das T50 Falschluft zieht.

    Steht so in dem Bremsenhandbuch

    Welche Bremsflüssigkeit ist eingefüllt?

    Grüße

    Matthias
    Wenn ich Frontantrieb fahren will kaufe ich mir eine Gartenfräse.
    Danke für die Antworten,

    @ HaWa: m.W. erzeugt der HBZ über das Bodenventil einen Restdruck, d.h. wenn ich die Leitung zum T50 öffne sollte Druck anliegen, oder irre ich mich.

    @ Harald: Trommeln und Backen sind passend zueinander abgedreht, es sollte passen. Der Leerlauf läßt sich sehr gut einstellen. Ich werde den BVK wie du beschrieben hast prüfen. Wie sieht so ein Kombidruckprüfer aus und wo bekomme ich ihn her?

    Udo
    Hallo Udo,

    hier mal ein Link zu dem guten Stück.

    ate-info.de/de/details/produkte/kombi-druck-pruefgeraet

    Schau mal ob bei dir in der Nähe ein ATE BremsenCenter ist, sollte eines sein was schon recht lange dabei ist, die könnten das haben.

    Ich habe auch Zugriff auf die alten Bremsenhandbücher, komme ich aber erst im laufe der kommenden Woche ran.

    Wichtig! welche Bremsflüssigkeit wurde eingefüllt?

    Dot 3 oder Dot 4 ?


    Grüße

    Matthias
    Wenn ich Frontantrieb fahren will kaufe ich mir eine Gartenfräse.
    Ok, die Bremsflüssigkeit kann das Problem sein.

    Du hast geschrieben, dass T50 wäre überholt worden, jetzt kommt die große Unbekannte.

    Welche Gummiteile wurden hier im Inneren verwendet oder gibt es Bauteile mit alten Gummiteilen bzw. aus NOS, also alte Lagerbestände?

    Früher wurde normalerweise die Dot 3 Flüssigkeit verwendet, die Gummiteile haben auch so gut wie nie die Dot 4 vertragen.

    Der Knackpunkt können auch die Bremsschläuche sein, sind diese Neu oder sind es neue Nachbauten?
    Wenn die Schläuche aus einem Gummi sind welcher keine Dot 4 verträgt, kann es sein das es eine innere Quuellung gibt und du suchst noch eine Ewigkeit.

    Also auf jeden Fall die Gummiverträglichkeit auf Dot 4 prüfen und zwar für alle Bauteile in der Bremsanlage welche mit Gummitilen ausgestattet sind.

    Mannheim ist nicht so weit, bin aus Frankfurt am Main.

    Grüße

    Matthias
    Wenn ich Frontantrieb fahren will kaufe ich mir eine Gartenfräse.
    Hallo, alle Gummiteile, Dichtungen, Leitungen, Schläuche des gesamten Bremssystems sind neu. Keine alten Lagerbestände sondern überwiegend bei Niemöller gekauft. Gibt es eine Möglichkeit ohne den sündhaft teuren ate-tester zu testen.

    udo
    Hallo,

    versuche mal, wenn die Bremse Fest ist, die Entlüfterschraube an dem Radzylinder zu öffnen.

    ACHTUNG DA IST SEHR WAHRSCHEINLICH DRUCK DRAUF!

    Soll man eigentlich nicht so machen, auf jeden Fall eine Auffangflasche für die Bremsflüssigkeit verwenden

    Wie gesagt ich habe so einen Tester evtl. können wir uns das mal zusammen anschauen.

    Hast du den BKV mal geprüft?

    Grüße

    Matthias
    Wenn ich Frontantrieb fahren will kaufe ich mir eine Gartenfräse.
    Den BVK habe ich noch nicht geprüft. Er hält aber den Unterdruck, wenn ich das Rückschlagventil losschraube, kommt Luft in den BVK und die Bremse ist frei.

    Bei fester Bremse ist Druck auf den Radzylindern. Wenn ich das Nippel öffne, wird die Bremse frei. Die Bremse wird auch frei, wenn ich da Nippel am BVK öffne. Das Nippel auf dem HBZ habe ich noch nicht.

    Udo
    Hallo Udo,

    hast du den BKV inzwischen geprüft?

    Melde mich im laufe dieser Woche nochmal, dann habe ich evtl. ein Bremsenhandbuch aus den 50/60ern, dort sollten alle Fehlerquellen mit Vorgehensweise aufgelistet sein.

    Zum überprüfen unter Einsatz des Kombidruckprüfers kommen wir bestimmt auch zusammen.

    Grüße

    Matthias
    Wenn ich Frontantrieb fahren will kaufe ich mir eine Gartenfräse.
    Leider bin ich heute nicht dazu gekommen, den T50 zu testen. Aber ich habe in einem alten T50-Heft gelesen, dass das Ding geölt werden muss. Dazu gibt es auf der Rückseite eine Schraube durch die man alle 30 tkm mind. 1mal im Jahr Mineralöl (max. 35 ccm) füllen muss. Dem KFZ-Meister, der ihn überholt hat war das auch neu. Er hat aber alles mit ATE-Bremsenpaste geschmiert. Kein T50 den er bislang überholt hat, hat Probleme bereitet.

    Kann es sein, dass die fehlende Ölung trotz Schmierung dazu führt, dass der große Kolben manchmal nicht ganz zurückgedrückt wird und dadurch die Bremse fest ist?

    Da nach Auskunft meines Lieferanten sämtliche Gummiteile der Repsatzes ölbeständig sind, wird nächste Woche Öl reingefüllt, schaunmermal.

    Udo
    Ich habe einige Untersuchungen über das Öl gemacht. Sie können meine Erkenntnisse auf mb219.com/restoration/brakes/ate-t50-brake-booster.html lesen. Es ist auf Englisch, schick mir eine E-Mail, wenn du mich übersetzen möchtest. Ich lege auch eine ATE-Anweisung zur Reparatur und Prüfung des Gerätes an (habe es leider nur in English). Ich habe vor kurzem mein Gerät zum Testen gegeben (in Schweden). Wird sehen, wie das geht ...
    Dateien
    Håkan Johansson aus Stockholm, Schweden
    mb219.com
    Hallo Udo,

    ich habe jetzt endlich das alte Bremsenhandbuch bekommen und nochmal mit einem Kollegen über das Thema gesprochen.

    Wenn du die Entlüfterschraube am T50' öffnest und dann der Druck weg ist, stimmt etwas am Steuerkolben nicht. Ist übrigens eine der empfindlichsten Stellen an diesem Gerät.

    Es gibt noch eine Prüfung:

    Gummiplatte Durchmesser 60mm und 3mm stark an die Luftfilteröffung vom T50 halten (laufender Motor)
    Bremspedal nicht betätigt darf es nicht angesaugt werden.
    Bremspedal betätigt muss sie angesaugt und gehalten werden.

    Wenn du nach Ornbau kommst sag mir bescheid, dann bringe ich das Handbuch mal mit.

    Grüße

    Matthias
    Wenn ich Frontantrieb fahren will kaufe ich mir eine Gartenfräse.
    Hallo,

    danke für die Antworten. Mittlerweile habe ich das alte ATE-Büchlein zum T50 auswendig gelernt.

    Das Problem besteht leider immer noch, ob ich einer Lösung weiter gekommen bin, weiss ich nicht.
    Also: Nach dem Bremsen lösen Bremsen nicht ganz, das Bremslicht leuchtet. Das Bremspedal ist sehr hart. Beim Fahren tritt das tritt das Phänomen nicht bei jedem Bremsen auf und die Bremsen fühlen sich ganz normal an. Wenn ich bei abgestelltem Motor die Bremse ein paar mal betätige ist sie wieder frei.

    Ich habe heute den T50 ausgebaut um die Kugel des Kolbens im Hilfshauptzylinder zu prüfen. Mit dem Ergebnis ???. Sie ist zwar verkrustet aber ob´s daran liegt weiss ich nicht. Der Sitz des Kolbens sieht o.k. aus. Durchgängig ist er nach dem Reinigen auch. Eine neue Kugel liegt bereit.

    Mir ist aufgefallen, dass der neue Repro-Membranteller (Kolben) im Blechtopf (Vacuumzylinder) sich nur sehr schwer bewegen läßt. Die Feder kann ihn bei weitem nicht bewegen. Könnte es sein, dass dadurch der Kolben nicht ganz zurück geht? Wenn es daran liegt, was kann man ändern (Zylinder minimal ausdrehen, ausschleifen). Der Kolben wurde mit ATE-Bremszylinderpaste geschmiert. Wie schwer- oder leicht darf sich der Kolben bewegen lassen?

    Was sollte ich im ausgebauten Zustand noch alles testen (z.B. auch den Steuerzylinder)?

    @ Obelix: Du hattest den HBZ in Verdacht. Er ist neu. Wenn sämtliches Vacuum aus dem T50 draußen ist, macht die Bremse keine Probleme. Kann es trotzdem am HBZ liegen, wenn ja wie kann ich ihn prüfen?

    Udo
    Vielen Dank an alle, die sich Gedanken gemacht haben. Das Problem ist gelöst.

    Ich habe den T50 auseinandergebaut, die Kugel im Kolben des Kolbens im Hilfshauptzylinders getauscht, den Kolben durchgespült und alles durchgesehen. M.E. war die Ursache der zu schwergängige Membranteller im Vakuumzylinder. Mit ATE-Bremskolbenpaste die der Betrieb der den T50 überholt hat verwendet hat, hat´s nicht geflutscht. Ich habe die ganze Pampe entfernt und alles mit PTFE-Paste eingeschmiert. Jetzt reicht die Kraft der Feder aus um den Membranteller nach hinten zu bewegen.

    M.E. ist der Repro-Membranteller mit seiner Gummitdichtung kritisch, weil er sehr fest sitzt. Für alle Fälle werde ich deshalb einen Membranteller mit der guten alten Lederdichtung aufzutreiben.

    Der T50 funktioniert (u.a. Test mit Gummiplättchen an der Ansaugöffnung) - ich hoffe dauerhaft. Die einstündige Testfahrt war super.

    Udo