W180/220S/Hydrak Rückwärtsgang geht nur unter Getriebrasseln rein

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • W180/220S/Hydrak Rückwärtsgang geht nur unter Getriebrasseln rein

    Guten Morgen,

    ​bei mir geht sei Kurzem der Rückwärtsgang nicht mehr rein ohne die Getriebezahnräder zu
    ​malträtieren. Ich habe den Hydrak-Kupplungsautomaten.

    ​Liegt das eher an der Schaltungseinstellung oder eher an der Kupplungseinstellung.

    ​Vielen Dank
    Michael
    Die Farbe ist egal, Hauptsache Schwarz.
  • Hallo Michael,

    nachdem was ich über das System weiß, funktioniert die Hydrak so ähnlich wie die Sportomatik bei Porsche: Mit Berührung des Schalthebels wird gleichzeitig über ein elektrisches Ventil die Kupplung per Unterdruckservo betätigt. Wenn es nun auf einmal im System ratscht, würde ich als erstes nach der Kupplungsauslösung schauen. Wenn der betreffende Schalter in der Bauart ähnlich dem Teil funktioniert, wie er es bei Porsche tut, dann liegt es nahe, dass das Teil irgendwie verstellt ist, beim 911er muss der Schalter genau in einer bestimmten Position sitzen, um die Kupplungsauslösung anzusteuern. Tut er das nicht, geht plötzlich ein oder mehrere Gänge nicht mehr rein, eben weil die Kupplung nicht getrennt wird.
    Hatte ich schon öfter, aber wie gesagt nur bei den 911ern...

    MfG
    Maik
    "Die weltweite Nachfrage nach Kraftfahrzeugen wird eine Million nicht überschreiten, allein schon aus Mangel an verfügbaren Chauffeuren"
    (Gottlieb Daimler)
  • Hallo Maik,

    vielen Dank für die Antwort!

    Ja, es ist, wenn man so will, eine Vakuumpumpe.
    Diese saugt per Signalgebung über ein erzeugtes Vakuum eine Platte an, an der das Kupplungsseil hängt und trennt damit die Kupplung.


    Insofern ist das Prinzip wohl identisch und vermutlich hast Du recht mit dem Schalter.

    Jetzt stellt sich für mich die Frage, wo ist der Schalter?
    Unten im Schaltgehäuse, oder oben am Schalthebel?

    Viele Grüße
    Michael
    Die Farbe ist egal, Hauptsache Schwarz.
  • Warum sollte der Servo nur bei einem Gang nicht genug ausrücken? Macht für mich keinen Sinn.
    Ich bleibe dabei: Es hängt am Befehl, nicht am Befehlsempfänger, sonst wäre das Problem in allen anderen Gängen auch da.

    MfG
    Maik
    "Die weltweite Nachfrage nach Kraftfahrzeugen wird eine Million nicht überschreiten, allein schon aus Mangel an verfügbaren Chauffeuren"
    (Gottlieb Daimler)
  • Hallo Obelix,

    vielen Dank für die Antwort.
    ​Angenommen es sei so, dann wäre der Weg für den Rückwärtsgang länger sein, als für die anderen 4 Gänge.

    ​Es geht doch nur um das abheben des Kupplungstellers.
    ​Müsste das nicht bei allen Gängen gleich sein?

    ​Ich komme vermutlich nicht vor dem Wochenende zum Schrauben.
    Danach werde ich berichten.

    Viele Grüße und Danke!
    ​Michael
    Die Farbe ist egal, Hauptsache Schwarz.
  • Hallo Michael,
    ist vor der Veränderung des Verhaltens irgendeine Arbeit durchgeführt worden?
    Das mit der Geradeverzahnug der Rückwärtsgangzahnräder ist zwar richtig, hat aber damit nichts zu tun.
    Abweichend von den restlichen Gängen, welche über syncronisierte Schiebestücke geschaltet werden, wird ein Rückwärtsgang durch Verschieben des Umkehrrades aktiviert.
    Wenn das kratzt, ist die Zwischenwelle entweder wegen falschem Öl oder nicht ausreichender Trennung der Kupplung nicht zum Stillstand gekommen.
    Also Kupplungsweg überprüfen.
    Gruß HaWA
  • Hallo HaWa,

    nun ja,
    ich hatte unten am Schaltgehäuse im Motorraum rumgedoktort.
    Allerdings ging danach alles wieder.

    Ich habe schon nachgesehen, ob sich da nicht richtig verzurrt habe.
    Ist aber alles fest.

    Ich werde (hoffentlich) am Wochenende dem Mechanismus eh noch mal zerlegen.
    Danach kann ich nochmal berichten.

    Aber nach all den Tipps bisher vermute ich jetzt auch dass es der Kupplungsweg ist.
    Entweder weil das Signal jetzt nicht mehr ankommt, aber das sehe ich ja sofort.
    Oder weil der Kupplungsweg jetzt aus irgendeinem Grund nicht mehr für die Trennung reicht.



    Vielen Dank
    Michael
    Die Farbe ist egal, Hauptsache Schwarz.
  • So,
    ​hab wieder an der Schaltung rumgeschraubt.
    ​Eigentlich wegen dem Schalthebelwinkel am Lenkrad.

    ​Ich kann kein Leck oder poröse Schläuche feststellen.
    Ist aber auch nicht einfach zu sagen, dass die Schläuche porös sind oder nicht.
    ​Schauen auf alle Fälle gut aus und die Vakuumpumpe zieht augenscheinlich astrein an.
    ​Oder wie prüfe ich Schläuche auf Porösität (schönes Wort)?

    Das Signal für den Kupplungsvorgang kommt also definitiv an.

    ​Trotzdem rasselt der Rückwärtsgang.
    ​Jetzt würde ich mal den Kupplungsweg verlängern.

    Leider habe ich kein Werkstatthandbuch für die Hydrakschaltung.
    ​Stell ich den Kupplungsweg am Vakuumkörper ein (weiß nicht wie ich diese Brotbox nennen soll)?

    ​Vielen Dank
    Michael
    Die Farbe ist egal, Hauptsache Schwarz.
  • Hi Uli,

    ​naja, kann ich versuchen, aber ein richtiger Test ist das nicht.
    ​Größer Löcher kann man damit sicher finden.

    ​Kleine bis winzige glaube ich nicht so richtig.

    ​Aber ich habe Pressluft.
    ​Ich werde die Dinger mal unter Druck in Wasser tauchen.
    Mal sehen.

    ​Danke für den Link.

    ​Die Seite an sich kannte zwar, aber nicht den konkreten Link auf Hydrak.

    Viele Grüße
    Michael
    Die Farbe ist egal, Hauptsache Schwarz.
  • Hallo,

    ​die Zeichnung auf
    mbzponton.org/valueadded/maintenance/hydrak.htm
    scheint ja ein eingescanntes Dokument zu sein.

    ​Was ist das für ein Dokument? Mich würde der komplette Inhalt interessieren.

    ​Wenn ich es richtig sehe, wird der Kupplungsweg über das Diaphragma (10) bestimmt und über die Zugstange (19).

    ​Klar, wenn die Luft nicht reicht, kann das Diaphragma nicht voll angezogen zu werden.
    Evtl. kann man aber auch die Länge der Zugstange verändern.
    ​Ich habe vorhin gesehen, dass da eine Mutter an der Brotbox-Seite der Zugstange war.
    ​Ich schau mal ob ich darüber auch was justieren kann.

    Vielen Dank für die Hilfe.

    Grüße
    Michael
    Die Farbe ist egal, Hauptsache Schwarz.
  • Die Konstruktion ist ja echt irre.
    ​Wahnsinn! Was für ein Erfindergeist.
    Ich knie nieder vor dieser Ingenieurskunst.

    ​Die "Adjustmen Screw for damper value" 9 ist vermutlich die Stellschraube zum Einstellen wie weich die Kupplung wieder einkuppelt, korrekt?

    ​Im vorherigen Post meinte ich übrigens 18 nicht 10, die Membran eben.

    ​Schade das man hier die Beiträge nicht editieren kann, oder kann man?

    Viele Grüße
    Michael
    Die Farbe ist egal, Hauptsache Schwarz.
  • Hallo,

    ​ich habe die Vakuumschläuche mit Pressluft unter Wasser abgedrückt.

    ​Augenscheinlich sind die Dicht, bzw. wenn undicht, dann sind die Löcher so klein, dass ich nicht glaube,
    ​dass es Einfluss auf das Vakuum in der Vakuumkammer haben kann.

    ​Trotzdem Danke für den Tipp.

    ​Ich glaube auch nicht, dass das Diaphragma in der Brotdose einen Treffer hat.
    ​Dann wären vermutlich alle Gänge betroffen.

    ​Jetzt spiele ich mal mit der Länge der Zugstange rum.

    Viele Grüße
    ​Michael
    Die Farbe ist egal, Hauptsache Schwarz.
  • Hallo,

    ​also ich finde es nicht.

    Ich habe
    ​Vakkumschläuche überprüft,
    Kupplungsstange zum Vakuumkörper verkürzt und verlängert,
    ​Am Schaltkörper unten die Verzahnung leicht weitergeschalten und zurückgeschalten,
    ​den Schalwinkel am Lenkrad verändert,

    hilft alles nix.

    Der Rückwärtsgang rasselt beim einlegen.

    Hat noch jemand einen Tipp?

    Viele Grüße
    ​Michael
    Die Farbe ist egal, Hauptsache Schwarz.
  • RoterBaron schrieb:



    Hat noch jemand einen Tipp?


    Nee, leider nicht. Meine Käfer Automatik-Zeit ist nun auch schon über 25 Jahre her. Generell war die Schaltung unauffällig und die porösen Schläuche waren leicht zu erkennen - ich meine mich zu erinnern, sie seien beim Ausbau zerbröselt.

    So ein 1302S mit Automatik = Schräglenkerhinterachse, übrigens dieselbe wie im Porsche 924/944, Schiebedach und 50 PS - da könnte ich doch noch mal schwach werden.
    Gruß

    Uli aus S
  • Hallo HaWa,

    ​es gibt die Servoeinheit.

    ​Die atmosphärische Seite ist gegenüber der Umgebung nicht dicht.
    ​Die Vakkuum-Seite ist mit dem Steuerventil verbunden und gegenüber der Umgebung dicht.

    ​Wenn das Steuerventil öffnet drückt die atmosphärische Seite wegen dem Unterdruck das Diaphragma in Richtung
    ​Vakuumseite und zieht dabei die Zugstange mit. Dadurch wird entkuppelt.

    ​Nicht abgebildet ist ein Vakuumtank. Das ist eine Art Vakuumdepot.
    ​Wegen dem Vakuumdepot kann man auch ohne laufenden Motor 1-3 mal auskuppeln.
    ​Danach ist der Tank leer und bei laufenden Motor wird das Depot wieder gefüllt.

    ​Ich habe eigentlich Vertrauen in die Dichtigkeit des Diaphragmas und der Schläuche.
    Warum?
    ​Wenn ich den Schalthebel am Lenkrad antippe zieht die Servoeinheit voll durch und bleibt in dieser Position.
    ​Diese gilt für die Vorwärtsgänge, wie für den Rückwärtsgang.
    ​Es ist nicht ersichtlich, dass die Zugstange einmal mehr oder weniger gezogen wird.
    Ein verkürzen des Kupplungswegs über das verlängern der Zugstange, hat nichts gebracht.
    ​Ebenso wenig wie ein verlängern des Kupplungsweges, über ein verkürzen der Zugstange.

    ​Wenn ich den Schalthebel angetippt lasse, bleibt die Zugstange auf gezogener Position.
    Es ist nicht erkennbar, dass auf Grund eines Lecks hier das Vakuum in irgendeiner Weise nachlässt und die Zugstange
    wieder zurückfährt.

    ​Auch der Vakuumtank scheint dicht zu sein.

    ​Ich kann den Motor ausmachen und dann noch 1-3 mal auskuppeln, egal wie lange der Wagen steht.

    Ich schließe somit eine Undichtigkeit an der Servoeinheit, so gut wie aus.
    ​Ich glaube der Fehler muss am Ausrücken des Rückwärtsganges liegen.
    ​Vielleicht ist das ein Fehler, aber im Moment glaube ich muss ich woanders suchen.

    ​Wie kann ich den Ausrückweg für den Rückwärtsgang noch beeinflussen?

    ​Am Schaltkörper unten im Motorraum wird über das Ziehen des Schalhebels am Lenkrad der Rückwärtsgang eingelegt.
    ​Der Mechanismus dafür liegt unter dem Staubdeckel vom Schaltkörper (rotes Rechteck).

    ​Kann es sein, dass ich hier den Schalthebel unten am Schaltkörper (rotes Gekritzel) um 1 oder 2 Zähne auf der
    ​dazugehörigen Schaltwelle vom Schaltkörper versetzen muss?

    ​Oder gibt's noch ne andere Möglichkeit das Zahnrad des Rückwärtsganges besser zu entkoppeln?


    Viele Dank für Eure Tipps!

    ​@Obelix:
    ​zu Kupplung an sich defekt:
    ​Dann müssten die anderen Gänge auch einen Treffer haben, oder?

    Viele Grüße
    Michael
    Bilder
    • Hydrak5.jpg

      1,36 MB, 2.609×1.489, 77 mal angesehen
    Die Farbe ist egal, Hauptsache Schwarz.