220S springt nicht an

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 220S springt nicht an

    Hallo,

    Mein Ponton Coupe springt nicht mehr, Benzintank wurde mit 15l Benzin gefüllt aber es tut sich nichts.

    Im Herbst lief er problemlos.

    Habe den Benzinfilter abgebaut der ist trocken da kommt nix an.

    Wie soll ich vorgehen?

    Orgeln mit dem Anlasser bringt nix, pumpen mit dem Handhebel an der Pumpe auch nicht...
  • Hallo,

    Nochmal mein Thema...

    reinblasen geht problemlos, es blubbert sofort im Tank. Der Schlauch vom Filter kommend war nur locker aufgesteckt,die Schlauchschelle war locker, aber ein Anziehen der Schelle brachte keinen Erfolg.

    Der Schlauch nach der Pumpe falls porös ist vermutlich für die Pumpwirkung egal.

    Das heist es kann nur die Pumpe an sich oder die Verbindung Filter / Pumpe sein, oder der Filter ist undicht.

    Falls jemand noch tipps hat, gerne...


    Viele Grüße
  • Hallo,
    wenn er voriges Jahr problemlos gelaufen ist, was ich mir bei einer losen, jetzt erst festgestellten Schlauchverbindung, eigtl. nicht vorstellen kann, dann kommt mir HaWas Meinung am nähesten, dass der Benzinschlauch vor der Pumpe ( wir reden von einem Vergasermotor) porös ist, was mit bloßem Auge oft nicht feststellbar ist. Man kann mit einem entspr. langem Stück Benzinschlauch (oder durchsichtigem Schlauch von der Waschanlage/ nur kurzfristig, da nicht benzinfest) überbrücken von der langen Tankleitung vor dem Filter bis hin zur Pumpe. Dann Anlasser betätigen und prüfen, ob Benzin gefördert wird. Dazu die Leitung zum Motor nach der Pumpe abklemmen , Benzin ggfs. in einem Glas auffangen. Falls das Benzinfiltergehäusekomplett gewechselt wurde, kann es am Anschluss der Tankleitung auch ein Problem geben.
    Beim Durchblasen der Tankleitung sollte man vorher immer den Tankdeckel öffnen.
    Die runde Korkdichtung an der Benzinpumpe wird eigtl. nie defekt, solange man nicht den Deckel geöffnet hat.
    -->> Evtl. habt ihr beim Entfernen und Reinigen des runden Benzinvorfilters die runde Gummidichtung unter dem Deckel beschädigt. Wenn die nicht ganz dicht ist, sucht man sich auch einen "Wolf" !! <<--
    Evtl. ist auch die Tankentlüftung zu.
    mfg
    Carl
  • Hallo,

    Vielen Dank an alle.

    Jetzt bin ich schlauer, habe den Schlauch gegen ein Rest getauscht der rumlag und in ein Benzingefülltes Glas gehängt und gepumpt, nach paar mals pumpen sofort Benzin angesaugt.

    Dann den Schlauch am Filter / Hahn angeschlossen und es "schmatzte" förmlich aus den Gehäuse, die Dichtung ist total porös.

    So dann bestelle ich mal den Schlauch und die Dichtung und gleich nen neuen Filter...

    Vielen Dank für die tollen Tipps, Klasse Forum werde in Zukunft bestimmt noch mehr Fragen :)

    Fällt mir gleich die nächste ein...

    Wo würdet ihr solche Teile wie oben genannt kaufen?

    Ich kaufte bisher immer bei MB Classics diesem Online Händler aber bei so Kleinigkeiten immer Porto zahlen nervt auch auf Dauer, vor allem wenn einem ständig wieder was einfällt.

    Wie macht ihr das?
  • sehe gerade der Schlauch den ich brauche der soll 70 Euro kosten für 20cm...
    -> innen Gewinde / Aussengewinde

    der andere mit 2x dem selben Anschluss ist günstiger 10 Euro...

    aktuell ist nur ein Stück Schlauch mit Schellen an den Tüllen befestigt gewesen, gibt es Gründe die gegen eine solche Verbindung sprechen?
  • Hallo 190sl,

    sofern die Verschraubungen an alterschwachen Schläuchen (Treibstoff, Öl, Hydraulik...) noch brauchbar sind, lassen sich daran neue Schläuche problemlos und perfekt nach Maß anpressen. Das sollte jede gestandene Landmaschinenwerkstatt für kleines Geld hinbekommen!
    Meist sind die Verschraubungen genormt und bei Bedarf auch neu verfügbar. Wozu also hier zwanghaft Originalteile nehmen?
    Sollten Schraubschellen original verwendet worden sein, wäre das aus der Ersatzteilliste ersichtlich.

    V G v Schwedenponton :thumbup: ,

    Jürgen
  • Hallo,

    Danke für den Tip, das anpressen inkl. Schlauch hat 5€ gekostet.

    Habe alles eingebaut also neuen Schlauch neue Dichtungen im Filtergehäuse, nichts passiert.

    Schlauch abgebaut in Benzinglas getaucht, saugt wieder sofort, wieder alles zurückgebaut, ewig gepumpt...

    Irgendwann war der Benzinfilter feucht, mit Benzingetränkt, das Auto lief auch öfters für 2 Sekunden, würde sofort anspringen aber es kommt zu wenig Benzin an.

    Noch jemad Tipps?

    Werde jetzt noch mit offenen Tankdeckel pumpen evtl Entlüftung wurde auch schon genannt.

    Ansonsten werde ich alles zerlegen und komplett neu aufbauen vom Tank bis zur Pumpe.

    Viele Grüße

    marco
  • Hallo Marco,

    irgendwo hast du Luft im System, die da nicht hingehört. Am Ponton (Diesel) hatte ich auch mal ein ähnliches Problem: Der Vorfilter in der Kraftstoffzuleitung wurde nicht richtig entlüftet. Abhilfe schaffte ein rand voller Tank und eine externe Hand-Saugpumpe, die ich nach dem Filter ansetzte und damit die Zuleitung endlich komplett füllen konnte. Das Kraftstoffsystem ist am Diesel natürlich etwas anders gebaut - aber vor einer kompletten Zerlegung solltest du das mit der Handpumpe vielleicht noch probieren. Alternativ wäre es denkbar, mit ganz leichtem (!) Überdruck auf dem Tank zu arbeiten. Dabei muss die Tankentlüftung natürlich verschlossen werden. Wenn jetzt vorne das Brünnlein fließt, sollte die Luft auch entwichen sein.

    Viel Erfolg!

    Schwedenponton :thumbup: ,

    Jürgen
  • Hallo,
    Du musst jetzt systematisch vorgehen:
    - einen Behälter mit Benzin vor die Pumpe und den kurzen Schlauch hineinstecken. Vorpumpen, dann müsste der Motor eine Zeitlang laufen, bis das Glas leer gesaugt ist.
    D.h. Pumpenförderung wäre in Ordnung.
    - wieder Verbindung zum Tank herstellen und prüfen, was dann passiert. Wenn der Motor abstirbt, gibt es eine undichte Verbindung zum Tank. Evtl Motor ohne Tankdeckel versuchen zu starten.
    - habt Ihrt den Filter getauscht oder nur den Filtereinsatz? Evtl. ist das falsche Filtergehäuse verwendet worden, zB. von späteren Modellen. Hier gibt es unterschiedliche Bördelungen zwischen Benzinleitung und Filteranschluss. Dann müsste die Leitung Luft ziehen. Test: Filtergehäuse vom Halter lösen und prüfen, ob die Tankleitung und das Gehäuse Spiel haben. Das war das Problem, das ich oben geschildert habe und mir mal einen halben Tag Suche bescherte.
    Wenns das nicht ist, sehe ich ein Problem der Tankentlüftung/ oder es wurde vergessen zu tanken...

    Frage: bist Du Clubmitglied?
    mfg
    Carl
  • Hallo zusammen,

    Vielen Dank für eure Mithilfe und vielen Antworten.

    Das Update, bisher aber erfolglos...

    Getankt wurde 10-15 Liter, Tankanzeige zeigt halb voll an.
    Pumpe mit Schlauch im Glas funktioniert, Schlauch neu, Anschlüsse alt, neu aufgepresst.
    Bezinfilter/Reservehahn, neue Dichtung eingelegt, kein Erfolg, getauscht gegen den von meinem 190sl (ist der selbe) auch kein Erfolg.
    Tankdeckel auf bringt auch nix, dieser hat ein Loch also Entlüftung immer vorhanden.
    Das komische ist im Herbst sofort problemlos angesprungen... Rein blasen in den Filter -> sofort blubbern im Tank...

    Jetzt sehe ich nur noch 3 Fehlerquellen...
    1. Benzimpumpe zu schwach bzw. defekt für gesamte Leitungslänge
    2. Ich habe 2 kaputte Bezinfilter
    3. Benzinleitung defekt

    So langsam nervt es mich vor allem weil er voriges Jahr lief...
  • Hallo zusammen,

    Mich nervt es jedesmal wenn ein Thema ewig behandelt bzw beantwortet wird aber am Ende das Problem und der Fehler nicht mehr gepostet wird.

    Bei mir war es letztlich die Kraftstoffpumpe... entweder zu wenig pumpleistung oder es lief sofort wiefer zurück.
    Der angebotene Überholsatz ca 60 Euro war perfekt und sehr leicht einzubauen.

    Der Wagen läuft wieder, Vielen Dank an alle.