Motorruckeln M 130 / SE

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Motorruckeln M 130 / SE

    Moin an die Forumsexperten,

    nachdem der Motor ab 3500 u/min immer anging zu ruckel und diverse Maßnahmen am Zündverteiler, etc. nicht geholfen haben
    sind wir groß ein gestiegen und haben

    - die Einspritzpumpe neu reguliert

    - die Einspritzventile getauscht (hat lange gedauert bis wir 6 funktionierenden auftreiben konnten).

    Das Ergebnis ist erheblich besser, aber leider ist im 5 Gang immer nich ein ruckeln beim beschleunigen kurzvor 4.000 u/ min spürbar.
    Habe den Wagen jetzt erst einmal weggestellt, damit ich mich nicht an Ihm verg.... :cursing:
    Anderseits ist er das unkompliziertes Modell im Furpark, bis auf das ruckeln und den Bonanzaeffekt im Stau hat er die letzten 33 Jahre bis auf Verschleißteile keine Probleme gemacht..

    :whistling:

    Nach dem nicht erholsamen Nachtschlaf bin ich am sinnieren, was könnte es noch sein.

    Die meisten Komponenten, wie Zündkabel, Hochleistungszündspule ...sind in einem guten Zustand.

    Wir werden jetzt noch den Filter wechseln, der dürfte schon extrem alt sein ( 10Jahre +.....

    Habt Ihr noch Ideen oder Ratschläge...

    Vielleicht schon wieder Handlungsbedarf beim Regulierungsgestänge (fetten) der Wagen hat nunmal 8 Monate gestanden...oder wechsel der Zündkerzen...
    Gruß

    Richard II
  • Hallo Volker,

    schön von Dir zu hören.
    Haben gestern auf dem Firmengelände ESP und die Einspritzventile Ventile und das ganze drum herum eingebaut, irgendwie für nix. Habe den Wagen gleich dort stehen lassen. Das beste war, dass er noch ein Zusatzgeräusch hat, wenn man die Kupplung tritt wimmert es....anscheinend hat der Wagen zu lange gestanden :evil: .
    Nein den haben wir noch nicht getauscht. Ich habe aber eine 123 i. bei mir rumliegen. Haben gestern die
    Deren Einbau hatte vor 10 Jahren nicht funktioniert, wenn ich Dich das nächste Mal treffe, zeige ich sie Dir.
    Wäre vielleicht eine bessere Alternative....
    Gruß

    Richard II
  • Wie ist Dein CO? 3.5 bis 4.5 sollten es sein.
    Der Bereich um 3500 bis 4000 ist der Übergangsbereich der ESP. Ist sie zu mager, ist bei gleichmäßigem Fahren ein Ruckeln spürbar. Oder eben im Stau, das mögen die gar nicht.

    Nur beim Beschleunigen: Verteiler.
    Eine "brutale " Maßnahme. Den Verteiler mit Caramba, WD 40 o.ä. fluten. Danach warm fahren. Spült verharztes Fett raus (besonders aus den nicht sichtbaren Fliehkraftgewichten). Grundplatte mechanisch bewegen (immer wieder volljauchen), bis sie gängig ist.
    Kann man sehen, wenn man an dem Unterdruckschlauch saugt (von Ansaugrohr zum Verteiler). Da muss die Grundplatte sich ruckfrei bewegen, damit die Zündung kontinuierlich auf früh gehen kann.
    Ggf. das" Fluten " wiederholen, bis es geht.
    Nicht vergessen unter dem Verteilerfinger in den Filz der Verteilerwelle frisches Öl einzufüllen.
    Bei all dem darauf achten, dass die Unterbrecherkontakte trocken bleiben.

    Gruß
    Christian
  • Die einspritzpumpe neu reguliert? Meinst du mit die regelstange oder die schraube auf der pumpe?
    Pruf die verteiler erst mit ein stroboscop lampe:
    Leeflauf 3 grad nach OT mit vacuum
    drehzahl 3000 30 grad ohne vacuum

    Ohne prufung, und evt. nachstellung von die vacuum und zentrifugal kurven konnen gar kein einstellungen an der einspritzpumpe gemacht werden.
  • Grüß' Dich Richard,

    was ist an der ESP neu reguliert worden? Ich glaube zwar nicht, daß das ruckeln von einer verstellten ESP kommt (das bei hohen Drehzahlen, das bei den niedrigeren quasi ohne Last oder im Schiebebetrieb schon möglich). Wenn es die ESP bei Vollast und 4000U/min wäre, müßte der Regelstangenkopf sehr weit verstellt worden sein. Dann würde er auch unten 'rum nicht vernünftig laufen.

    Gruß
    Hans
  • ZUM NACHDENKEN :
    Also auf "stupid questions you get stupid answers" ....


    nachdem der Motor ab 3500 u/min immer anfing zu ruckeln und diverse Maßnahmen am Zündverteiler, etc. nicht geholfen haben
    sind wir groß ein gestiegen und haben

    Welche Massnahmen ??

    - die Einspritzpumpe neu reguliert

    Was wurde hier reguliert ??


    Das Ergebnis ist erheblich besser, aber leider ist im 5 Gang immer nich ein ruckeln beim beschleunigen kurzvor 4.000 u/ min spürbar.
    Habe den Wagen jetzt erst einmal weggestellt, damit ich mich nicht an Ihm verg....
    Anderseits ist er das unkompliziertes Modell im Furpark, bis auf das ruckeln und den Bonanzaeffekt im Stau hat er die letzten 33 Jahre bis auf Verschleißteile keine Probleme gemacht..

    Dann muss es am Getriebe liegen, wenn es nur im 5en Gang auftritt ...... ;)


    Die meisten Komponenten, wie Zündkabel, Hochleistungszündspule ...sind in einem guten Zustand.

    Und wie ist der Zustand des Verteilers ??


    Handlungsbedarf beim Regulierungsgestänge (fetten) der Wagen hat nunmal 8 Monate gestanden...oder wechsel der Zündkerzen...

    Keine Ahnung, da vollstaendig unklar ist was du Alles schon gemacht hast ..


    Da Leute hier auf Zuendeinstellung tippen wurde ich mal fragen was fuer ein Motor ueberhaupt gemeint ist ?? USA- oder Euroversion ??.
    Zuendverteiler auch der richtige und passend zum Motor ?? mit oder ohne Unterdruckverstellung ??
    Wie ist die Zuendung eingestellt ?? bei wieviele Umdrehungen ??? Mann stellt dies ein wo der Motor die Maximalleistung bringen soll und nicht bei Leerlauf bzw Anlassdrehzahl ..
    Die andere Werten sind nur dazu da um zu checken ob Fliehkraft- und oder Unterdruckverstellung auch richtig arbeiten ...

    usw usw usw.

    Meinen Rat ist die Frage neu zu stellen und Ausschluss zu geben was genaustens du meinst und gemacht hasst und solltest genauer definieren ....

    Uebrigens dies ist ein nicht boeses gemeintes Posting, sonder wir sind hintern unserem Bildschirm nicht hellseherisch ....
  • Hallo Alexander

    Das erinnert mich an meine Anfangsschwierigkeiten vor drei Jahren. Ich hoffe Du hast an der ESP nicht mehr verstellt als an der CO Schraube. Alle haben mir gesagt "Lass die Pfoten von der ESP". Ich tat gut daran diesen Rat zu befolgen und mit Ausnahme der CO Schraube (bei stehendem Motor) nichts weiter sonst zu verstellen.

    Fang doch nochmal in aller Ruhe ganz von vorne an

    Reguliergestänge peinlichst genau nach WHB einstellen
    Zündung einstellen nach WHB
    Standgas einstellen an der Luftschraube
    Unterdruck zum Verteiler checken
    Fliehkraftverstellung checken

    Hast Du alle Daten bzw. das WHB?

    Mir hat diese Vorgehensweise auf Rat hier im Forum geholfen
    Viele Grüsse

    Winfried

    300 SE W112 Cabrio M189 Automatik Fahrgestellnummer ...9840 Ende 1967

    mercedes(affe)gehrmann-privat.de
  • Wow, das waren viele Fragen und Vorschläge.
    Also der Wagen bzw. der Motor lief viele Jahre ohne Probleme. War ein italienisches Fahrzeug und ist seit 1983 in meinem Besitz.

    Mein Kumpel, ein KFZ Mechaniker und bekannter Schrauber in der Szene, Spezialist für alte Mercedes macht seit vielen Jahren nix außer an den Oldis zu schrauben und das i.d.R. erfolgreich.

    Der Motor ruckelte schon vor 2 Jahren, damals war das Übel im Zündverteiler, Kontakt/ Kondensator....

    Er hat einen alten orginalen Prüfstand ausgegraben um die ESP einzustellen, nachdem Ihm klar war, dass die ESP einer Einstellung bedurfte.
    Mit den neuen Einspritzdüsen konnte das ruckeln deutlich verbessert werden.
    Das er immer noch oben rum nicht perfekt läuft ist schade, aber Ihm war klar, dass die asuche weitergeht.
    Es sah eine Vielzahl von Möglickeiten, die er nach und nach durchprüfen möchte.
    Benzindruck, Zündspule, usw.
    Das mit dem Verteiler, Vorschlag Volker, etc, gebe ich mal weiter.

    War nur irgendwie gefrustet, da braucht man moralische Unterstützung....

    Danke
    Gruß

    Richard II
  • Hallo Miteinander,

    ich habe ein "ähnliches" Motor-/Zündproblem mit meinem "Flossi" (280 SE Coupé Hochkühler W 111 / Bj. 1969 ). Er hat ebenfalls eine Art "Magerruckeln", das erst auftritt, wenn der Wagen warm gefahren ist (also nach ca. 10 - 15 Minuten). Er ruckt dann beim Konstantgas und Beschleunigen immer wieder bzw. auch im stehenden Zustand nach ein paar Sekunden "schüttelt" er sich. Auch habe ich das Gefühl, der Motor wirkt wie "zugeschnürt". Im kalten Zustand mit erhöhter Drehzahl ist alles bestens. Aber warm wird es immer schlechter, je mehr km man fährt.

    Der Wagen hat aufgrund einer längeren Standzeit eine komplette Motor- und Getrieberevision bekommen. Ein neuer 1-2-3 Zündverteiler ist eingbebaut (Zündkurve gem. Anleitung korrekt), die Zündspule ist neu und das Gasgestänge ist nach dem WHB eingestellt. Zündkerzen (NGK) und Einspritzventile sind ebenfalls neu. Die Drehzahl ist m.E. im warem Zustand zu niedrig (der DZM zeigt nur ein wenig über 500 U/min an - das muss sicher neu justiert werden, z.B. auf 800 U/min). Auch habe ich das Gasgestänge zunächst in Verdacht. Was meint Ihr ?

    Darüber hinaus hat der Wagen noch was "Spezielles", was bereits vor der Motorrevision auftrat: Wenn der Wagen warm ist und ich beim Anfahren aus dem Stand (z.B. Ampel, Einfahren in den Kreisverkehr) das Gaspedal durchtrete, kommt erst einmal 1-2 Sekunden nichts. Erst danach "rappelt" sich der Motor auf und dreht ruckelnd hoch. Hat jemand unter Euch so etwas schon gehabt? Wo muss ich da mit meinem Mechaniker ansetzen? Vielleicht können wir ein wenig Zeit sparen, wenn jemand hier einen Tipp hat....

    Vielen Dank für Eure Anregungen

    Hardy
  • Nachdem alle Einspritzventile getauscht und die ESP auf dem Prüfstand eingestellt und reguliert wurde, war das ruckeln erst im oberen Drehzahlbereich knapp vor 5.000u/min. feststellbar. Fast ein Erfolg....

    Neu war jetzt beim Start, dass der 6 Zyl. immer erst nach einer kurzen Zeit einsetzte.
    Dann aktuell fiel er während der Fahrt aus.....leider waren es nicht die Zündkerzen, - Kabel ind auch nicht der Verteiler.
    Die Kopfdichtung ist durch, wir bauen den Motor auseinander und hoffen, dass der Rest noch ok ist. Der Öldruck war immer hervorragend....

    ich werde berichten, im Moment nur Baustellen....

    Grüße
    RII
    Gruß

    Richard II
  • Hallo Winfried,

    schön wieder von Dir zu hören. Habe den einen Wagen geholt und den anderen zu meinem Spezialisten gebracht. Fummele nur noch an überschaubaren Themen.

    Stehe aber kurz vor der Depression, nachdem im Fußraum vom SE, (nach 3x ausbauen und einbauen der Heizungskasten und jeweils wieder beim Klimabauer reparieren) gestern wieder Wasser im Fußraum stand. Hatten extra eine Pumpenvorrichtung gebaut, um zu prüfen, ob der Kasten dicht ist. Gestern war aber, wie beschrieben, der Fußraum nach der Heimfahrt wieder feucht. Hoffe jetzt, dass es nur Wasser aus den vorherigen Aktivitäten ist. Klasse ist, dass der Klimabauer immer schwärmt, er wäre der beste in Deutschland und selbst das Classiczentrum käme zu Ihm. Gitter würden komplett gegen neue Edelstahlgitter getauscht. Sogar die eckigen Gummis eingesetzt, die es gar nicht mehr gibt..,.

    Der Fensterheber vorne nicht nach dem Ausbau auch, das schaue ich mir heute noch an....

    Bin in einigen Wochen bei Boxer Motors in Ingolstädter Straße
    58
    85077 Manching
    Deutschland

    Da wird gerade mein F Modell Motor überholt.. Vielleicht eine Möglichkeit sich wieder einmal zu sehen...
    Gruß

    Richard II
  • Grüß' Dich Richard,

    ich habe das auch gerade durch. Nach einer längeren Fahrt Wagen abgestellt, nach einer halben Stunde versucht anzulassen. Da hat er blockiert - Zylinder 4 war mit Wasser vollgelaufen.
    Es war dann letztlich nicht die Kopfdichtung, sondern der Kopf selbst. Ein Riß im Bereich des Auslaßventils. Nach Aussage des Motorenbauer nicht ungewöhnlich.
    Wenn Du Dir den Ärger eines zweimaligen Kopf Ein- und Ausbaus sparen willst: lasse sicherheitshalber den Kpf abdrücken.

    Beste Grüße

    Hans