Zündschloss Heckflosse

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Zündschloss Heckflosse

    Hallo zusammen,

    Das Zündschloss in meinem 220SEb entwickelt gerade eine Unart: Schlüssel lässt sich leicht drehen, in Stellung 2 ist die Zündung nur an, wenn ich ein wenig Moment auf den Zündschlüssel (im Uhrzeigersinn) gebe. Anlassen funktioniert, jedoch bleibt die Zündung in Stellung 2 nicht zuverlässig an, nur wenn ich den Schlüssel etwas im UZS belaste - Schlüsselbund reicht meist schon.

    Ist das Zündschloss hin oder weiß jemand wie ich das in den Griff kriege?

    Danke und Gruß

    Dirk
  • Hallo, Dirk,

    deine Fehlerquelle heißt Zündanlassschalter. Der ist von hinten auf das eigentliche Zündschloss geschraubt und daran wird die Verkabelung montiert. Die Alu-Grundplatte des Zündanlassschalters ist an drei Stellen punktuell mit dem Kunststoffteil verpresst. Diese Stellen lockern sich mit der Zeit gegen den Federdruck im Inneren und dann kommt es zu den typischen Kontaktproblemen. Erst klappts noch mit etwas kippeln mit dem Zündschlüssel und kurz drauf wars das. Wenn du Glück hast, ist die Funktion wieder ok, wenn du die verpressten Stellen wieder etwas nachstemmst und neu verpresst. Ansonsten werden so um die 200 € fällig.

    Gruß

    Ulli
    230 SL 10/63
    220 SE 07/64
    - irgendwas ist immer...
    ----------------------------------------------------------
    vdh-Regionaltreff Münster/Münsterland
    jeden 3. Mittwoch ab 19.30 Uhr im RoadStop,
    48157 Münster, Schiffahrter Damm 315


    www.pagodentreff.de
  • Hallo, Dirk,

    die frühen Flossen hatten noch dreipolige Zündschlösser, später wurden sie fünfpolig. Die Teilenummer für diese lautet 000 462 06 93.

    Gruß

    Ulli
    230 SL 10/63
    220 SE 07/64
    - irgendwas ist immer...
    ----------------------------------------------------------
    vdh-Regionaltreff Münster/Münsterland
    jeden 3. Mittwoch ab 19.30 Uhr im RoadStop,
    48157 Münster, Schiffahrter Damm 315


    www.pagodentreff.de
  • Vollzugsmeldung :thumbsup:
    Diese Woche den fünfpoligen Zündschalter beim lokalen Händler geholt (nach etwas Diskussion auch zum EPC-Preis von 135 EUR netto).

    Einbau wollte ich brav nach WHB machen, musste aber feststellen, dass ich nicht die im WHB 1959 unter 54-11 verbaute Instrumentenkombi habe. Laut WHB sollte das Kombiinstrument zusammen mit dem Rahmen rauskommen ... bei mir ist der Rahmen ein Teil der Armaturenbrettabdeckung / -polsterung. Flügelschraube gelöst, aber keine Chance die Öldruckmesserleitung abzuschrauben. Gibt's da 'nen Trick ?( ? Bei mir kommt dann auch nur das Kombiinstrument samt Chromrahmen aus der Instrumententafel.

    Als Plan B habe ich dann hilfsweise die Befestigungsplatte für die Stecker von Kombiinstrument und Lenkungskabelsatz rechts von der Lenksäule ausgebaut, dann kam ich mit Hängen und Würgen an die Mutter die das Spannband hält und mit 'ner 15er Nuss und 'nem Winkelstück konnte ich die dann lösen. Der Rest ging dann ganz fix, alter Zündschalter raus - der verpresste Bakeliteinsatz hat schon recht ordentlich gewackelt, neuen rein, wieder eingebaut und offenbar nichts dabei kaputt gemacht - läuft.

    Vielen Dank für die schnelle Hilfe hier im Forum!

    LG Dirk