W108 USA Blinkerfrequenz

  • Hallo zusammen,


    habe bei meinem 108er die Lichtanlage (Standlicht etc.) soweit umgebaut. Nun geht mir der Blinker in meinen Augen etwas zu schnell und zwar vorne und hinten incl. Warnblinker, es ist keine Lampe defekt.

    Ich habe zum Testen mal eine Lampe ausgebaut, dann geht es noch schneller.


    Ist das normal, oder ist das Relais defekt ? Im Motorraum klackert nichts, dafür unter dem Amaturenbrett. Ich gehe daher davon aus dass das Blinkerrelais dann im Warnlichtschalter sitzt !?



    Grüße

    Philipp

  • hallo. Ich habe bei meinem 230SL ein Problem mit der Blinkfrequenz gehabt und dann 18W Blinkleuchten eingebaut. So steht es auch im Handbuch. Mit 21W geht der Blinker nicht richtig. Ggf ist das bei dir auch das Problem einer falschen Wattzahl. Gruß, Martin

  • Hallo,


    Im Handbuch steht für die "Turn indicator lights" 21W. Ich habe gerade nochmal neue 21W Lampen eingesetzt ohne dass es besser geworden ist.

    Ist dann das Blinkerrelais kaputt, oder blinken die Kisten für die USA schneller ?


    Wenn eine Lampe defekt ist, blinkt es noch schneller, daher könnte es im video oben ja normal sein !?


    Grüße

    Philipp

  • Jaja, die bösen Kondensatoren, die immer austrocknen.

    Die werden sogar in unseren alten Blinkrelais vermutet, obwohl in diesen Relais noch keine eingebaut wurden.

    Elektronische Blinkgeber wurden erst ab ca. 1970 gefertigt..


    Unsere Relais sind mit einem Bimetall ausgerüstet, manche auch elektrisch beheizbar.

    Sie sind extrem Last-, Temperatur und Spannungsabhängig.

    Von daher ist die Blinkfrequenz nicht stabil.


    Die Blinkfrequenz sollte bei 60 - 120 Impulsen pro Minute liegen, das bitte prüfen.


    Viele Grüße


    Peter

  • Hallo Peter,

    wir reden hier von Fahrzeugen welche ab Werk mit Warnblinkfunktion ausgerüstet waren.

    Die Anachronismusheizdosen hierzulande bis. 68 haben natürlich keine Kondensatoren.

    Warnblinknachrüstungen welche das Beibehalten sind meist funktionsbehindert.

    Gruß HaWA

  • Alles Gut HaWA,


    es lag mir fern, Dein geschriebenes in Abrede zu stellen.

    Gerade das auslaufende Jahrzehnt der 60er Jahre und das beginnende der 70er Jahre war in vieler Hinsicht umwerfend, so auch die mehr und mehr aufkommende Elektronik, von heutigen Fahrzeugen ganz zu schweigen.


    Am Wochenende haben wir einen Studebaker, Baujahr 1951, so einer hier


    https://www.hemmings.com/class…ker/champion/2245453.html


    mit Plus an Karosse und 6 Volt Anlage, auf 12 Volt und Minus an Karosse umgerüstet.

    Die US-Blinkgeber haben noch die Besonderheit, dass die Bezeichnungen der Kontakte von unseren abweichen.

    Sein Blinkgeber musste sogar senkrecht eingebaut werden, da sonst die Funktion beeinträchtigt war.

  • Kurzer Nachtrag: Falls ich den Schalter nicht mehr flott bekomme, wo finde ich den im Teilefilm ?


    54/Elektrische Ausrüstung oder 82 Elektrische Anlage ?


    Habe viele Schalter gefunden aber der Warnblinkschalter war nicht dabei.

    Kannst Du mal ein Bild einstellen, welcher WBS verbaut ist? Falls ich den habe, könnte ich Dir den zum Test schicken.


    Hier was im Flipbook

    Viele Grüsse


    Winfried


    300 SE W112 Cabrio M189 Automatik Fahrgestellnummer ...9840 Ende 1967


    "Das Beste oder nichts?" "...ist immer noch besser als gar NICHTS"


    w112 (affe) gehrmann-privat.de

  • Hallo Philipp,

    82 Elektrische Anlage.

    001 544 9532 Geber heisst die Einheit so profan.

    Möchtest du falls noch lieferbar bestimmt nicht bezahlen.

    Solange es schnell blinkt können es nur die Kondensatoren/Elkos sein.

    ggf. gleich welche mit etwas erhöhter Kapazität mitbestellen. (Elektronikbedarf)

    Damit lässt sich die Frequenz notfalls angleichen falls es mit dem verbauten Wert nicht passt.

    Gruß HaWA

  • wenn das dieser ist



    dann habe ich den und Philipp kann ihn haben


    ansonsten ist der in Ornbau, in der Neuteileliste



    ... verfügbar und moderat zu haben


    Aber wie gesagt, teste doch erstmal mit meinem gebrauchten, ob nicht ein anderes Problem besteht.

    Viele Grüsse


    Winfried


    300 SE W112 Cabrio M189 Automatik Fahrgestellnummer ...9840 Ende 1967


    "Das Beste oder nichts?" "...ist immer noch besser als gar NICHTS"


    w112 (affe) gehrmann-privat.de

  • Servus,


    ich hatte bei meinem US W108 exakt das gleiche Problem.

    Bei mir waren noch vorne die gelben runden Blinker angeschraubt

    und der, der die Blinkanlage für die Zulassung in Deutschland umgebaut hat,

    hat die Standlichtfunktion stillgelegt (soweit korrekt) und dann aber das Blinkerkabel

    auf die Standlichtlampe gelegt, die nur 10Watt hat, damit ist ähnlich wie eine defekte

    Lampe und der Blinker geht zu schnell.

    Schau mal vorne bei dir in den Blinkern, ob da alles richtig verkabelt ist.


    Gruß Jan